Overclock.net › Forums › Intel › Intel CPUs › Problems OCing E8400 to 3.6Ghz
New Posts  All Forums:Forum Nav:

Problems OCing E8400 to 3.6Ghz - Page 2

post #11 of 20
Thread Starter 
I actually messed around a bit and copied someones setup and got 4.0ghz without the OS locking up, still need to see if it's stable
FSB:1777
Mem Timings: 5-5-5-18
CPU Voltage: +0.2
Mem Voltage: 2.1
VTT Voltage: 1.275
NB Voltage: 1.32
SB Core Power: 1.50 (Stock)
post #12 of 20
Test it. You still have room on NB voltage and VCore.
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
More Cores
(20 items)
 
 
SFF: HADRON
(10 items)
 
CPUMotherboardGraphicsGraphics
i7 3930K @ 4.8Ghz offset ASrock X79 Extreme6/GB EVGA GTX680 FTW with EK waterblock EVGA GTX650 for PhysX 
RAMHard DriveHard DriveHard Drive
G-Skill 4x4GB DDR3 1866 8-9-9-24@1.5V Samsung 840 Pro 128GB Agility 3 240GB x2 RAID 0 WD 500GB X2 RAID 0 
CoolingCoolingCoolingCooling
XSPC Raystorm XSPC Dual Bay reservoir with Alphacool variable... Alphacool NexXxoS UT60 Full Copper Triple 120mm... EK GTX680 FTW waterblock 
OSMonitorPowerCase
Windows 7 64 bit Ultimate HP tSS-25X11LED 25" 1080p PC Power&Cooling Silentpower 910W Xigmatek Elysium 
MouseMouse PadAudioAudio
Razer Deathadder 3500 Rocketfish Creative Sound Core3D Logitech Z5300 
CPUMotherboardGraphicsRAM
960T unlocked to X6 ASUS M4A79XTD Evo Sapphire HD6870 1GB 2x2GB Ripjaws 7-8-7-24 F3-12800CL7D-4GBRM  
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128GB WD 320GB HDD Lite-On DVD-RW Corsair H100 
OSPowerCase
Win 7 x64 Ultimate OCZ Stealthstream 600W HAF XB 
CPUMotherboardGraphicsRAM
3570K P8Z77-I MSI 560 Ti TF2 Samsung 20nm 
Hard DriveCoolingOSMonitor
Crucial M500 Kuhler 620 Windows 7 x64 52" Samsung LED TV 
CaseAudio
EVGA Hadron Air Denon receiver/ Polk audio 
  hide details  
Reply
post #13 of 20
Thread Starter 
Hmmm, ran prime95 after 5 minutes or so I got s BSOD. Not sure if I want to raise the NB voltage, as the heatsinks were pretty hot as it is.
post #14 of 20
Sorry but I honestly reckon you can get higher!

Do not go above 1.4v and forgo NB voltage. Concentrate on Vcore and progress that way.

I may have an E8400 E0 but 4.2GHz was a mild maximum, I had it to 5 before on a non-24/7 OC.
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #15 of 20
Thread Starter 
Upped the NB to 1.36, lasted maybe 10 minutes then BSOD.

EDIT: Tried 1.4 but it BSOD'd again so I set it back to 1.32, I raised the Vcore a little more and it appears to be a little more stable, however from CPUZ the Corevoltage varies from 1.408 to 1.382ish, is this all a safe voltage?
Edited by AlbinoGlowStick - 3/6/12 at 9:42pm
post #16 of 20
Trust the BIOS Vcore not what any other program says. Try 1.3425 Vcore for 4.0GHz, set NB to auto.
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by GerroffMe View Post

Trust the BIOS Vcore not what any other program says. Try 1.3425 Vcore for 4.0GHz, set NB to auto.

Actually use cpu-z for your true current voltage. What you set in the bios is actually higher then what it really runs at. At load your voltage will be lower, so your gonna have to work a with your bios settings to crank it up to where you feel safe. In the hardware monitor page, it should show your how much voltage your cpu is using as well. But CPU-z is best way, have it open while running P95/IBT and watch the volts and temps.

nvidia boards have a vary bad v-droop, so more voltage will be needed for them. A pencil mod worked great for my 780i board, and i know 750i board can be modded as well.
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
Red Dragon
(19 items)
 
HTPC
(20 items)
 
HomeServer
(13 items)
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600K @4.8ghz Asrock p67 Extreme4 GTX1080 G.SKILL Ripjaws X Series 16GB 9-11-11-31 2133MHz 
Hard DriveHard DriveHard DriveHard Drive
3x 640 WD blacks Raid 0 Mushkin Enhanced Reactor 512GB SSD Sandisk 1TB SSD Samsung 470 Series 128GB SSD 
CoolingOSMonitorKeyboard
XSPC Raystorm Windows 10 64bit Microboard m340clz 100hz 3440x1440 Corsair K70 
PowerCaseMouseAudio
TX850 HAF922 Logitech G502 Creative Sound Blaster Z  
AudioAudioAudio
Elac B6 & Dayton Audio SUB-800 Yamaha HTR-5790 Audio Technica ATH-A700 headphones 
CPUMotherboardGraphicsRAM
Q9550 @ 4GHZ Gigabyte EP45 UD3P GTX470 4GB OCZ Reaper 1150mhz 
Hard DriveHard DriveOptical DriveCooling
Western Digital Blue 500gb OCZ Vertex 2 60GB LG Bluray Corsair H50 
OSKeyboardPowerCase
Windows 7 Home Premium  Logitech K400 Corsair CX500 nMEDIAPC 6000B 
AudioOtherOtherOther
Yamaha HTR-5063 PS3 80GB BC PS3 with 250GB hard drive. Polk Audio Monitor 60s Bi-AMP Front Polk Audio Monitor 30s Rear 
OtherOther
Polk Audio CS1 Center Polk Audio PSW10 
CPUMotherboardGraphicsRAM
Xeon Harpertown 3.6ghz Asus P5Q SE/R HD7770 4GB DDR2 800mhz Corsair 
Hard DriveHard DriveHard DriveHard Drive
5TB Toshiba 5TB Toshiba 5TB Toshiba 2TB Hitachi 
Hard DriveHard DriveHard DriveOS
2TB Seagate 2TB Western Digital 1TB Hitachi Windows Home Server 2011 
Power
Corsair CX500 
  hide details  
Reply
post #18 of 20
Thread Starter 
My Motherboard doesn't have an AUTO setting for voltages
post #19 of 20
Have a look at these, I hope it helps.

LL

LL
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
 
Budget Build
(9 items)
 
 
CPUMotherboardGraphicsRAM
i5 2500k @ 4.8GHz - 1.38v - 24/7 Gigabyte Z68AP-D3 XFX R7970 Black Edition G.Skill Ripjaws 8GB 
Hard DriveOptical DriveCoolingOS
Seagate 1TB Samsung BluRay Noctua NH-D14 + 3 NF-F12 fans Windows 7 Professional 64bit 
PowerCase
OCZ Fatal1ty 750w Silverstone Raven RV-02-W 
CPUMotherboardGraphicsRAM
E8400 E0 Gigabyte G31M ES-2L HD 5670 4 GB generic value RAM 
Hard DriveCoolingOSPower
Samsung 500GB Scythe Yasya 1000 Windows 7 Professional 64bit Corsair CX430 
Case
Thermaltake 
  hide details  
Reply
post #20 of 20
Thread Starter 
this is my bios settings for the seemingly stable 4.0ghz
480
EDIT: Well it turns out to get a completely stable 4.0 Ghz I had to bump the voltage up +0.21 which brought my temps up too high to my liking, so now I'm trying 3.82 ghz, which looks promising. Also to solve my NB heat problem I just set a 80mm fan on top of the two lower heat sinks of my board, surprisingly works well
Edited by AlbinoGlowStick - 3/13/12 at 9:05am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Problems OCing E8400 to 3.6Ghz