Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 won't save OC
New Posts  All Forums:Forum Nav:

6950 won't save OC

post #1 of 2
Thread Starter 
Hey all,

I've got an MSI 6950 that I haven't done anything to yet. I tried OCing it today, but its very weird. I open MSI Afterburner and I see the slide controls for core voltage, core clock, shader clock, memory clock, and fan speed. At the bottom of that screen there is a lock symbol. I unlock it and it allows me to alter the core clock and memory clock only. The voltage and shader clock show zero and I can't do anything to them. I can adjust the fan speed and I hear it change. I hit apply and everything looks ok. Once I close Afterburner, everything goes right back to stock. I can hear the fan slow down as soon as I close out of Afterburner. I open it back up and sure enough, nothing has been saved. As long as I keep Afdterburner running, everything is fine. My core clock is @ 840 and the memory clock is @1325. Both maxed out. Once I close Afterburner, they go back to 800 and 1250 respectively. The fan speed goes back to stock when I close Afterburner, but it ramps back up the moment I open Afterburner. The core and memory clocks don't do that, they will only change if I rest them again manually.

Can someone point me in the right direction...

Thanks in advance
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
Missing Sue
(13 items)
 
  
CPUMotherboardGraphicsRAM
2600K 4.8 @ 1.375v 24/7 ASUS P8P67 Deluxe GTX680 16GB (4GB x4) G. Skill Ripjaws 
Hard DriveOptical DriveOSMonitor
C300 128GB, WD 1TB, Samsung F4 2TB LG 10x Blu-ray Burner Windows 7 Home Premium Samsung 27" 
PowerCase
Thermaltake TR2 RX 850W COOLER MASTER HAF X 942 
  hide details  
Reply
post #2 of 2

 

Quote:
Originally Posted by Lou3824 View Post

Hey all,

I've got an MSI 6950 that I haven't done anything to yet. I tried OCing it today, but its very weird. I open MSI Afterburner and I see the slide controls for core voltage, core clock, shader clock, memory clock, and fan speed.
At the bottom of that screen there is a lock symbol. I unlock it and it allows me to alter the core clock and memory clock only. The voltage and shader clock show zero and I can't do anything to them.
I can adjust the fan speed and I hear it change. I hit apply and everything looks ok. Once I close Afterburner, everything goes right back to stock.
I can hear the fan slow down as soon as I close out of Afterburner. I open it back up and sure enough, nothing has been saved. As long as I keep Afdterburner running, everything is fine.
My core clock is @ 840 and the memory clock is @1325. Both maxed out. Once I close Afterburner, they go back to 800 and 1250 respectively.
The fan speed goes back to stock when I close Afterburner, but it ramps back up the moment I open Afterburner.
The core and memory clocks don't do that, they will only change if I rest them again manually.

Can someone point me in the right direction...

Thanks in advance


I have to split what you wrote above to understand.

 

You can not exit Afterburner to keep the settings. You must also enable "apply overclocking at windos start up".

 

1. Install this MSI Afterburner 2.2.0 Beta 14 Download

 

2. Enable unofficial overcloking  HOW TO: Enable UNOFFICIAL overclocking mode in MSI AfterBurner

 

3. Then enable all voltage controls in afterburner settings.

 

Note: exit Afterburner prior to editing the .cfg file.
 

 

 

ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
ケンジ
(16 items)
 
  
CPUCPUMotherboardGraphics
i7-3960X i7-980X GA-X79-UD7 / GA-X58A-UD9 7970 + 465 
GraphicsRAMRAMHard Drive
2x 6990 + 580 16GB 2133 MHz 24GB 2000 MHz 120GB x 2 RAID0 
Hard DriveHard DriveCoolingCooling
120GB x 4 RAID0 Raptor 300GB x 2 RAID0 CPU-370 CPU-370 
CoolingCoolingOSPower
VID-AR699 EK FB X58A-UD9 Win 7 Ultimate x64 1500W / 1250W+1200W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 6950 won't save OC