Overclock.net › Forums › Intel › Intel - General › Severe lag and sound issues in certain games after a while.
New Posts  All Forums:Forum Nav:

Severe lag and sound issues in certain games after a while.

post #1 of 27
Thread Starter 
I've had a few weird experiences that is completely killing me. Hope this is the right place to post this.

Specs:
OS: Windows 7
Intel i5-2500k 3.30 ghz 4 cpus
Motherboard: GA-Z68X-UD3H-B3
8 GB Ram
Geforce 560 GTX
PS: Antec True Power New 650W
Sound: something called "Realtek High Definition Audio".

So, this only happened in 2 games so far. Mass Effect 1, and Tribes Ascend, both relatively modern, both relatively demanding but not nearly enough that it should cause issues like this.

The games will work fine for a while, but eventually I start getting sound issues. Sound looping at best (like music gets "stuck" at a point and loop 1 second of it for 5 seconds), sound cracking/static at worse, and it gets worse and worse. I can see lag affecting me in game around that time as well, and it gets worse with time. In Mass Effect, I often try to alt tab at that point and open FRAPs to get my FPS. When trying to do that, its like it keeps trying to open but it won't finish: and if I come back in the game, it now lags like absolute CRAZY. We're talking 1-2 FPS.

When I start getting those issues, something I never noticed before: A certain FAN in my computer starts running, very fast: faster than usual. My PC has NO heat issues when it comes to the CPU and GPU, I checked those many times. They're very much in acceptable levels. I don't know which fan is running, but I always hear it when the issues occur.

So what happens if I close the game? INSTANTLY, the fan lowers (or shuts down) the very moment the game is closed. Its instantaneous. If I open the game immediately after, everything is fine, for a while. The problems will come back faster and faster every time after, until I reset my computer.


This has me absolutely baffled. I never noticed this issue in other games, but I don't really play many modern games. I have no idea what to do.
Edited by SFJake - 3/6/12 at 3:21pm
post #2 of 27
Sounds like you may be dealing with a heat issue. What are your temps?
I know you said you don't but I'm still curious what the temps are and how your checking them
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #3 of 27
Thread Starter 
My CPUs runs at around 70 degrees maximum when this occurs.

My GPU doesn't even reach 65, ever.

I understood that these are completely acceptable levels, though not perfectly ideal, they shouldn't cause issues (and god knows I've had much hotter computer running just fine). I'm using SpeedFan to get those, if that means anything.

The CPUs are running unusually higher than they used too though, now that I think about it. A few months ago, they were more around 55-60 than 70.
post #4 of 27
Quote:
Originally Posted by SFJake View Post

My CPUs runs at around 70 degrees maximum when this occurs.
My GPU doesn't even reach 65, ever.
I understood that these are completely acceptable levels, though not perfectly ideal, they shouldn't cause issues (and god knows I've had much hotter computer running just fine). I'm using SpeedFan to get those, if that means anything.
The CPUs are running unusually higher than they used too though, now that I think about it. A few months ago, they were more around 55-60 than 70.

Is this 70c and is this the Core temps or the CPU temp?
If so, if it is that's high for playing a game.
You aren't alt+tabbing to get these temps are you?
The temps will drop quickly when you do that and you won't get an accurate reading.
I'm not too familiar with Speed Fan I use Real Temp.
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #5 of 27
Thread Starter 
I am, but the renderer in ME doesn't stop even when alt tabbed.

The temps are Core 0-1-2-3, as SpeedFan says.
post #6 of 27
Quote:
Originally Posted by SFJake View Post

I am, but the renderer in ME doesn't stop even when alt tabbed.
The temps are Core 0-1-2-3, as SpeedFan says.

Those aren't temps those are your Cores. We need to know what the temps are.
As I said I'm not familiar with Speed Fan so try Real Temp and tell me what your temps are
http://www.techpowerup.com/realtemp/
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #7 of 27
Thread Starter 
Well, I played a bit and checked RealTemp, the "Temperature" (2nd line) is the same as the 4 Core in Speed Fan.
post #8 of 27
Quote:
Originally Posted by SFJake View Post

Well, I played a bit and checked RealTemp, the "Temperature" (2nd line) is the same as the 4 Core in Speed Fan.

This isn't telling me anything. I'm looking for your core temps. Real Temp will show the current temp for each individual core under the Temperature heading. You should have 4 sets of numbers. Maybe you could take a screen shot of Real temp running?
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #9 of 27
Thread Starter 
post #10 of 27
Quote:
Originally Posted by SFJake View Post

http://img842.imageshack.us/img842/4774/realtempb.jpg
Thats with the game running.

Ok, so your about 65c ave across the cores playing the game. That's not overheating but does seem high to me for a 50% load. Are you using the stock cooler? Did you install the cooler?

What is your GPU temps while playing?

EDIT: I had a think on your CPU temp's and I'll bet those temps are continuing to climb while your gaming. It's already too high IMO and I'm thinking it may be getting outa control while your playing. Real Temp will tell you on the bottom if you exceed a safe temp. So keep it running and watch it. You probably need to re seat your cooler with some new TIM
Edited by Captain318 - 3/6/12 at 1:12pm
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
CONSTITUTION
(14 items)
 
VOYAGER
(8 items)
 
EXCELSIOR
(8 items)
 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Severe lag and sound issues in certain games after a while.