Overclock.net › Forums › Intel › Intel - General › Severe lag and sound issues in certain games after a while.
New Posts  All Forums:Forum Nav:

Severe lag and sound issues in certain games after a while. - Page 3

post #21 of 27
Thread Starter 
My mistake. Fixed the original post, my motherboard is a GA-Z68X-UD3H-B3.
Edited by SFJake - 3/6/12 at 3:29pm
post #22 of 27
Thread Starter 
Bump.

Still can't find a solution.
post #23 of 27
Thread Starter 
Well...

I got my computer cleaned and the temperatures dropped dramatically. CPU now standing at 60 degrees max when playing the game.

I'm not getting most of the lag I point out in the first post... however still, after X amount of time playing the game, the SOUND gets all screwed up.

Sound cracking, static noises, etc.

Have to reset the game to fix it. Its really not the temperatures, so I have no clue whatsoever what is causing this. I've read about sound card issues related to this but I've never found a solution.
post #24 of 27
Quote:
Originally Posted by SFJake View Post

Well...
I got my computer cleaned and the temperatures dropped dramatically. CPU now standing at 60 degrees max when playing the game.
I'm not getting most of the lag I point out in the first post... however still, after X amount of time playing the game, the SOUND gets all screwed up.
Sound cracking, static noises, etc.
Have to reset the game to fix it. Its really not the temperatures, so I have no clue whatsoever what is causing this. I've read about sound card issues related to this but I've never found a solution.

Tried updating your Sound drivers? If that don't do it maybe invest in a Sound Card. Glad you got your temps under control thumb.gif
     
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X ASRock Taichi X370 MSI GTX 1070 ARMOR OC  G.SKILL Ripjaws V 16GB DDR4 3200MHz 
Hard DriveOptical DriveCoolingOS
(Corsair Force LS SSD 120GB) (2 WD 2TB) ASUS DVD-RW  DEEPCOOL GAMMAXX GT  Windows 10 Home 
MonitorKeyboardPowerCase
(Monitor: Samsung SM 2333T) (TV: LG 49UH6030) Logitech K520 SeaSonic SSR-650RM  Cooler Master HAF XB EVO 
MouseMouse Pad
Logitech M510 Cloth Pad 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X ASRock Taichi X370 MSI GTX 1070 ARMOR OC  G.SKILL Ripjaws V 16GB DDR4 3200MHz 
Hard DriveOptical DriveCoolingOS
(Corsair Force LS SSD 120GB) (2 WD 2TB) ASUS DVD-RW  DEEPCOOL GAMMAXX GT  Windows 10 Home 
MonitorKeyboardPowerCase
(Monitor: Samsung SM 2333T) (TV: LG 49UH6030) Logitech K520 SeaSonic SSR-650RM  Cooler Master HAF XB EVO 
MouseMouse Pad
Logitech M510 Cloth Pad 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #25 of 27
Thread Starter 
I made a new topic about it since a lot of info changed (and this topic was entirely about the wrong thing): http://www.overclock.net/t/1227211/dpc-latency-keeps-increasing-in-games-and-causes-audio-cracking#post_16677626

Its a DPC Latency issue and I don't see how a new sound card would fix the issue. I updated my drivers, too.
post #26 of 27
Quote:
Originally Posted by SFJake View Post

I made a new topic about it since a lot of info changed (and this topic was entirely about the wrong thing): http://www.overclock.net/t/1227211/dpc-latency-keeps-increasing-in-games-and-causes-audio-cracking#post_16677626
Its a DPC Latency issue and I don't see how a new sound card would fix the issue. I updated my drivers, too.

Ok, but those CPU temps were still far to high wink.gif
     
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X ASRock Taichi X370 MSI GTX 1070 ARMOR OC  G.SKILL Ripjaws V 16GB DDR4 3200MHz 
Hard DriveOptical DriveCoolingOS
(Corsair Force LS SSD 120GB) (2 WD 2TB) ASUS DVD-RW  DEEPCOOL GAMMAXX GT  Windows 10 Home 
MonitorKeyboardPowerCase
(Monitor: Samsung SM 2333T) (TV: LG 49UH6030) Logitech K520 SeaSonic SSR-650RM  Cooler Master HAF XB EVO 
MouseMouse Pad
Logitech M510 Cloth Pad 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Ryzen 7 1800X ASRock Taichi X370 MSI GTX 1070 ARMOR OC  G.SKILL Ripjaws V 16GB DDR4 3200MHz 
Hard DriveOptical DriveCoolingOS
(Corsair Force LS SSD 120GB) (2 WD 2TB) ASUS DVD-RW  DEEPCOOL GAMMAXX GT  Windows 10 Home 
MonitorKeyboardPowerCase
(Monitor: Samsung SM 2333T) (TV: LG 49UH6030) Logitech K520 SeaSonic SSR-650RM  Cooler Master HAF XB EVO 
MouseMouse Pad
Logitech M510 Cloth Pad 
CPUMotherboardRAMHard Drive
Intel Core i7 4790k 4.5GHz ASUS Z97 PRO GAMER G.SKILL Ripjaws X 16GB DDR3 2133MHz (Corsair Force LS SSD 120GB) (WD 2TB)  
Optical DriveOSPowerCase
ASUS DVD-RW  Windows 10 Home Corsair RM650 Black NZXT Source 210  
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASUS P8P67 WS Revolution  EVGA GTX 680 4GB w/Backplate G.SKILL Ripjaws X 8GB DDR3 1600MHz 
Hard DriveOSPowerCase
(Micro Center SSD 60GB) (WD 1TB) Windows 10 Thermaltake Toughpower 750w Rosewill CHALLENGER  
  hide details  
Reply
post #27 of 27
Thread Starter 
Quote:
Originally Posted by Captain318 View Post

Ok, but those CPU temps were still far to high wink.gif

Yeah of course, but I got a good cleaning and nothing hits 60 now smile.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Severe lag and sound issues in certain games after a while.