Overclock.net › Forums › Intel › Intel Motherboards › Asrock Extreme4 Gen3 DNS Issues
New Posts  All Forums:Forum Nav:

Asrock Extreme4 Gen3 DNS Issues

post #1 of 11
Thread Starter 
Recently I have been having issues connecting to the university internet on my desktop. I can connect fine on my laptop through wireless but whenever I try to connect on my desktop it says there is a DNS issue. I've tried restarting the computer, unplugging and replugging in the ethernet cable and even using a restore point back to before it wasn't working. Not entirely sure what to do here as obviously I can't restart the router since I'm in a dorm. I'm posting this here because I was wondering if it is possibly a LAN adapter issue. I downloaded the most recent LAN drivers onto my laptop and transferred them over with a USB stick to update them on the desktop but to no avail. Additionally while I was trying to fix the computer yesterday I got 3 BSODs. Anyone have any ideas?
post #2 of 11
When you said you were trying to fix the computer what were you doing? Did you try diagnose connection?
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
Eternity-VIII
(15 items)
 
Eternity-IX
(14 items)
 
 
CPUMotherboardGraphicsRAM
i7 4770K (delid) ASUS Maximus VI Gene MSI GTX 970 Gaming 8GB Samsung MV-3V4G3 
Hard DriveHard DriveCoolingOS
Samsung 840 Pro 256GB (OS) Samsung 840 EVO 250GB (Steam) Corsair H80i, 4x NF-A14 PWM Windows 8.1 Pro  
MonitorKeyboardPowerCase
BenQ XL2720T CM Quickfire TK Red Corsair AX850 Corsair 350D 
MouseMouse PadAudio
Logitech G400/G502/G602 Steel Series 4HD SupremeFX 
CPUMotherboardGraphicsRAM
i7 6820HK Intel CM236 MSI GTX 1070 16GB Kingston 2400 
Hard DriveHard DriveHard DriveOS
Toshiba XG3 128GB NVME (OS) Samsung 850 EVO 250GB (Steam) Toshiba TR150 960GB (Steam) Windows 10 Pro 
MonitorKeyboardPowerCase
17.3" 120Hz CM Quickfire TK Red 230W GT73VR TITAN 
MouseMouse Pad
Logitech G502 SteelSeries 4HD 
  hide details  
Reply
post #3 of 11
Did you try to connect the laptop via Ethernet? I see you tried the Wireless, but not the Wired.

I used to work at a University. The switches for Res Life were fairly old and on their way out. Dying ports were not uncommon.

If you have problems with the Laptop via Ethernet too, might want to call your local IT team to check out the switch port.
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
post #4 of 11
Thread Starter 
I ran windows diagnosis and it came back every time with a DNS issue. I haven't tried the laptop with the ethernet, I guess I'll try that when I get back to my dorm later tonight, I figured it may have been an issue of something I installed as it worked one morning and didn't when I got back from classes.
post #5 of 11
Quote:
Originally Posted by the.FBI View Post

I ran windows diagnosis and it came back every time with a DNS issue. I haven't tried the laptop with the ethernet, I guess I'll try that when I get back to my dorm later tonight, I figured it may have been an issue of something I installed as it worked one morning and didn't when I got back from classes.

Also check to see what IP address you have. Make sure it is not a 169.254.x.x. That means there is a good possibility it is a switch port problem.

The IP should be what the school gives out. If it is a 192.168.x.x, there could be a rogue AP plugged into the network. Which means it is handing out IP's on the local lan, but the uses behind it won't work.

Main thing, try the laptop and see if it works fine.

Edit: Yes, it could be something you installed. Make sure you don't have a Static IP or DNS server set in you Adapter settings.

Go to control panel, Network and Sharing, Adapter Settings, then right click the adapter. Choose the IPv4 properties, and make sure everything is set to Automatic.

Also check to make sure there isn't a proxy server set within the Internet Options.
Edited by Biscuits_N_Gravy - 3/6/12 at 2:23pm
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
post #6 of 11
Thread Starter 
I'll look more closely at what it lists my IP address is, I know its not static as that was the first thing I check in the adapter settings. I'll report back later tonight.
post #7 of 11
Thread Starter 
Alright, just got back to my dorm, IP address for IPV4 is 128.138.50.254. My roommate said that his xbox isn't working through a wired connection either but does work for wireless so I guess this isn't an isolated issue. Will attempt connecting laptop through ethernet port and edit post with results.
post #8 of 11
can you use a manual DNA at your uni???

if so try this: in your adapter settings try 8.8.8.8 and 8.8.4.4 for google DNS and see how that goes
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
Going to be chaep
(16 items)
 
Wife's Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
i7-3770k Gigabyte GA-Z77X-UP5 TH MSI GTX460 G.Skill TridentX 2400 2 x 4GB 
Hard DriveHard DriveOptical DriveCooling
Plextor M5p 128GB 2 x WD 500GB Blues LG Prolimatech Megahalems Rev C 
CoolingOSMonitorPower
Arctic F12 CO PWM x 2 Push/Pull Windows 7 64 bit Ultimate LG IPS235V Corsair AX850 
Case
Coolermaster HAF 912 advanced (Asia version) 
CPUMotherboardGraphicsRAM
I5-3570K Gigabyte Z68X-UD3H-B3 Inno3D Ichill GTX660 8GB G.Skill RipjawsX 1600 
Hard DriveHard DriveOptical DriveCooling
Samsung 830 128GB WD black 500GB Liteon Coolermaster Hyper 212+ EVO 
OSMonitorPowerCase
Win 7 ultimate Samsung Syncmaster 932gwe+ OCZ ZT series 550W Coolermaster 410 
CPUMotherboardRAMHard Drive
1.67Ghz Atom stock 1GB DDR2 2 x 500GB Western Digital Cavier Blacks [RAID 1] 
CoolingOSPowerCase
stock DSM3.2 [built on linux] stock stock 
OtherOther
Synology DX510 Expansion unit 5 x 1TB WD Cavier Blacks in a RAID 6 
  hide details  
Reply
post #9 of 11
Thread Starter 
Quote:
Originally Posted by stubass View Post

can you use a manual DNA at your uni???
if so try this: in your adapter settings try 8.8.8.8 and 8.8.4.4 for google DNS and see how that goes

I set those two as preferred and secondary DNS and it didn't work. currently trying to connect desktop to internet through laptop using an ethernet cable.
post #10 of 11
Yeah, time to call your IT department. If others are experiencing the issue, someone could have made a config error. They usually catch that stuff rather fast though.

When looking at your IP, do you see a DNS server listed?

Like said above, manually set your DNS server. You can also try 208.67.222.222 which is OpenDNS.

Edit: What is your default gateway, can you ping it?

Also looks like you have a public IP instead of a private IP, which is odd for a Univeristy Dorm now days with the lack of public ipv4 space. Unless you have your own ISP connection.
Edited by Biscuits_N_Gravy - 3/6/12 at 9:19pm
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
Steak_N_Eggs
(17 items)
 
ESXi 5.x Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
Intel 2500K @ 4.8GHz 1.36v ASRock P67 Extreme4 Gen3 Sapphire Radeon HD 6970 8GB Corsair Vengeance 1600MHz 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB x2 Samsung Spinpoint f3 1TB Donkey with Laser Pointer CoolerMaster Hyper 212+ 
OSMonitorMonitorKeyboard
Windows 8.1 Pro with Media Center 2008 Apple Cinema HD Display 23" Samsung 2443BWX Logitec K750 Solar & Steelseries Zboard 
PowerCaseMouseMouse Pad
Corsair hx650w Corsair Graphite 600t Logitec M705 & Razer DeathAdder IAMS pet food Vet Clinic pad 
Audio
M-Audio Studio LX-4 5.1 
CPUMotherboardGraphicsRAM
AMD FX 8320 Stock ASRock Extreme 3 970 ATX Radeon HD 2400 32GB Corsair Vengeance Black CL9  
Hard DriveHard DriveHard DriveCooling
Seagate 2TB 64MB 7200RPM Seagate 320GB 16MB 7200RPM Seagate 500GB 16MB 7200RPM CoolerMaster GeminII S524 
OSPowerCaseOther
VMWare ESXi 5.1 Corsair CX500 80 Plus CoolerMaster Elite 361 Intel PRO/1000 PT Dual Port Server 
Other
Intel PRO/1000 PT Dual Port Server 
CPUMotherboardGraphicsRAM
Intel Core i7 "Sandy Bridge" @ 2.7GHz Apple Logic Board Intel 3000 8GB Crucial 1600MHz 
Hard DriveOptical DriveCoolingOS
Crucial M4 - 128GB Apple Super Drive Stock OSX Mountain Lion 
OSMonitorKeyboard
Windows 7 Ultimate 64bit 13" Apple IPS Backlit Chiclet 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Asrock Extreme4 Gen3 DNS Issues