Overclock.net › Forums › Graphics Cards › NVIDIA › Either get "No signal," or a BSOD upon logging in to Windows
New Posts  All Forums:Forum Nav:

Either get "No signal," or a BSOD upon logging in to Windows

post #1 of 2
Thread Starter 
A while back my GTX 470 had stopped working. I decided the problem was drivers so I have been using my old GTX 275 for the past few months. I recently decided to try the 470 again since there has been lots of new drivers out, and it still isnt working. This has been really bugging me because I think Ive pretty much tried everything, and dont know what else to do.

The problem that I have is that every time windows gets done loading and past the welcome screen, it will either Blue Screen with the BCCode 0x116, or the monitor will say that the DVI has no signal and the screen will turn off and the display wont work, even though the sound still works. My friend has a system thats almost identical to mine, so I was able to rule out pretty much everything it could be.

It cant be:
My power supply - because Ive tried my friends power supply and it does the same thing.
My motherboard - because I tried my 470 in his build and it worked fine.
My video card - because I tried his 470 in my system and it still doesnt work.
My RAM - because Ive ran memtest and its been fine.

So Im completely stumped as to what it could be. I had deduced that it could only be drivers, and its still what I think is the most likely, but Ive even reformatted and installed the current 295 drivers with the same thing still happening. Ive searched through so much, seen threads about it being conflicting sound drivers, messed around with those, have been consistently trying drivers as they come out ever since the 250's drivers, and none of it has worked.
.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 4.0 EVGA X58 E757 EVGA GTX 275 OCZ 6g DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
7200RPM Win7 Asus 22" 1920x1080 X-Armor MX Browns 
PowerCaseMouseAudio
Sigma 850w Modular Lian Li A70F Steelseries Ikari Essence STX -> M audio BX5a Deluxe / Sennheiser... 
  hide details  
Reply
.
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 920 C0 4.0 EVGA X58 E757 EVGA GTX 275 OCZ 6g DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
7200RPM Win7 Asus 22" 1920x1080 X-Armor MX Browns 
PowerCaseMouseAudio
Sigma 850w Modular Lian Li A70F Steelseries Ikari Essence STX -> M audio BX5a Deluxe / Sennheiser... 
  hide details  
Reply
post #2 of 2
CLICK HERE

Try everything mentioned (that you can) in the... 4th post.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Either get "No signal," or a BSOD upon logging in to Windows