Overclock.net › Forums › Intel › Intel - General › When I clicked the power button , the CPU start running -> stopping -> and start running , WEIRD ?
New Posts  All Forums:Forum Nav:

When I clicked the power button , the CPU start running -> stopping -> and start running , WEIRD ?

post #1 of 4
Thread Starter 
Hi every one , I just built the new system but dont know why , when I clicked the power button , the CPU start running -> stopping -> and start running till windows screen for normal use without any problem

+I just recorded the video and uploaded to MF , so everyone can help me easier :
http://www.mediafire.com/?91x6nc7y5e093bx

+And my main question is : the "Stopping" like I described above and the video . Is it normal OR un-normal ?

**** My System :

+Mobo: EVGA X58 SLI3
+Core i7 970 OC @ 4.2Ghz [With corsair H100 -4 Fans]
+3X 2Gb Mushkin 7-8-7-20 1600 Triple channel
+Asus GTX580 [with coolit system]
+128 GB SSD crucial M4 [with Corsair cooling fan]
+1HDD 1 TB , 1HDD 1.5 TB
+1 fantom fan 200mm
+1 card reader , 1 bluray disc
+ PSU : Xigmatek NRP 700Wat ,80Plus Bromze - Go Green

Even at stock or OC , the problem still there.

***Please help me solve this problem , because of the "stopping" so my WIndows booting take more time to boot up to Windows . WHat does the problem come from ?
Edited by batista11b5 - 3/6/12 at 10:07pm
post #2 of 4
As far as I know it's normal. Happens to me every time I start up a new rig. And still happens now on my current rig.
post #3 of 4
Could be an On-Board Power Self Test to see if electrical flow is correct or something.

Having fixed a lot of computers I can tell you that this is normal, I've seen many new computers that did this.
The Rock
(15 items)
 
  
Reply
The Rock
(15 items)
 
  
Reply
post #4 of 4
Same here. Both my previous en current motherboard do this dual booting. So no worries.
When this systems crashes it evens 'triple boots'!
    
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz 1.356Vcore Gigabyte's z68x-ud3h GTX 780 ti @ 1220mhz (boost) Corsair Lowprofile 4x4GB 
Hard DriveHard DriveCoolingOS
samsung spinpoint F1(TB) + 2TB + WD 3TB OCZ 60GB SSD Scythe Mugen 2 win 7 64bit 
MonitorMonitorKeyboardPower
Samsung Syncmaster 2493HM Dell 19" tft 4:3 g15 Antec cp-850 
CaseMouseAudioAudio
Antec Twelve hundred g500 Logitech's z906 Auzentech Forte 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k @ 4.6ghz 1.356Vcore Gigabyte's z68x-ud3h GTX 780 ti @ 1220mhz (boost) Corsair Lowprofile 4x4GB 
Hard DriveHard DriveCoolingOS
samsung spinpoint F1(TB) + 2TB + WD 3TB OCZ 60GB SSD Scythe Mugen 2 win 7 64bit 
MonitorMonitorKeyboardPower
Samsung Syncmaster 2493HM Dell 19" tft 4:3 g15 Antec cp-850 
CaseMouseAudioAudio
Antec Twelve hundred g500 Logitech's z906 Auzentech Forte 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › When I clicked the power button , the CPU start running -> stopping -> and start running , WEIRD ?