Overclock.net › Forums › Intel › Intel Motherboards › Z68 motherboard owners......Please help me......I can't get a VGA Card to work at on these boards.
New Posts  All Forums:Forum Nav:

Z68 motherboard owners......Please help me......I can't get a VGA Card to work at on these boards. - Page 2

post #11 of 20
Can you boot into windows using the onboard GPU with the PCIe GPU connected? If you can, can you see it in the device manager?

Can you post a pic of the inside of the setup?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #12 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

Can you boot into windows using the onboard GPU with the PCIe GPU connected? If you can, can you see it in the device manager?
Can you post a pic of the inside of the setup?

Yes like my original post said i tried this with the ASRock Z68 boards and the device manager did see the cards and said they were working properly but i couldn't ever get a signal out of them.
post #13 of 20
Thread Starter 
Quote:
Originally Posted by deadly12 View Post

If you try to connect the card and turn computer on. and no output from vga , and you do get out put from onboard means., that the onboard is not disabled. or motherboard is not detecting the card.

I don't have any option to disable onboard completely. Only to tell it what the primary display adapter is. The onboard video isn't working while the discreet card in plugged in is becuase the motherboard sees the card and thinks it's working but it really isn't for whatever reason. The mobo says hey he has a pcie card installed so turn off onboard. So I have to then turn system off and uninstall the VGA and reboot into bios and put primary display to onboard......then i can install the VGA card and the mobo doesn't look for it for signal and i can use the onboard video.
post #14 of 20
Is the fan spinning up? have you checked all of your connections?

Also, did you have a different GPU before?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #15 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

Is the fan spinning up? have you checked all of your connections?
Also, did you have a different GPU before?

The fan spins up.....not at 100% like a unrecognized VGA would but just spins up. All connections are good. These are two brand new builds with identical parts.
post #16 of 20
Quote:
Originally Posted by deadly12 View Post

I am not sure if you changed the settings in the motherboard's bios.
You will have to change two things.
1) Make sure you either disable onboard vga or use it if available.
448
2) Next make sure your primary display is coming from your PCI-E slot. My board has the option to even choose the slot. Anyways make sure you are loading graphics off of the PCI-e slot and check.
448
Hope it helps

Are you using a cmos bios like the above, or the UEFI bios. This would be for the Asrock board as its the only one I am familiar with.
Gamer
(11 items)
 
   
CPUMotherboardGraphicsGraphics
2500k Asrock z68 extreme 7 gen 3 XFX GTX 260 core 216 XFX GTX 260 core 216 
RAMHard DriveOptical DriveCooling
CORSAIR CMZ8GX3M2A1600C9B  OCZ AGT3-25SAT3-120G R  LITE-ON IHAS224 CORSAIR CAFA70 RT  
OSPowerCase
Windows Vista XON-1100P14HE 1100W  Antec P193 v3 
CPUMotherboardGraphicsRAM
Q9300 EVGA 122-ck-nf68 9600GSO PQI 
Case
Antec P182 
  hide details  
Reply
Gamer
(11 items)
 
   
CPUMotherboardGraphicsGraphics
2500k Asrock z68 extreme 7 gen 3 XFX GTX 260 core 216 XFX GTX 260 core 216 
RAMHard DriveOptical DriveCooling
CORSAIR CMZ8GX3M2A1600C9B  OCZ AGT3-25SAT3-120G R  LITE-ON IHAS224 CORSAIR CAFA70 RT  
OSPowerCase
Windows Vista XON-1100P14HE 1100W  Antec P193 v3 
CPUMotherboardGraphicsRAM
Q9300 EVGA 122-ck-nf68 9600GSO PQI 
Case
Antec P182 
  hide details  
Reply
post #17 of 20
Quote:
Originally Posted by geazy View Post

The fan spins up.....not at 100% like a unrecognized VGA would but just spins up. All connections are good. These are two brand new builds with identical parts.

Have you tried using the same PSU when you tested the GPU's in another system?
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
The Sig Rig
(19 items)
 
Wifey Rig
(11 items)
 
Xbox PC
(11 items)
 
CPUMotherboardGraphicsRAM
i5-2500k @ 4.8GHz stable ASRock P67 Extreme4 Gen 3 MSI GTX 980 Ti 32GB (4 x 8GB) 1866Mhz Ripjaws X 
Hard DriveHard DriveCoolingOS
256GB Crucial M4 1.5 TB HDD XSPC Raystorm RS360 Windows 7 Professional 
MonitorPowerCaseMouse
Acer 28" 4K Corsair AX750 Corsair 800D SWTOR Razer Naga 
AudioOtherOtherOther
Creative Sound Blaster X-Fi Titanium XSPC RS120 8 x GT AP-15s White Sleeved Cables for Corsair AX750 
CPUMotherboardGraphicsRAM
Core 2 Quad Q6600 @ 3Ghz Asus P5G41T-M LX Plus EVGA GTX 680 2x4 GB 1333Mhz 
Hard DriveHard DriveOptical DriveCooling
500GB WD Black 64 GB Crucial M4 Sony CD/DVD burner H40 w/ GT AP-15s 
OSPowerCase
Windows 7 Home 64 bit Corsair CX430 APEVIA X-Plorer2 Pink 
CPUMotherboardGraphicsRAM
Pentium G620 Foxconn H67S ITX Intel HD 2000 2 x 4GB 1333Mhz 
Hard DriveOptical DriveOSPower
256GB Crucial M4 Old Laptop CD/DVD drive Windows 7 picoPSU-150-XT 
OtherOtherOther
4 x Purple LEDs Power button Tranquility Xbox 360 Skin 
  hide details  
Reply
post #18 of 20
If the graphics is working on the other rig, you know the graphics are good. Most probably motherboard doesn't recognize the card. May want to call the company and see what they can do about it. It seem strange but can happen.
post #19 of 20
Thread Starter 
Quote:
Originally Posted by Ironman517 View Post

Have you tried using the same PSU when you tested the GPU's in another system?

No i used a different psu on the other system. The other system has a Antec 600 watt (80 cert) and the two systems i'm building are using Corsair 600watt (80 cert)

Edit>>>> I just tried the psu from the system that the card worked in and still nothing

so far i've tested AMD Firepro V7900, Nvidia Quadro 600 and 5 year old Nvidia Quadro * and a 5 year old ATI Firepro * (* = not sure of model number) with all the same results. I'm going to bring one of my 6950's from home tomorrow and try that as well. I know the mobo is recognizing the cards it just won't produce a video signal. This is killing me! I've never had issues like this before. 4 boards and same results.
Edited by geazy - 3/7/12 at 1:45pm
post #20 of 20
Thread Starter 
Quote:
Originally Posted by geazy View Post

No i used a different psu on the other system. The other system has a Antec 600 watt (80 cert) and the two systems i'm building are using Corsair 600watt (80 cert)
Edit>>>> I just tried the psu from the system that the card worked in and still nothing
so far i've tested AMD Firepro V7900, Nvidia Quadro 600 and 5 year old Nvidia Quadro * and a 5 year old ATI Firepro * (* = not sure of model number) with all the same results. I'm going to bring one of my 6950's from home tomorrow and try that as well. I know the mobo is recognizing the cards it just won't produce a video signal. This is killing me! I've never had issues like this before. 4 boards and same results.

Well I believe that this is exhausted. I've trouble shooted this for 2 weeks and i've done everything in the book. I'm giving up on the Z68 boards and this card. I'm returning the boards and getting P67 boards instead as i've actually been able to use the card in a P67 board. Oh well. At this point between restocking fees and re-shipping fees plus my time to trouble shoot the problem with the video cards........our two machines we spent $4200 on has turned into about $4900.

Wish me luck with the next set of boards!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Z68 motherboard owners......Please help me......I can't get a VGA Card to work at on these boards.