Overclock.net › Forums › Components › Monitors and Displays › Yamakasi Catleap Monitor Club
New Posts  All Forums:Forum Nav:

Yamakasi Catleap Monitor Club - Page 19

post #181 of 11286
I only just realised I had a tracking number so I had a look and apparently my package already landed at London Heathrow and has been through customs.

I ordered at about 2pm on the 8th. As I'm in the UK that would be 11pm Korean time I think. Not bad considering that's only been Friday to ship it out and in the air Saturday.

This is from green-sum btw
post #182 of 11286
Ok got my catleap this morning, its pretty fkn nice! Wayyy less reflective than S27A950D it's replacing.

I need some help using ToastyX's EDID overide program, tried setting 85hz as per this post, with exact same timings etc:
http://hardforum.com/showthread.php?t=1675393&page=23

Rebooted and I only had 640 x 480,flickering like mad and turning black screen every 3 seconds, it was also stuck at 60hz.. am I missing something?
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #183 of 11286
post #184 of 11286
Quote:
Originally Posted by ttoadd.nz View Post

Ok got my catleap this morning, its pretty fkn nice! Wayyy less reflective than S27A950D it's replacing.
I need some help using ToastyX's EDID overide program, tried setting 85hz as per this post, with exact same timings etc:
http://hardforum.com/showthread.php?t=1675393&page=23
Rebooted and I only had 640 x 480,flickering like mad and turning black screen every 3 seconds, it was also stuck at 60hz.. am I missing something?

I'm having the same problem. What card are you using?

edit; Nvm, didn't think to look in your sig.. redface.gif I'm using a 7970. When I input the settings my screen immediately goes black and flickers. Sometimes it has weird designs almost like a visualizer.
Edited by tinklepee - 3/11/12 at 4:38pm
post #185 of 11286
Just ordered the Catleap. Says it will be here sometime this week. I'll post an update.
post #186 of 11286
Quote:
Originally Posted by tinklepee View Post

I'm having the same problem. What card are you using?
edit; Nvm, didn't think to look in your sig.. redface.gif I'm using a 7970. When I input the settings my screen immediately goes black and flickers. Sometimes it has weird designs almost like a visualizer.

Yea using just a 6990, I'm getting the same flickering disco as you. In my case it doesnt flicker straight away, I need to reboot for program to kick in. It when it gets into windows it does it. I dont know but the second time I tried it, I rebooted to a completely black screen... I had to format and and now reinstalling all my apps...mad.gif
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
[Intel] i7 2600k | 4.8Ghz HT 24/7 [Gigabyte] P67A-UD7-B3  [AMD] Radeon HD6990  [Samsung] 16GB 30nm 1866mhz 
Hard DriveCoolingOSMonitor
[G Skill] Pheonix Pro 60G SSD - Boot | 2TB Sams... Custom EKWB | XSPC | Swiftec | Primochill | Bit... [Windows7] Professional x64 [Acheiva] Shimian ISP-I 1440p 
KeyboardPowerCaseMouse
[CoolerMaster] Storm TK MX-Brown [Corsair] HX1000 | MDPC Sleeved [Silverstone] Modified Temjin TJ07 [Razer] DeathAdder 
Mouse PadAudioOther
Steelseries QCK [Asus] Xonar DG Sennheiser HD558 
  hide details  
Reply
post #187 of 11286
Quote:
Originally Posted by ttoadd.nz View Post

Yea using just a 6990, I'm getting the same flickering disco as you. In my case it doesnt flicker straight away, I need to reboot for program to kick in. It when it gets into windows it does it. I dont know but the second time I tried it, I rebooted to a completely black screen... I had to format and and now reinstalling all my apps...mad.gif

I was unclear... I have to reboot too, but when I set the refresh rate to 85Hz it just goes nuts. I also had to do a system restore... even tried loading windows in VGA mode and it would just show a black screen. I'll post back if I figure something out, good luck!
post #188 of 11286
Quote:
Originally Posted by Mr Ripper View Post

I only just realised I had a tracking number so I had a look and apparently my package already landed at London Heathrow and has been through customs.

I ordered at about 2pm on the 8th. As I'm in the UK that would be 11pm Korean time I think. Not bad considering that's only been Friday to ship it out and in the air Saturday.

This is from green-sum btw

Should have ordered mine from green-sum...no tracking number yet and I ordered from dream-seller on the 6th :frowny face:

Sent from my LG-P999 using Tapatalk
Heavy Armor
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Gigabyte GA-Z68XP-UD4 Asus GTX 980 Strix 16GB G.Skill RipjawsX DDR3-1600 
Hard DriveHard DriveCoolingOS
Sandisk Extreme SSD Samsung Spinpoint F3 (RAID 0) Under Water Windows 7 Ultimate (64-bit) 
MonitorKeyboardPowerCase
Catleap Q270 (2560x1440) Deck Legend "Fire" Corsair TX750W "Heavy" Armor (Thermaltake Armor Case Mod) 
MouseMouse PadAudioAudio
Mionix Naos 7000 Mionix Sargas 400 Creative Titanium HD Sound Card AKG Q701 Headphones 
AudioAudio
Schiit Vali Headphone Amp Zalman Clip-on Mic 
  hide details  
Reply
Heavy Armor
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 2500K @ 4.5GHz Gigabyte GA-Z68XP-UD4 Asus GTX 980 Strix 16GB G.Skill RipjawsX DDR3-1600 
Hard DriveHard DriveCoolingOS
Sandisk Extreme SSD Samsung Spinpoint F3 (RAID 0) Under Water Windows 7 Ultimate (64-bit) 
MonitorKeyboardPowerCase
Catleap Q270 (2560x1440) Deck Legend "Fire" Corsair TX750W "Heavy" Armor (Thermaltake Armor Case Mod) 
MouseMouse PadAudioAudio
Mionix Naos 7000 Mionix Sargas 400 Creative Titanium HD Sound Card AKG Q701 Headphones 
AudioAudio
Schiit Vali Headphone Amp Zalman Clip-on Mic 
  hide details  
Reply
post #189 of 11286
Quote:
Originally Posted by ibtar View Post

Did you try ToastyX's utility?

Yup. Just causes this: http://i.imgur.com/udeOk.jpg

Either some people got special panels or over 60hz is only available for the newest GPU's. And with the people recently getting their Catleap's and not getting over 60hz, I'm thinking it's the former. So far it has been a complete myth for me.
Edited by vhxonline - 3/11/12 at 5:27pm
post #190 of 11286
Quote:
Originally Posted by vhxonline View Post

Yup. Just causes this: http://i.imgur.com/udeOk.jpg
Either some people got special panels or over 60hz is only available for the newest GPU's. And with the people recently getting their Catleap's and not getting over 60hz, I'm thinking it's the former. So far it has been a complete myth for me.

Odd. Did you get the one with or without the speakers?

You can't even go up to, say, 61 or 62hz? If you can't go anywhere above 60hz to me that sounds more like a driver/video card issue rather than an issue with the display itself. I can't see any reason it wouldn't be able to go at least a bit higher.

Both of you are using newer AMD cards, maybe that has something to do with it? I know the guy who originally got 97hz on his Catleap was using something like a GTX 580.

edit; oh sorry you're using a 9800GT - the other two guys were using a 6990 and 7970 I believe.
Quote:
Originally Posted by ttoadd.nz View Post

Yea using just a 6990, I'm getting the same flickering disco as you. In my case it doesnt flicker straight away, I need to reboot for program to kick in. It when it gets into windows it does it. I dont know but the second time I tried it, I rebooted to a completely black screen... I had to format and and now reinstalling all my apps...mad.gif

Why couldn't you just boot into safe mode and fix it through there?
Edited by ibtar - 3/11/12 at 5:51pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Yamakasi Catleap Monitor Club