Overclock.net › Forums › Components › Hard Drives & Storage › [Solved[ Drives not showing in My Computer, but in Hardware Manager, trying to use em, PLEASE HELP!!!
New Posts  All Forums:Forum Nav:

[Solved[ Drives not showing in My Computer, but in Hardware Manager, trying to use em, PLEASE HELP!!!

post #1 of 4
Thread Starter 
****, i just had this typed out and it went blank due to user error...this is NOT my day.

Finally finished building my sig rig. have 2 1.5tb Deskstars that i wanted to put into Raid 0.
So, set ports sata ports 1-4 to Raid in bios.
Set up array using AMD Option Rom Utility per instructions in my CHV manual.
The two drives are selected, show as raid 0 in the Utility and show the array being functional.
Reboot. Very generic error message from windows, check hardware configuration, no code or anything.
Rechecked in bios, everything seems to be ok, but it's not working
So i deleted the array and tried to reboot with the two DS's being single drives.
They do not show up in My Computer, however they both show as functioning properly in Hardware Manager.

Could someone PLEASE help me out. I'd REALLY prefer to have them in Raid, but will be willing to settle for single drives.
So, there's the 64gb M4, a WD 500gb and the two Deskstars. The WD works just fine.

what the @#$@ am i doing wrong here? this is the first build ive done with an SSD and Raid, so it's gotta be due to noobage.

any help would be sooooo very greatly appreciated as nearly literally pulling hair out at ths end mad.gif
Edited by B3anbag - 3/7/12 at 8:05pm
Bloom County
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair V Formula MSI Radeon HD 6970 LIghtning G. 
Hard DriveOptical DriveOSMonitor
Crucial M4 HP dvd1260 Win 7 Home Premium Viewsonic vx2739wm 
KeyboardPowerCaseAudio
Logitech K350 Thermaltake Black Widow 850w Haf X onboard 
  hide details  
Reply
Bloom County
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair V Formula MSI Radeon HD 6970 LIghtning G. 
Hard DriveOptical DriveOSMonitor
Crucial M4 HP dvd1260 Win 7 Home Premium Viewsonic vx2739wm 
KeyboardPowerCaseAudio
Logitech K350 Thermaltake Black Widow 850w Haf X onboard 
  hide details  
Reply
post #2 of 4
Once you create your logical drive in the bios softraid, boot into windows and go into disk management. You will probably need initialize the array and create a new partition.
Re"NAS"cent
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
Re"NAS"cent
(9 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-3470 ASRock H61MV-ITX GIGABYTE GeForce GTX 1060 Mini ITX OC 3GB 16GB (2x8GB) PNY DDR3-1600 
Hard DriveHard DriveOSPower
Western Digital RED 6TB  Western Digital RED 1TB UnRaid 6.2.1 Rosewill CAPSTONE-450 
Case
Fractal Design Node 304 
  hide details  
Reply
post #3 of 4
Thread Starter 
@Aestylis That's part of the prob...after the raid is created and i reboot, it wont let me get into windows.
Bloom County
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair V Formula MSI Radeon HD 6970 LIghtning G. 
Hard DriveOptical DriveOSMonitor
Crucial M4 HP dvd1260 Win 7 Home Premium Viewsonic vx2739wm 
KeyboardPowerCaseAudio
Logitech K350 Thermaltake Black Widow 850w Haf X onboard 
  hide details  
Reply
Bloom County
(12 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1090T Crosshair V Formula MSI Radeon HD 6970 LIghtning G. 
Hard DriveOptical DriveOSMonitor
Crucial M4 HP dvd1260 Win 7 Home Premium Viewsonic vx2739wm 
KeyboardPowerCaseAudio
Logitech K350 Thermaltake Black Widow 850w Haf X onboard 
  hide details  
Reply
post #4 of 4
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
FX-8350 @ 4.6ghz 1.425v Sabertooth 990FX Zotac GTX 1070 Amp! 32GB (4x8GB) Kingston Fury 1866mhz CL10 1T 1.5v 
Hard DriveHard DriveHard DriveHard Drive
Hitachi 2TB - HDS723020BLA64 Crucial M500 960GB - CT960M500SSD1 WD 4TB Black - WD4001FAEX WD 4TB Black - WD4001FAEX 
Hard DriveHard DriveHard DriveHard Drive
Seagate 2TB - ST2000DM001 WD 640GB Black - WD6401AALS Seagate 6TB - ST6000DM001 Micron M500 - MTFDDAK480MAV 
Optical DriveOptical DriveOptical DriveOptical Drive
Pioneer DVR-115DBK Samsung SH-S243D/BEBE LG GH22NS90 Lite-On EBAU108 External DVD 
CoolingCoolingCoolingOS
Noctua NH-D15 Fractal Design 140mm Fan - FD-FAN-140 Fractal Design 120mm Fan - FD-FAN-120 Windows 7 
OSMonitorMonitorKeyboard
Ubuntu 14.04 LTS Samsung 2343BWX 23" (2048x1152) BenQ GW2765HT 27" IPS LCD Monitor (2560x1440) Genius Keyboard KB-G235 PA 
PowerCaseMouseMouse Pad
Seasonic Platinum 1000w PSU - SS-1000XP Fractal Design Define R5 Steelseries Rival 6500 dcpi Mousepad + Desk 
AudioAudioOtherOther
Onboard Realtek® ALC 892 Cyber Acoustics CA-2992 2.0 Speakers Razer Krait 1600 DPI nGear G-C1601 Card Reader 
OtherOther
Pisen Card Reader Gigabyte M7 Thor 
CPUMotherboardGraphicsRAM
VIA Eden C7 1200mhz Jetway J7F4K1G2ES-LF VIA Onboard 512MB PC2-4200 
Hard DriveOptical DriveCoolingOS
A-Data FlashDrive None Fanless Linux 
MonitorKeyboardPowerCase
Headless None 65w Power Brick Antec ISK300-65 
MouseAudio
None Onboard VIA 
CPUMotherboardGraphicsRAM
Barton XP-M 2400+ FJQ4C Asus A7N8X-E Deluxe 256MB BFG 7800GS OC 2x512MB Samsung PC3200 
Hard DriveOSMonitorKeyboard
Raptor 74GB/Seagate 120GB Windows 2000 Pro 60hz 17" CRT Brandless PS2 Keyboard 
PowerMouse
Antec Neo HE 550w Logitech G5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › [Solved[ Drives not showing in My Computer, but in Hardware Manager, trying to use em, PLEASE HELP!!!