Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Mouse Back Button wont work!
New Posts  All Forums:Forum Nav:

Mouse Back Button wont work!

post #1 of 8
Thread Starter 
Like the title says I cannot go back even if I click on the blue arrow in IE8 or IE9 worriedsmiley.gif
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #2 of 8
Have you tried resetting IE's settings?
post #3 of 8
Thread Starter 
Im using IE8-9, just tried Google Chrome, works great!!
Maybe it is time for a change headscratch.gif
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #4 of 8
Quote:
Originally Posted by H969 View Post

Im using IE8-9, just tried Google Chrome, works great!!
Maybe it is time for a change headscratch.gif

..Have you tried resetting the IE settings?
post #5 of 8
I've kind of had this same problem since the format change. It would be sporatic though, sometimes I had to hit the back button on my mouse numerous times or even move the mouse as Im hitting the button, then sometimes end up three pages back from where I wanted to be. thought it was my mouse except it only happened on OCN.

Got on this morning and all is good now, works first time every time. Thanks.

Is your problem fixed too?
Bob's Baby
(16 items)
 
Midi Mayhem
(16 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Duo e8400 @ 4.0Ghz 1.30vcore Gigabyte GA-P35-DS3L Gigabyte GTX560Ti OC G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1100 
Hard DriveOptical DriveCoolingOS
Seagate barracuda 7200.10 320 Gb + 500Gb WD ext... Samsung DVD burner Coolermaster TX3 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
ASUS 24" LCD VW246YH + Hannspree 20" HF207 Logitech G110 OCZ StealthXStream 600 Antec 900 
MouseMouse PadAudioOther
Logitech G5 rocketfish Asus DX Klipch Promedia 2.1 + Audio Technica A-700 head... 
  hide details  
Reply
Bob's Baby
(16 items)
 
Midi Mayhem
(16 items)
 
 
CPUMotherboardGraphicsRAM
Core 2 Duo e8400 @ 4.0Ghz 1.30vcore Gigabyte GA-P35-DS3L Gigabyte GTX560Ti OC G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1100 
Hard DriveOptical DriveCoolingOS
Seagate barracuda 7200.10 320 Gb + 500Gb WD ext... Samsung DVD burner Coolermaster TX3 Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
ASUS 24" LCD VW246YH + Hannspree 20" HF207 Logitech G110 OCZ StealthXStream 600 Antec 900 
MouseMouse PadAudioOther
Logitech G5 rocketfish Asus DX Klipch Promedia 2.1 + Audio Technica A-700 head... 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Quote:
Originally Posted by H969 View Post

Im using IE8-9, just tried Google Chrome, works great!!
Maybe it is time for a change headscratch.gif

..Have you tried resetting the IE settings?

No I did not!!
I asked for help but did not think it was that!!! and did not try it!! rolleyes.gif
Guess What?
I tried it today and it works great!!!thumb.gif
+Reps
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
post #7 of 8
My pleasure! smile.gif
post #8 of 8
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

My pleasure! smile.gif

Thank you!! biggrin.gif
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
H.O.G
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 DO 4.4GHz HT ASUS P6T 3x Nvidia 6GB OCZ,Gold DDR3 8-8-8-24 
Hard DriveOptical DriveCoolingOS
Intel-x25V, X25M,WD Caviar Black 500 Asus DVD NH- D14 7 pro 
MonitorKeyboardPowerCase
6x Wireless CM Silent Pro M 600-Modular CM Storm Scout 
MouseMouse PadAudio
MX 1000 Wireless It's black Creative Fatal1ty Headset 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Overclock.net Forum › Forum Platform Help and Discussion  › Mouse Back Button wont work!