Overclock.net › Forums › Components › Hard Drives & Storage › How to: Properly re-align your SSD/HDD partitions
New Posts  All Forums:Forum Nav:

How to: Properly re-align your SSD/HDD partitions - Page 5

post #41 of 112
Thread Starter 
Quote:
Originally Posted by Cyrious View Post

Oh thanks! Ive been wondering if i had somehow b0rked the alignment when installing windows on my pyro, and now i know that i havent.

And the results after running the benchmark:


Is this a bit slow for an SSD or what?
Nope, everything is normal. Your drive is simply bad with compressed data. Asynchronous NAND sux.
post #42 of 112
Quote:
Originally Posted by Sean Webster View Post

Nope, everything is normal. Your drive is simply bad with compressed data. Asynchronous NAND sux.
Oh ok. Here i was thinking something was wrong with my drive but guess not. I would swap it with my Intel SSD, but as i have a laptop to repair first that has a sata connector, i think the intel SSD is going in there instead, especially since said laptop has only 2 gigs of ram.
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
Leviathan
(17 items)
 
Charred
(10 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E5-2690 Biostar TPower X79 PNY GTX 660 2GB HP GT 440 OEM 
RAMHard DriveHard DriveHard Drive
Gskill Ripjaws 4x2GB 1600mhz Seagate Barracuda 500GB Seagate Barracuda 1.5TB Western Digital Caviar Blue 640GB 
Hard DriveCoolingOSMonitor
Patriot Pyro 60GB Xigmatek Gaia Windows 7 Ultimate Acer S230HL 
MonitorKeyboardPowerCase
Princeton 1280x1024 19" Logitech K120 Seasonic G550 Xclio Nighthawk 
Mouse
Logitech MX310 
  hide details  
Reply
post #43 of 112
Quote:
Originally Posted by Sean Webster View Post

Post a screenshot of AS SSD.

yarWp.png

MdqBT.png
post #44 of 112
Thread Starter 
Quote:
Originally Posted by Nimzo View Post

Quote:
Originally Posted by Sean Webster View Post

Post a screenshot of AS SSD.

yarWp.png

MdqBT.png
You are reading AS SSD wrong...

Partition alignment is fine, you are in IDE mode however. You should change your SATA Mode to AHCI mode: http://www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation
post #45 of 112
I don't suppose there's another way to re-align SSD partitions? Parted Magic boots then basically freezes whenever I try to use it. I can move the mouse around but nothing responds
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
post #46 of 112
Quote:
Originally Posted by Sean Webster View Post

You are reading AS SSD wrong...
Partition alignment is fine, you are in IDE mode however. You should change your SATA Mode to AHCI mode: http://www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation

done!!!thumb.gif

zxkby.png
Edited by Nimzo - 8/27/12 at 8:17am
post #47 of 112
Thread Starter 
Quote:
Originally Posted by geoxile View Post

I don't suppose there's another way to re-align SSD partitions? Parted Magic boots then basically freezes whenever I try to use it. I can move the mouse around but nothing responds

There are a few programs. google them. They cost $ tho.
Quote:
Originally Posted by Nimzo View Post

Quote:
Originally Posted by Sean Webster View Post

You are reading AS SSD wrong...
Partition alignment is fine, you are in IDE mode however. You should change your SATA Mode to AHCI mode: http://www.overclock.net/t/1227636/how-to-change-sata-modes-after-windows-7-installation

done!!!thumb.gif

zxkby.png
thumb.gif
post #48 of 112
I already took care of it using Gpart, but it seems neither play nicely with discrete graphics. Had to boot to integrated graphics
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
New and Shiny
(18 items)
 
  
CPUMotherboardGraphicsRAM
Rynze 7 1700 ASUS ROG Crosshair VI Hero Sapphire HD7950 G.SKILL TridentZ F4-3200C14D 
Hard DriveHard DriveHard DriveHard Drive
Kingston HyperX 3K Crucial MX300 Western Digital Black Western Digital Green 
Hard DriveCoolingOSMonitor
Western Digital Red Noctua NH-U14S Windows 10 Pro Dell U2414H 
MonitorKeyboardPowerCase
Dell P2414H Ducky One Corsair RM650x NZXT H440 White 
MouseAudio
Logitech G502 Proteus Spectrum Xonar DX 
  hide details  
Reply
post #49 of 112
Thread Starter 
Yea I have an issue with booting it with my sound card plugged in.
post #50 of 112
does this look like normal. I feel as if my hdd raid 0 isnt working right
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › How to: Properly re-align your SSD/HDD partitions