Overclock.net › Forums › Components › Hard Drives & Storage › need help
New Posts  All Forums:Forum Nav:

need help

post #1 of 7
Thread Starter 
ok im trying to install windows on my new build.....i have a8n-sli deluxe mobo,2 maxtors hdd, and ms xp home......its goes though the whole install and goes to the screen "window is now starting up" then it goes to a screen that says sumthing like "windows has detected an error and has shut down to prevent any further damage.....then it tells me to shut down, remove any new soft or hardware, run a memory check, or change video adaptors... and on restart use safemode...." ok so there isnt any new hardware/software that CAN be removed,tried using another video card, and changed memory....i cant use safe mode cause windows I GUESS doesnt fully install cause if i hit the button it tells me for safe mode i get the boot priority menu....so i go though the whole install again with the same end result....any ideals on wat my problem is???....getting really p***ed about the whole thing.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
post #2 of 7
Have you done any premature overclocking? whats your cpu temp? check in bios to make sure that all the settings are the stock settings.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #3 of 7
are you installing windows on a RAID ? (on you two maxtor drives?)
please fill in your specs in User CP so that we can better judge what the situation is here...(altough u already gave the specs...)
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
ThinkPad R61
(13 items)
 
  
CPUMotherboardGraphicsRAM
T7500 ThinkPad Intel GMA X3100 2x1GB DDR2 Value Select Corsair 
Hard DriveOSMonitorMouse
120 Hitachi Windows XP Professional 14.1' UltraNav 
  hide details  
Reply
post #4 of 7
Just a guess.... would it help to reset the CMOS?
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
Flux
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600K GA-P67A-UD7 GTX 580 2 x 2GB Corsair 
Hard DriveOptical DriveOSMonitor
C300 (OS), Velociraptor (storage) Lite-On W7 64-bit Pro Samsung 275T 
KeyboardPowerCaseMouse
Black Widow Ult. Silverstone DA750 Lian Li T60 R.A.T. 7 
Mouse Pad
Q-Pad 
  hide details  
Reply
post #5 of 7
Thread Starter 
No overclocking done yet. Cpu temp is good and all Bios setting are stock. I plain on doing a Raid 0 setup but for now im installing windows on a single drive to get NV Raid driver from CD that came with mobo. And ive tried resetting Cmos and still no go. At first i thought it was HDD so i tried it on other HDD i have and same result. So then i changed video cards, and tried different combinations with the memory and still the same thing. I also tried zero-filling the HDD. So im at a loss to what the problem might be.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
post #6 of 7
Hmmm...maybe ur mobo is crap? If you can try it in a different computer, or just rma it.
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
Crusher.Destroyer
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 2500K SABERTOOTH Z77 NVIDIA GeForce GTX 570 Gskill DDR2 8gb 
Hard DriveHard DriveCoolingOS
250gb WD 500gb WD Cooler Master something or other....it's BIG. Windows 7 
MonitorKeyboardPowerCase
55" Samsung Smart TV LED Wireless GE 600W NZXT  
Mouse
Wireless GE 
  hide details  
Reply
post #7 of 7
Thread Starter 
i called MS and they said problem is thats its because its a OEM version and it not reading the drivers for my pc...any one no how to fix?
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Q6600 GO DFI Lanparty DK P35-T2RS HIS Radeon HD4870 1GB 4 GB GeIL 1066 
Hard DriveOSMonitorPower
2x WD 36GB Raptors (RAID 0) +320GB Seagate 7200.10 Vista Ultimate x64 Samsung SyncMaster 2493HM PC Power & Cooling 750 Quad 
CaseMouse
Antec 900 Logitech G7 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › need help