post #1 of 1
Thread Starter 
So, the problem im having is, that i have alot of static noise from my mic. To fix it, i have to lower the sound quality from studio quality 96000hz to 48000hz dvd quality in the Realtek HD Audio manager, so i can turn on noise suppression.
When i do that, my voice sounds like crap instead.
Is there any way to have it on studio quality with noise suppression? if i put it on studio, it greys out noise suppression in the settings.

Any help?