Overclock.net › Forums › AMD › AMD Motherboards › Crosshair Mobo won't Post
New Posts  All Forums:Forum Nav:

Crosshair Mobo won't Post - Page 2

post #11 of 12
Do you have another PSU you can swap out for a test run?
Sager NP8652
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
Sager NP8652
(12 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4720HQ P65_P67SG Nvidia GTX 980M 16GB DDR3 1600mhz 
Hard DriveHard DriveOSMonitor
Crucial MX100 512GB 500GB HDD Windows 7 x64 Home AOC Q3277FQE 
KeyboardMouseMouse PadAudio
Sentey Cobalt Pro Mionix Naos 7000 Steelseries QK Mini Steelseries Arctis 3 
  hide details  
Reply
post #12 of 12
Thread Starter 
I did, until my motherboard killed it frown.gif

At least, that's my observation/idea.

This is definitely not cool for me...

Imagine, what I'm doing:

Just switching power cables for the PSU, and booting hoping to see the damn GREEN light for HDD and other hardware...

Or I'll just take out my battery, GPU, and unplug the molar cable for the H100... and then try to boot... then I'll do all that and change the power cable... After three hours of doing this (no joke, sighs), I might get my computer to boot up properly...

I'm getting fed up frown.gif
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
King state
(15 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-5820k MSI X99A Raider EVGA GTX 980 Ti FTW Patriot Viper DDR4 3000MHz (4x4GB) 
Hard DriveCoolingOSMonitor
Samsung EVO 500GB Corsair H110i GT Windows 7 Ultimate 64 Asus VG248QE24" 144Hz TN 3D  
MonitorKeyboardPowerCase
Dell U2715H 27" 1440P IPS KBC Pok3r III ~CherryMX Red SeaSonic x-750 NZXT S340 ~White 
MouseMouse PadAudio
Logitech MX5818 SteelSeries Q+ FocusRite Scarlett 2i2 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › Crosshair Mobo won't Post