Overclock.net › Forums › Intel › Intel CPUs › Q9505 Overlcock
New Posts  All Forums:Forum Nav:

Q9505 Overlcock

post #1 of 5
Thread Starter 
Hi guys, got Q9505 R0 Stepping now the problem is stability

vcore @ 1.32V 430 x 8.5

nb @ 1.30V

Got a Asus P5Q Board

cant get it to run stable @ 3.6ghz
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
post #2 of 5
blind guess based on my hardware.

for this 3.6 ghz a little more vcore ( prime - small fft or occtpt fpr several hours).. but could be a good chip and this could be enough.
and nb meeds more voltage.. for this something about 1.36-1.38 or 1.4? something like this? use prime blend .. click blend then custom and set just the megabytes to 2200 or more.
run theese tests for 8 hours or more.. 24 maybe^^

hope this helps.. GL
post #3 of 5
Thread Starter 
Funny thing is i had LLC on and on my asus P5E it worked nicely now, just for curiosity turned it off on P5Q Deluxe, and cpu is stable on that voltage setting

not sure why it fails with LLC enabled

but ive seen this chip reaching 4ghz is it possible with the board im using? chip is on watercooling
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
Tenshi
(14 items)
 
  
CPUMotherboardGraphicsRAM
Q9505 ASUS P5Q Deluxe 2 x HD ATI Radeon 4870 4GB OCZ Flex II 1200 
Hard DriveOptical DriveCoolingOS
4 x 1 TB Seagate HP DVD Writer Zalman Watercooling Windows 7 Proffesional 64bit 
MonitorPowerCaseMouse Pad
Samsung Syncmaster 23' HD Vantec 1000Watt PSU CoolerMaster CM690 II Razor Control 
  hide details  
Reply
post #4 of 5
Quote:
Originally Posted by Aokiji View Post

Funny thing is i had LLC on and on my asus P5E it worked nicely now, just for curiosity turned it off on P5Q Deluxe, and cpu is stable on that voltage setting
not sure why it fails with LLC enabled
but ive seen this chip reaching 4ghz is it possible with the board im using? chip is on watercooling

dont use LLC.. the voltage drop when LLC is on is different.. watch in CPU-Z with and without LLC .. you will see
more LLC can cause voltspikes ive read here but i cant proove.. search for this here or with a searchmachine.
post #5 of 5
I had a q9505 once... I was not happy with it at all frown.gif

I think I managed 3.8 Ghz at some ridiculous Vcore but could not keep it stable. I gave up and got a Q9400.

I didnt spend much time with it to give you any advice, just keep the vcore up to it and watch your temps.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Q9505 Overlcock