New Posts  All Forums:Forum Nav:

help please

post #1 of 3
Thread Starter 
So, all my explosion-esque sounds sound muddied. Doesnt seem to matter if I'm using m audio studiophile av40 speakers or my sony home theater. My x-fi titanium hs latest drivers, is plugged in correctly, music sounds great, but explosions and booms in FPS's seem to sound so crappy. Have tried a couple diff khz settings but nothing seems to help. Am I doing something wrong?
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
post #2 of 3
Quote:
Originally Posted by JTHMfreak View Post

So, all my explosion-esque sounds sound muddied. Doesnt seem to matter if I'm using m audio studiophile av40 speakers or my sony home theater. My x-fi titanium hs latest drivers, is plugged in correctly, music sounds great, but explosions and booms in FPS's seem to sound so crappy. Have tried a couple diff khz settings but nothing seems to help. Am I doing something wrong?

You might try turning down the system sound and providing more amplification with the speakers or home theater. In other words, set your system volume to about 70% and see if that fixes the problem. Good luck!thumb.gif
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
System 2.0
(18 items)
 
Viva la P45!
(15 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 2600k ASRock Z77 Extreme-4M NVIDIA GeForce GTX 580 Corsair  
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 SSD Seagate Barracuda ST3000DM001 Seagate ST4000DM000 Asus Multi DVD Burner 
CoolingOSMonitorMonitor
Corsair H100 Windows 7 Ultimate x64 Planar PXL 2430 MW Sceptre 46" LCD TV 
KeyboardPowerCaseMouse
IBM Model M Antec TPQ 1000 NZXT Tempest 410 Elite Black Logitech Performance MX 
Mouse PadOther
FUNC Industries Ceton InfiniTV 4 PCIe 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8600 Maximus II Formula Radeon HD 4870 G.Skill Pi Series 
Hard DriveOptical DriveCoolingOS
Western Digital Caviar Black Asus Lightscribe DVD Burner Asus v-60 Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Viewsonic VX2235wm (22" Widescreen) Microsoft Sidewinder X6 OCZ 750w Antec 300 
MouseMouse PadAudio
Razer Diamondback Alienware (Func) Supreme FX X-Fi (MoBo Paired) 
  hide details  
Reply
post #3 of 3
Thread Starter 
System volume is set at about 70 percent
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA GTX 970 EVGA GTX 970 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingCoolingOSMonitor
Antec Kuhler 650 ThermalRight True Spirit 140 Power Windows 10 Ultimate 64 bit Samsung 240 HD TOC 
KeyboardPowerCaseMouse
Razor Lycosa PC Power and Cooling Silencer 910 NZXT Switch 810 Matte Black It clicks.............. 
Mouse Pad
IKEA $1 pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio