Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › New PC Frame rates are all over.
New Posts  All Forums:Forum Nav:

New PC Frame rates are all over.

post #1 of 2
Thread Starter 
Hi, Got a new pc the other day. It has a amd 6850. 600 psu, 8 core processor, and 8 gigs of ram.

The frame rate were very low...70 FPS on high settings by my self. With 3 other people in the server it jumped down to 50 and down more with more people in the server. Now my 9800gt would run in a server with 43 other people in it at 70 fps with this game.

Anyways I got my FPS up to about 400 by myself by making the game run on all cores and high priority. Also a d3d9.dll fix.

But I still got one problem. The frame rate are very inconsistent. Itll jump from 400 to 40 in one second then back up to 400. Sometimes itll lag very bad. Now this did this even before I did all the fixes.

Also the 6850 is overclocked at 950 core clock 1100 memclock.. Also the fps was inconsistent before i even overclocked.

I have the latest drivers...Latest AMD control center atleast.

Could it be a driver problem. The PC is brand new. BTW the game I play is rFactor.

Here are the requirments for the game.

- 1.4 GHz processor
- Windows 98 SE, ME, 2000, XP, XP 64-bit, Vista, 7 (will NOT run in Windows 95 or Windows 98 first edition)
- 512 MB RAM
- Geforce4 4200 or Radeon 9200
- 128 MB video RAM
- DirectX 9.0c
- 2.0 GB of hard drive space for installation
- Internet connection required for one-time activation

Could anyone help me with this? Is it a simple fix? Or is it how the card is...Do I gotta send it back?



Thanks
post #2 of 2
Nvm, just realised the 9800GT was from your old rig..
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › New PC Frame rates are all over.