Overclock.net › Forums › Specialty Builds › Servers › Slow transfer speeds
New Posts  All Forums:Forum Nav:

Slow transfer speeds

post #1 of 5
Thread Starter 
When I' m pulling things off the server(not really a server just a pc with w7) I can get 100MB/s no problem. But when ever I try to put stuff on it I get like 10-20kb/s. Anyone know of a reason why this is happening. It worked fine before but now it won't.
Edited by tombug - 3/11/12 at 4:35pm
post #2 of 5
Thread Starter 
Found a temporary fix . I changed the speed & duplex setting for my controller from auto negotiation to 1.0GBs. I got the speed back but when I go to any website while it's transferring, they take a while to load. I can deal with it for now till I figure out what caused it to changed all of a sudden.
post #3 of 5
Do you have a firewall? If so, try disabling it. My server is running Windows 7 too and my transfer speeds are really fast both ways on gigabit ethernet.
    
CPUMotherboardGraphicsGraphics
Core i7 930 @ 4004Mhz 1.29 V Gigabyte GA-X58A-UD3R XFX Radeon 6970 nVidia 8800GTX 
RAMHard DriveOptical DriveOptical Drive
G. SKILL 6GB 1333Mhz @ 1455Mhz OCZ Vertex 3 120GB / Seagate 500GB Lite-On DVD-RW TSSTcorp DVD/RW 
CoolingOSMonitorMonitor
Prolimatech Megahalems Windows 7 x64 Professional Samsung S24A350H Dell 20" LCD 
MonitorMonitorKeyboardPower
MAG 17" LCD Samsung 50" Plasma  Focus FK-2001 Mechanical Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Storm Scout (Modded) Razer Abyssus Disney's Mickey Mouse with circuits JVC MX-GT700 
  hide details  
Reply
    
CPUMotherboardGraphicsGraphics
Core i7 930 @ 4004Mhz 1.29 V Gigabyte GA-X58A-UD3R XFX Radeon 6970 nVidia 8800GTX 
RAMHard DriveOptical DriveOptical Drive
G. SKILL 6GB 1333Mhz @ 1455Mhz OCZ Vertex 3 120GB / Seagate 500GB Lite-On DVD-RW TSSTcorp DVD/RW 
CoolingOSMonitorMonitor
Prolimatech Megahalems Windows 7 x64 Professional Samsung S24A350H Dell 20" LCD 
MonitorMonitorKeyboardPower
MAG 17" LCD Samsung 50" Plasma  Focus FK-2001 Mechanical Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Storm Scout (Modded) Razer Abyssus Disney's Mickey Mouse with circuits JVC MX-GT700 
  hide details  
Reply
post #4 of 5
Thread Starter 
Other then the one built into windows 7, no. Should make no difference since it has been running fine this whole time with it on. As soon as the current transfer is done I'll switch it back and give it try.

EDIT: I uninstalled the drivers for the controller and did a reinstall and BAM fixed. Funny thing is i did it before and it did not fix the problem but this time it did.
Edited by tombug - 3/11/12 at 10:45pm
post #5 of 5
Drivers can be pretty random. on my two file servers i had one that randomly started disconnecting and refusing connections and acting as if it had limited connectivity. updated the driver and all fixed......but it was fine previously for ages....
Ragnarok
(15 items)
 
Yggdrassil
(8 items)
 
 
CPUCPUMotherboardGraphics
Opteron 6272 Opteron 6272 Asus KGPE-D16 Sapphire R9 290X 
GraphicsRAMHard DriveCooling
Sapphire R9 290X 8x Samsung 8GB DDR3 1333 ECC 3TBx2 in Raid 1 Noctua NH-U12DO 
CoolingOSMonitorPower
120mm Fractal Design 1200rpm Case Fan Silent Se... Windows 7 Pro x64 1x24" 2x22" Corsair Professional HX1050 
CaseAudioOther
Fractal Design XL R2 Titanium Grey Asus MIO 892 Purple and white Braided/sleeved cables 
  hide details  
Reply
Ragnarok
(15 items)
 
Yggdrassil
(8 items)
 
 
CPUCPUMotherboardGraphics
Opteron 6272 Opteron 6272 Asus KGPE-D16 Sapphire R9 290X 
GraphicsRAMHard DriveCooling
Sapphire R9 290X 8x Samsung 8GB DDR3 1333 ECC 3TBx2 in Raid 1 Noctua NH-U12DO 
CoolingOSMonitorPower
120mm Fractal Design 1200rpm Case Fan Silent Se... Windows 7 Pro x64 1x24" 2x22" Corsair Professional HX1050 
CaseAudioOther
Fractal Design XL R2 Titanium Grey Asus MIO 892 Purple and white Braided/sleeved cables 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Servers
Overclock.net › Forums › Specialty Builds › Servers › Slow transfer speeds