Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club
New Posts  All Forums:Forum Nav:

Achieva Shimian Monitor Club - Page 294

post #2931 of 3508
Has anyone gotten the HQ DL-DVI cables from monoprice (http://www.monoprice.com/products/product.asp?c_id=102&cp_id=10209&cs_id=1020901&p_id=2686&seq=1&format=2) and made them fit? I can't get it to fit, but I am also being gentle as I don't want to screw up the connector on the monitor?
post #2932 of 3508
An update on my monitor which was previously giving me serious issues (there is a pic a few pages back).
The cable that carries the video from the circuit board to the panel was not making a good connection even after reseating it a few times. I opened up the connectors and smushed the metal sockets down so they are tightly grasping the pins then secured the connectors and wires to the board with some tape.
This fixed the problem and the display has been working perfectly since.


Here is an image of the display signal port. If you are having the same issue I am, make sure the cable is making a good connection.



@gaucho30 I got this one from Amazon. It works great. http://www.amazon.com/gp/product/B000KZW9WM
post #2933 of 3508
Quote:
Originally Posted by Gordon Freechmen View Post

And if it does come with a dead pixel contact him. Red-Cap gave my friend 10 dollars, and said they will do the same for me once I send them a picture. I just need to find a camera now.
What a scam... Don't do this, please.... You're wasting your money on that pixel perfect from redcap. And, IMO, any of the Korean sellers, but that part is just IMO.
post #2934 of 3508
The shimian Q270 purchased from Red_cap for $320 came in today (shipping really took only 4 days via fedex!) and I have no complaints with the monitor. Very satisfied with this monitor though I found two issues: there is no power off switch on the monitor and 2) the power cable to connect the brick to the monitor is VERY short. I needed an additional 3 inches so that the brick wouldn't come off the floor because the cable is too short. I'd rather have the brick on the floor than on my desk.

Here is my color profile using an X-rite i1 display pro color:
https://www.dropbox.com/sh/luj8dyvn26repes/_k8d63QtAo/achieva_shimian_qh270_user2.icc

Please try it out and see how your monitor compares to this one:
http://www.tftcentral.co.uk/icc_profiles/achieva_shimian_qh270_user.icm
BlackSabre
(18 items)
 
  
CPUMotherboardGraphicsRAM
3770k @4.5 Delidded AS Rock z77 Extreme 4 Nvidia 550 TI 1gb Samsung 30nm 16gb (4x4) 2000 10-10-10-28 1T 1.4... 
Hard DriveOptical DriveCoolingOS
Kingston Hyper 3k 120gb SSD LG Dvd burner 24x Coolermaster Hyper 212 EVO Windows 8 64-bit 
MonitorKeyboardPowerCase
Shimian QH270 Lite 27" logitech mk710 wireless keyboard and mouse combo Antec BP550 Plus Modular PSU Antec 302 
MouseMouse PadAudioOther
logitech mk710 wireless keyboard and mouse combo Gel mousepad Klipsh Promedia 2.1 Plantronics gamecom 780 headset 
OtherOther
Logitech c920 webcam seagate 3tb barracuda hard drives x 2 
  hide details  
Reply
BlackSabre
(18 items)
 
  
CPUMotherboardGraphicsRAM
3770k @4.5 Delidded AS Rock z77 Extreme 4 Nvidia 550 TI 1gb Samsung 30nm 16gb (4x4) 2000 10-10-10-28 1T 1.4... 
Hard DriveOptical DriveCoolingOS
Kingston Hyper 3k 120gb SSD LG Dvd burner 24x Coolermaster Hyper 212 EVO Windows 8 64-bit 
MonitorKeyboardPowerCase
Shimian QH270 Lite 27" logitech mk710 wireless keyboard and mouse combo Antec BP550 Plus Modular PSU Antec 302 
MouseMouse PadAudioOther
logitech mk710 wireless keyboard and mouse combo Gel mousepad Klipsh Promedia 2.1 Plantronics gamecom 780 headset 
OtherOther
Logitech c920 webcam seagate 3tb barracuda hard drives x 2 
  hide details  
Reply
post #2935 of 3508
Quote:
Originally Posted by danw635 View Post

An update on my monitor which was previously giving me serious issues (there is a pic a few pages back).
The cable that carries the video from the circuit board to the panel was not making a good connection even after reseating it a few times. I opened up the connectors and smushed the metal sockets down so they are tightly grasping the pins then secured the connectors and wires to the board with some tape.
This fixed the problem and the display has been working perfectly since.


Here is an image of the display signal port. If you are having the same issue I am, make sure the cable is making a good connection.



@gaucho30 I got this one from Amazon. It works great. http://www.amazon.com/gp/product/B000KZW9WM

Could you go into a little more detail on how you did this? Id be very interested in trying it for myself.
post #2936 of 3508
Quote:
Originally Posted by c2thew View Post

..... I found two issues: there is no power off switch on the monitor ....

There should be a row of buttons on the back down the right hand side .. there is on mine anyway!

The top button is the power on/off ... the others may or may not do anything depending on which model you bought ... for instance on mine two of the buttons are brightness up and down.
     
CPUMotherboardGraphicsRAM
Phenom II X4 960T (4 + 2 unlocked cores!) ASUS M5A97 PRO Gigabyte GeForce GTX960 Windforce 2X 4G x 2 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128G SSD WD 1TB Black Optiarc DVD-RW AD7420S CM Hyper 212 EVO 
OSMonitorKeyboardPower
MS Windows 10 64bit Achieva Shimian 27" QH270 Microsoft Entertainment 8000 Cooler Master G750M 
CaseMouseMouse PadAudio
Cooler Master Elite 430 Microsoft 8000 Beer towel .. Altec Lansing 
AudioAudioAudio
Rega RP6/RB303/Ortofon 2M Black Musical Fidelity A2 Mission 752 
Other
Acer Iconia Tab W500 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Phenom II X4 960T (4 + 2 unlocked cores!) ASUS M5A97 PRO Gigabyte GeForce GTX960 Windforce 2X 4G x 2 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128G SSD WD 1TB Black Optiarc DVD-RW AD7420S CM Hyper 212 EVO 
OSMonitorKeyboardPower
MS Windows 10 64bit Achieva Shimian 27" QH270 Microsoft Entertainment 8000 Cooler Master G750M 
CaseMouseMouse PadAudio
Cooler Master Elite 430 Microsoft 8000 Beer towel .. Altec Lansing 
AudioAudioAudio
Rega RP6/RB303/Ortofon 2M Black Musical Fidelity A2 Mission 752 
Other
Acer Iconia Tab W500 
  hide details  
Reply
post #2937 of 3508
Hello, I'm new here. Created an account to ask a question about my new Shimian Monitor.

It just arrived today and I've unboxed it, put it on it's stand, plugged in, turned my computer on and... no display. Windows detects the monitor, and the monitor displays it's blue LED, and the screen is light than it would be on standby (orange LED) but no display. This is being used in a Dual Monitor set-up with a 21.5" 1080p display (the 27" dwarfs it biggrin.gif) I am also plugging it into my GTX 570, which only has a DVI-I connection instead of DVI-D.

I bought the monitor from j3-hobby on Ebay. http://www.ebay.co.uk/itm/160857124233?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649 Supposedly pixel-perfect and tested. Shipped to the UK.

It would be great if one of you fellows could lend me a helping hand. I am terribly eager to get this thing up and running like normal!
post #2938 of 3508
What specific 570 have you got? You need to run this monitor on DVI-D (although I haven't tried it on DVI).

Both of my 570s support this monitor just fine. If you supply the exact model info it would help smile.gif
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
Meh
(11 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @4.7GHz Asus P8Z68-V GEN3 GTX Titan 16GB Mushkin Redline Ridgeback 
Hard DriveHard DriveCoolingOS
Crucial M4 128GB  2x 500GB WD Green RAID1 + WD 2TB Green  Noctua Nh-DH 14 Win 8 Pro x64 
MonitorPowerCase
Shimian Achieva 2560x1440p IPS Corsair AX850 Lian-Li PC-A05N 
  hide details  
Reply
post #2939 of 3508
Quote:
Originally Posted by Jamriko View Post

Hello, I'm new here. Created an account to ask a question about my new Shimian Monitor.

It just arrived today and I've unboxed it, put it on it's stand, plugged in, turned my computer on and... no display. Windows detects the monitor, and the monitor displays it's blue LED, and the screen is light than it would be on standby (orange LED) but no display. This is being used in a Dual Monitor set-up with a 21.5" 1080p display (the 27" dwarfs it biggrin.gif) I am also plugging it into my GTX 570, which only has a DVI-I connection instead of DVI-D.

I bought the monitor from j3-hobby on Ebay. http://www.ebay.co.uk/itm/160857124233?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649 Supposedly pixel-perfect and tested. Shipped to the UK.

It would be great if one of you fellows could lend me a helping hand. I am terribly eager to get this thing up and running like normal!

Swap the ports the monitors are connected to.
Pretty sure the 570 has one DVI-D and one DVI-I plug. This monitor requires DVI-D.
Amorphous
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASUS Maximus V Gene Z77 ASUS GTX 560 Direct CU I G.Skill Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Black 1TB Samsung 2TB Western Digital Red 3TB Mediasonic RAID Enclosure w/ 2x 1TB 
CoolingCoolingCoolingOS
EK Supremacy XSPC D5 Dual-Bay Reservoir Swiftech MCP655 (D5) Windows 7 Professional SP1 
MonitorMonitorKeyboardPower
Achieva Shimian QH270-IPSI Dell Ultrasharp 2007WFP DasKeyboard Ultimate Silent OCZ ModXStream 600W 
CaseMouse
Silverstone FT02 Logitech G9x 
  hide details  
Reply
Amorphous
(18 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570k ASUS Maximus V Gene Z77 ASUS GTX 560 Direct CU I G.Skill Ripjaws X 
Hard DriveHard DriveHard DriveHard Drive
Western Digital Black 1TB Samsung 2TB Western Digital Red 3TB Mediasonic RAID Enclosure w/ 2x 1TB 
CoolingCoolingCoolingOS
EK Supremacy XSPC D5 Dual-Bay Reservoir Swiftech MCP655 (D5) Windows 7 Professional SP1 
MonitorMonitorKeyboardPower
Achieva Shimian QH270-IPSI Dell Ultrasharp 2007WFP DasKeyboard Ultimate Silent OCZ ModXStream 600W 
CaseMouse
Silverstone FT02 Logitech G9x 
  hide details  
Reply
post #2940 of 3508
Quote:
Originally Posted by Kane2207 View Post

What specific 570 have you got? You need to run this monitor on DVI-D (although I haven't tried it on DVI).

Both of my 570s support this monitor just fine. If you supply the exact model info it would help smile.gif

I apologize. Here is the model I am using: http://www3.pny.com/GTX-570-CG-P3103C451.aspx

I will try and swap the ports and see if that works...

UPDATE: Swapped the ports and it fixed it! Thank you to the both of you.

See you around!
Edited by Jamriko - 1/24/13 at 11:02am
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club