Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club
New Posts  All Forums:Forum Nav:

Achieva Shimian Monitor Club - Page 308

post #3071 of 3508
That DVI-I is dual link. The "I" just has to with the ability of the port to work with analog adapters.
post #3072 of 3508
Just asked because some seller has this in his shimian lite listing:

post #3073 of 3508
I couldn't decide on a Crossover or a Shimian and today I just splurged and purchased the Shimian Lite (I have no need for the speakers, not to mention I hear they can cause overheating issues) that will be my center monitor with two Dell 24" U2410 monitors on the sides. I am not going to be running surround the other two will be for keeping documents for college open while I game, I multitask a lot. smile.gif

I'm pretty excited to join the 1440 team and I hope I made the right choice!
post #3074 of 3508
What is the best way to clean this monitor the one without the glass.
post #3075 of 3508
Microfiber cloth and a little water works for me.
post #3076 of 3508
Just ordered my New ACHIEVA Shimian QH270-IPSBS 27" LED 2560X1440 WQHD LG S-IPS Computer Monitor from Green-Sum about 10 minutes ago. $354.90 shipped to US.

Excited, nervous and anxious.

Hopefully all works out well and I will be happy with it. I'll update as the process continues this week. Hope it gets here fast.

Thanks for all the info here I have read through the entire thread since my search began in November 2012.

Wish me luck!
post #3077 of 3508
Hello.
I have an ACHIEVA Shimian QH270-IPSB 27" LED 2560X1440.
It was working fine before I formatted but now it just has a blue flashing light on the front. Was working on a gtx590 but now using a gtx660ti.
Has red/orange led when turned off. When turned on, the led goes blue solid for 5 seconds and continues with blue flashing.
Using a DVI-D dual link cable (no analogue pins).

The monitor shows up in the computers display settings with maximum resolution setting as 1024x768 with a dark blank screen.

note: the same issue occurs with a single link DVI cable and cables work well with 1920x1200 on 24" samsung monitor.

Any tips or reccomendations would be greatly appreciated.

cheers.

Also, I noticed some people asking how to dismantle the screen -
The black front bezel pulls off with ease.
Remove the screws.
Pull off the white bezel.
Lift up panel and carefully disconnect attached cables.
post #3078 of 3508
Quote:
Originally Posted by firegreen View Post

Just ordered my New ACHIEVA Shimian QH270-IPSBS 27" LED 2560X1440 WQHD LG S-IPS Computer Monitor from Green-Sum about 10 minutes ago. $354.90 shipped to US.

Excited, nervous and anxious.

Hopefully all works out well and I will be happy with it. I'll update as the process continues this week. Hope it gets here fast.

Thanks for all the info here I have read through the entire thread since my search began in November 2012.

Wish me luck!

Did you get a message from Green-sum about shipping delays?

I got this..
"Hello, this is Green-Sum, the eBay seller.
First of all, we would like to say thank you for your recent order. We will make our best efforts to support you.
We are sorry to say that but your monitor would be a little delayed.

Currently, the manufacturer is moving their factory to another place. So its supply is now reduced temporarily. They said the moving will be done within this week. So we will be able to get the units in stock on this coming Monday, 11th. And we will test it and ship it right away.

Please let us know if you want to:

1. Wait for your original order.

2. Find another model which is available at the moment.

3. get refund.

Please let us know if you have any questions. Again, we are deeply sorry for your inconvenience. As we said above, we will make our best efforts for you.

Thank you.

Best regards,
Green-Sum"

Yet the item is marked as shipped on eBay..
post #3079 of 3508
I did not receive a message about delays from Green-Sum. Hope there isn't, he has marked it as shipped through ebay but that means nothing as he may have only printed a label. Hoping to get it by end of week but now I am worried I my not.
post #3080 of 3508
So I was going to follow this post to correct my backlight bleed:
http://www.overclock.net/t/1291774/guide-adding-screws-to-the-achieva-shimian-to-fix-back-light-bleed

But upon inspection this is what my panel looks like at the bottom:



Not sure what to do about it, there aren't any screw holes, just holes where tabs click in. It has a lot of play. Also notice how there are blocks under the middle portion of the screen but none under the outer corners? I believe this plays a role in my backlight bleed as well =/.


ALSO, I posted earlier about my monoprice dual monitor mount not being so sturdy, but I went to swap my monitors since the shimian's power button is on the back right and having it mounted on the left side made it kinda inconvenient to use. Upon removing the monitors I noticed that the arms were pretty loose, so I went ahead and tightened up all the joints and the mount is very sturdy again. Keep in mind I've had this unit for several years and would frequently articulate the arms say to watch a movie from the couch in this room etc.
Edited by KerryH - 3/5/13 at 11:34pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club