Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club
New Posts  All Forums:Forum Nav:

Achieva Shimian Monitor Club - Page 318

post #3171 of 3508
Received my monitor back in December and overall I have been very satisfied with it. But lately some problems have started to show up. Randomly if I leave the computer for a while and don't touch it the monitor will go white with random colored lines all over and stop taking signal since Windows detects that it's been disconnected and changes my to my secondary monitor.

To get it going again I have to restart my computer but then other problems start to show, lines will be stuck in the monitor and take several restarts to get rid of. Anyone have any idea what might be causing this to happen randomly? I'm fairly sure it's something with the monitor since I don't get the lines if I put one of my other monitors where my Shimian usually is as soon as I get the lines. The monitor will eventually go back to working as normal untill the next time it happens.

Posting some picutes below of how it looks.




Edited by g1zm0 - 5/20/13 at 10:43am
post #3172 of 3508
I had an issue with lines that required meto turn the monitor on and off once, sometimes twice. This happened when the screen turned off due to inactivity [windows] and then trying to get it back on. Your problem sounds different though.

Its really odd that restarting your computer fixes an issue that looks like a hardware defect.
post #3173 of 3508
ive overclocked my shimian to 80Hz <3
post #3174 of 3508
Quote:
Originally Posted by g1zm0 View Post

Received my monitor back in December and overall I have been very satisfied with it. But lately some problems have started to show up. Randomly if I leave the computer for a while and don't touch it the monitor will go white with random colored lines all over and stop taking signal since Windows detects that it's been disconnected and changes my to my secondary monitor.

To get it going again I have to restart my computer but then other problems start to show, lines will be stuck in the monitor and take several restarts to get rid of. Anyone have any idea what might be causing this to happen randomly? I'm fairly sure it's something with the monitor since I don't get the lines if I put one of my other monitors where my Shimian usually is as soon as I get the lines. The monitor will eventually go back to working as normal untill the next time it happens.

Posting some picutes below of how it looks.




usually i get those lines if my dvi cable is lose
post #3175 of 3508
Quote:
Originally Posted by Neko_X View Post

ive overclocked my shimian to 80Hz <3

How?

Ive only seen them max at 67
   
Sith Lord
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 6700k Asus z170 Pro Gaming Aura Asus Strix GTX 1080 AURA 16GB Adata XPG DDR4-3000 
Hard DriveCoolingMonitorKeyboard
Adata 480 gb ssd Asetek 550lc LG 34 inch Ultrawide Corsair k65 
PowerCaseMouse
EVGA G2 650 Phanteks enthoo luxe Steelseries RIval 
CPUMotherboardGraphicsRAM
Core i5 3750k ASRock z77 Extreme 4 gtx 780 8gb AVEXIR 1886 
Hard DriveHard DriveCoolingOS
Corsair Nuetron GTX Wester Digital Green 1tb Cooler Master Hyper 212 EVO Windows 7 64 bit 
MonitorPowerCaseOther
Shimain Achieva 27' 2560x1440 IPS display KingWin 850w 80 platinum Corsair 540 Air 1000w Automatic Voltage Regulator 
OtherOther
tp-link 3 x Phanteks F-140TS 140mm Fans (white) 
CPUMotherboardGraphicsRAM
Xeon e3 1231 v3 MSI z97s Krait Edition EVGA GTX 780 ACX2.0 Team Elite Plus 8 GB 
Hard DriveCoolingPowerCase
Sandisk 480 gb ssd Be Quiet shadow lp EVGA 700b NZXT S340 Elite 
  hide details  
Reply
   
Sith Lord
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 6700k Asus z170 Pro Gaming Aura Asus Strix GTX 1080 AURA 16GB Adata XPG DDR4-3000 
Hard DriveCoolingMonitorKeyboard
Adata 480 gb ssd Asetek 550lc LG 34 inch Ultrawide Corsair k65 
PowerCaseMouse
EVGA G2 650 Phanteks enthoo luxe Steelseries RIval 
CPUMotherboardGraphicsRAM
Core i5 3750k ASRock z77 Extreme 4 gtx 780 8gb AVEXIR 1886 
Hard DriveHard DriveCoolingOS
Corsair Nuetron GTX Wester Digital Green 1tb Cooler Master Hyper 212 EVO Windows 7 64 bit 
MonitorPowerCaseOther
Shimain Achieva 27' 2560x1440 IPS display KingWin 850w 80 platinum Corsair 540 Air 1000w Automatic Voltage Regulator 
OtherOther
tp-link 3 x Phanteks F-140TS 140mm Fans (white) 
CPUMotherboardGraphicsRAM
Xeon e3 1231 v3 MSI z97s Krait Edition EVGA GTX 780 ACX2.0 Team Elite Plus 8 GB 
Hard DriveCoolingPowerCase
Sandisk 480 gb ssd Be Quiet shadow lp EVGA 700b NZXT S340 Elite 
  hide details  
Reply
post #3176 of 3508
post #3177 of 3508
Quote:
Originally Posted by Derpinheimer View Post

I had an issue with lines that required meto turn the monitor on and off once, sometimes twice. This happened when the screen turned off due to inactivity [windows] and then trying to get it back on. Your problem sounds different though.

Its really odd that restarting your computer fixes an issue that looks like a hardware defect.

Yeah, I have tested a bit more and it seems like to get the signal back a restart fixes it right away but not the lines. From testing the best I think is to turn off the monitor for a while to get rid of the lines. It might be somewhat similar to the problem you had since it usually happens when I leave the computer for a while, but since I haven't had the problem before I don't see why Windows should start causing any problems randomly.
Quote:
Originally Posted by Neko_X View Post

usually i get those lines if my dvi cable is lose

The cable is screwed in properly so it should not be loose. It also happen randomly and will eventually fix itself so I don't think it should be the cable, might need to find another one to make sure though.
Edited by g1zm0 - 5/24/13 at 6:33pm
post #3178 of 3508
Quote:
Originally Posted by g1zm0 View Post

Yeah, I have tested a bit more and it seems like to get the signal back a restart fixes it right away but not the lines. From testing the best I think is to turn off the monitor for a while to get rid of the lines. It might be somewhat similar to the problem you had since it usually happens when I leave the computer for a while, but since I haven't had the problem before I don't see why Windows should start causing any problems randomly.
The cable is screwed in properly so it should not be loose. It also happen randomly and will eventually fix itself so I don't think it should be the cable, might need to find another one to make sure though.

yea i notice it only works with the cable it came with it tried 5 different cables cause i needed a longer one 0% of the 5 work only the one it came with did
post #3179 of 3508
Quote:
Originally Posted by Neko_X View Post


So you didn't have to do anything special?

How recent did you buy your panel?

Is that the max you can get?

thats awesome either way. I dont think I need 120hz as I will never have the firepower to run current games, But something like 80 would be really nice
   
Sith Lord
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 6700k Asus z170 Pro Gaming Aura Asus Strix GTX 1080 AURA 16GB Adata XPG DDR4-3000 
Hard DriveCoolingMonitorKeyboard
Adata 480 gb ssd Asetek 550lc LG 34 inch Ultrawide Corsair k65 
PowerCaseMouse
EVGA G2 650 Phanteks enthoo luxe Steelseries RIval 
CPUMotherboardGraphicsRAM
Core i5 3750k ASRock z77 Extreme 4 gtx 780 8gb AVEXIR 1886 
Hard DriveHard DriveCoolingOS
Corsair Nuetron GTX Wester Digital Green 1tb Cooler Master Hyper 212 EVO Windows 7 64 bit 
MonitorPowerCaseOther
Shimain Achieva 27' 2560x1440 IPS display KingWin 850w 80 platinum Corsair 540 Air 1000w Automatic Voltage Regulator 
OtherOther
tp-link 3 x Phanteks F-140TS 140mm Fans (white) 
CPUMotherboardGraphicsRAM
Xeon e3 1231 v3 MSI z97s Krait Edition EVGA GTX 780 ACX2.0 Team Elite Plus 8 GB 
Hard DriveCoolingPowerCase
Sandisk 480 gb ssd Be Quiet shadow lp EVGA 700b NZXT S340 Elite 
  hide details  
Reply
   
Sith Lord
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 6700k Asus z170 Pro Gaming Aura Asus Strix GTX 1080 AURA 16GB Adata XPG DDR4-3000 
Hard DriveCoolingMonitorKeyboard
Adata 480 gb ssd Asetek 550lc LG 34 inch Ultrawide Corsair k65 
PowerCaseMouse
EVGA G2 650 Phanteks enthoo luxe Steelseries RIval 
CPUMotherboardGraphicsRAM
Core i5 3750k ASRock z77 Extreme 4 gtx 780 8gb AVEXIR 1886 
Hard DriveHard DriveCoolingOS
Corsair Nuetron GTX Wester Digital Green 1tb Cooler Master Hyper 212 EVO Windows 7 64 bit 
MonitorPowerCaseOther
Shimain Achieva 27' 2560x1440 IPS display KingWin 850w 80 platinum Corsair 540 Air 1000w Automatic Voltage Regulator 
OtherOther
tp-link 3 x Phanteks F-140TS 140mm Fans (white) 
CPUMotherboardGraphicsRAM
Xeon e3 1231 v3 MSI z97s Krait Edition EVGA GTX 780 ACX2.0 Team Elite Plus 8 GB 
Hard DriveCoolingPowerCase
Sandisk 480 gb ssd Be Quiet shadow lp EVGA 700b NZXT S340 Elite 
  hide details  
Reply
post #3180 of 3508
Quote:
Originally Posted by newone757 View Post

So you didn't have to do anything special?

How recent did you buy your panel?

Is that the max you can get?

thats awesome either way. I dont think I need 120hz as I will never have the firepower to run current games, But something like 80 would be really nice

bought mine in october ill try to get higher. from ta_planet i made it to 90Hz biggrin.gif
Edited by Neko_X - 5/25/13 at 3:35pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club