Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club
New Posts  All Forums:Forum Nav:

Achieva Shimian Monitor Club - Page 99

post #981 of 3508
Quote:
Originally Posted by snaimpally View Post

I just got my Achieva hooked up yesterday. I am using a new Sapphire AMD HD 5450 video card. Downloaded the latest drivers etc. Everytime I open up the Catalyst Control Center to adjust the brightness or whatever, I hear a click and the monitor goes blank. Rebooting doesn't seem to fix the problem either. I have to attach another monitor, then hot swap the DVI cable to get it to work again.
Extremely #$@% annoying. Anyone else have this problem?

Anyone else experience this?
post #982 of 3508
just a reminder.
Quote:
||Advertising/Promotion/Commercial Use ||

You ARE NOT allowed to use Overclock.net to:

Advertise or promote products and/or services that you or someone you know has an "interest" in
This includes linking to a personal website
Display affiliate links of any kind
Copy content, images or any other Overclock.net assets (in part or in whole)
Recruit people for other websites/projects/jobs or any other reason
Directly or indirectly profit from your relationship with the site and the people you meet here, now or in the future
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
2600k, 2700k, 34 lga 775 chippers z68x-ud4, MIVE, Commando's, and crap FX5500, 6970, 6670, 4890, and junk Team D9's/ Ballistix D9's, Muskin Hypers !! 
Hard DriveOptical DriveOSMonitor
C300 / WD 500 / 640 Caviar Blue Asus Lightscribe / LG Win7/Vista/XP/Server 08 EE Acer P235H 1920 X 1080 HD 
KeyboardPowerCaseMouse
Logitech Ill. Mushkin 1200 Joule CM690 II Adv/Tech Bench DiamondBack 3G 
Mouse Pad
eXactMat 
  hide details  
Reply
post #983 of 3508
Quote:
Originally Posted by LC155 View Post

He said it was redcap if you look... can I ask who told you that in your post though?

It was fastterakorea. I really should have bought from redcap, green-sum or any recommended seller, but I just got the cheapest one at the time.

I will try to contact redcap.
post #984 of 3508
Quote:
Originally Posted by HikinenM View Post

It was fastterakorea. I really should have bought from redcap, green-sum or any recommended seller, but I just got the cheapest one at the time.
I will try to contact redcap.

I just ordered mine from red-cap, $289 shipped with the 110v-240v, couldn't say no.
    
CPUMotherboardGraphicsRAM
Intel i7 5820K AsRock Extreme6 X99 Gigabyte GTX 980 Ti Windforce OC 16 GB Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB - HDD Speed Edtition Samsung SM951 512 GB - I still hate Samsung!  Noctua NHD14 Windows 10 
MonitorMonitorMonitorKeyboard
Achieva Shimian QH270-Lite Overlord Computer Tempest X27OC  Acer Predator XB270HU Filco Majestouch 2 Ninja 
PowerCaseMouseMouse Pad
Seasonic X-1250 Fractal Design R5 Razer Naga Razer Goliathus Alpha 
AudioAudio
AKG K702 65th Anniversary Edition Creative Sound Blaster Zx 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel i7 5820K AsRock Extreme6 X99 Gigabyte GTX 980 Ti Windforce OC 16 GB Corsair Vengeance LPX 
Hard DriveHard DriveCoolingOS
Samsung 840 EVO 250GB - HDD Speed Edtition Samsung SM951 512 GB - I still hate Samsung!  Noctua NHD14 Windows 10 
MonitorMonitorMonitorKeyboard
Achieva Shimian QH270-Lite Overlord Computer Tempest X27OC  Acer Predator XB270HU Filco Majestouch 2 Ninja 
PowerCaseMouseMouse Pad
Seasonic X-1250 Fractal Design R5 Razer Naga Razer Goliathus Alpha 
AudioAudio
AKG K702 65th Anniversary Edition Creative Sound Blaster Zx 
  hide details  
Reply
post #985 of 3508
Quote:
Originally Posted by snaimpally View Post

I just got my Achieva hooked up yesterday. I am using a new Sapphire AMD HD 5450 video card. Downloaded the latest drivers etc. Everytime I open up the Catalyst Control Center to adjust the brightness or whatever, I hear a click and the monitor goes blank. Rebooting doesn't seem to fix the problem either. I have to attach another monitor, then hot swap the DVI cable to get it to work again.
Extremely #$@% annoying. Anyone else have this problem?

Perhaps that card is struggling a bit? , or maybe you could try rolling back to the 12.4 drivers?
I seem to remember reading somewhere that they fixed problems for some folks.
     
CPUMotherboardGraphicsRAM
Phenom II X4 960T (4 + 2 unlocked cores!) ASUS M5A97 PRO Gigabyte GeForce GTX960 Windforce 2X 4G x 2 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128G SSD WD 1TB Black Optiarc DVD-RW AD7420S CM Hyper 212 EVO 
OSMonitorKeyboardPower
MS Windows 10 64bit Achieva Shimian 27" QH270 Microsoft Entertainment 8000 Cooler Master G750M 
CaseMouseMouse PadAudio
Cooler Master Elite 430 Microsoft 8000 Beer towel .. Altec Lansing 
AudioAudioAudio
Rega RP6/RB303/Ortofon 2M Black Musical Fidelity A2 Mission 752 
Other
Acer Iconia Tab W500 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
Phenom II X4 960T (4 + 2 unlocked cores!) ASUS M5A97 PRO Gigabyte GeForce GTX960 Windforce 2X 4G x 2 Crucial Ballistix 
Hard DriveHard DriveOptical DriveCooling
Crucial M4 128G SSD WD 1TB Black Optiarc DVD-RW AD7420S CM Hyper 212 EVO 
OSMonitorKeyboardPower
MS Windows 10 64bit Achieva Shimian 27" QH270 Microsoft Entertainment 8000 Cooler Master G750M 
CaseMouseMouse PadAudio
Cooler Master Elite 430 Microsoft 8000 Beer towel .. Altec Lansing 
AudioAudioAudio
Rega RP6/RB303/Ortofon 2M Black Musical Fidelity A2 Mission 752 
Other
Acer Iconia Tab W500 
  hide details  
Reply
post #986 of 3508
Quote:
Originally Posted by Pikey View Post

Perhaps that card is struggling a bit? , or maybe you could try rolling back to the 12.4 drivers?
I seem to remember reading somewhere that they fixed problems for some folks.

I unchecked the "automatically detect monitor whenever control panel is opened" in Catalyst Control Panel and the problem went away. It looks like it sent some request to the monitor for info and the monitor just barfed. Still having some weird detection problems - yesterday I did a shutdown and when I later started the computer the screen was blank. I unplugged and replugged in the DVI cable and it worked again. Very weird. Just did a restart though and everything was fine. I ordered a new (longer) cable from monoprice - perhaps its the cable.

Not happy with the colors. What settings are other people with ATI/AMD video using? What tools are you using to calibrate your monitors?
post #987 of 3508
Quote:
Originally Posted by snaimpally View Post

I unchecked the "automatically detect monitor whenever control panel is opened" in Catalyst Control Panel and the problem went away. It looks like it sent some request to the monitor for info and the monitor just barfed. Still having some weird detection problems - yesterday I did a shutdown and when I later started the computer the screen was blank. I unplugged and replugged in the DVI cable and it worked again. Very weird. Just did a restart though and everything was fine. I ordered a new (longer) cable from monoprice - perhaps its the cable.
Not happy with the colors. What settings are other people with ATI/AMD video using? What tools are you using to calibrate your monitors?

I'm interested in the calibration tools as well?
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
post #988 of 3508
Quote:
Originally Posted by snaimpally View Post

I unchecked the "automatically detect monitor whenever control panel is opened" in Catalyst Control Panel and the problem went away. It looks like it sent some request to the monitor for info and the monitor just barfed. Still having some weird detection problems - yesterday I did a shutdown and when I later started the computer the screen was blank. I unplugged and replugged in the DVI cable and it worked again. Very weird. Just did a restart though and everything was fine. I ordered a new (longer) cable from monoprice - perhaps its the cable.
Not happy with the colors. What settings are other people with ATI/AMD video using? What tools are you using to calibrate your monitors?

I discovered Windows has a built-in color calibration program. Very basic, but got decent results. Ended up bringing the contrast down quite a bit.
post #989 of 3508
Hello all, this is a bit off topic but i bought the ipsi version and got no dead pixels just sometimes there is a static like effect where random pixels will blink varopus colors but it goes away if i turn off and back on, My monitor. The dvi cord is plugged in tightly. Other than that the monitor ia GREAT no dead pixels, very little to no light bleed. But thats not really why im here go post, i just wanted to say that playing crysis2 on ultra iis awesome but it is VERY strenuous on the card. Im running teo gtx 570's and im having to overclock them now.
post #990 of 3508
Quote:
Originally Posted by snaimpally View Post

I discovered Windows has a built-in color calibration program. Very basic, but got decent results. Ended up bringing the contrast down quite a bit.

This worked really well for me, got the color looking much better now. If only there were a fix for the light bleed....
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
 
Test Rig
(14 items)
 
 
CPUMotherboardGraphicsRAM
Q6600 ASUS P5N-T EVGA GT 430 Patriot PDC24G6400ELK 
Hard DriveOptical DriveCoolingCooling
Western Digital Caviar Blue 1 TB LG Blu Ray/HD DVD Enzotech SCW-REV.A Swiftech MCR320-QP-K x2 
OSMonitorKeyboardPower
Windows7 Proffesional 64bit Acer 23" LCD Logitech G15 Corsair GS600 
CaseMouse
NZXT Phantom White Custom Mods Logitech G5 
CPUMotherboardGraphicsRAM
2500K ASUS P8P67 EVO Calibre GTX 480 Corsair Vengence 
Hard DriveOptical DriveCoolingOS
Vertex 2 LG DVD What ever is being tested Windows 7 professional 64bit 
MonitorKeyboardPowerCase
Acer 23" Generic High Power Astro PT 700w Antec 900/TBD 
MouseMouse Pad
ooold Microsoft POS Wood 
CPUMotherboardGraphicsRAM
3770K Gigabyte G1.Sniper 3 SLI GTX Titans Samsung Green 30nm 16GB 
Hard DriveHard DriveCoolingOS
Vertex 3 240GB raid0 WD Caviar Black 1TB Dual Loop Water Cooling Windows7 
MonitorMonitorKeyboardPower
Achieva Shimian 27" 1440p Acer 23" 1080p Razer Blackwidow Ultimate Mech Enermax Max Revo 1350 
CaseMouseMouse PadAudio
Enermax Fulmo GT Razer Naga EVGA Titan pad Logitec 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Achieva Shimian Monitor Club