Overclock.net › Forums › AMD › AMD CPUs › Multiplier Changing under load - Bulldozer
New Posts  All Forums:Forum Nav:

Multiplier Changing under load - Bulldozer

post #1 of 15
Thread Starter 
To start with, I have disabled core boost, cool n'quiet, C1 and C6 support. Almost all of my settings are set manually and I dont have any software interfering with my OC. I dont even have Easytune6 installed.

My system is in my sig and Im posting pics of my BIOS setting (apologies for the blurry memory settings screen)

When I put my system under load, especially in IBT, I will start out with my desired multiplier, say x19, then it will always drop to x14 for the majority of the test, then cycle back up to x19 again before the end of that cycle. It does it in CineBench as well as others.

I watch this take place in AMD Overdrive's CPU monitor (again, I have nothing set with overdrive) and the cores dont all uniformly drop in multiplier, they do it individually at random. When the multiplier drops, the voltage usually drops with it.

My system is running absolutely rock steady, Im just disappointed that my multi's dont stay constant.

Maybe these programs are meant to do this?

What do you think?
Dan

337
337
337
337
337
337
337
337
337
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
post #2 of 15
Isnt the 990FXA have a UEFI bios?

Is it overheating? If all those power saving things are disabled it's either you disabled some phases (you can do that on MSI and Asus boards iirc) or it's overheating.
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
i7 thing
(8 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4Ghz @ 1.275v Asus Z87 PRO GTX 780 SLI 16GB DDR3 
Hard DriveCoolingPowerCase
128GB SX900 Adata SSD H105 Corsair TX750v2 NZXT Phantom 410 
  hide details  
Reply
post #3 of 15
Thread Starter 
Nope, 46C max under load with my water cooling setup. I am a machinist so I made my own waterblock and radiator. I have 2x120mm fans pulling through a pure copper radiator.
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
post #4 of 15
potential vrm throttling. since its watercooled the vrm section could have inadequate airflow. try placing a fan over the vrm section or just see how hot they are when under load.
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
post #5 of 15
Thread Starter 
Im going to run a test with a fan directly blowing on the VRM and Ill let you know how that goes.

On this train of thought, could I be running into underpower issues with my 630W PSU? Gigabyte calls for at least a 500W for this board. In all I wonder how close Im cutting it here.
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
post #6 of 15
No you should be good on power supply, not even a big factor here since the video card is in idle.
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
Ryzen 2017
(17 items)
 
Home Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
AMD R7 1700 @ 3.95GHz - 1.425V Asus Prime X370 Pro Nvidia Geforce GTX 1080Ti FE 2000/6000 @ 1.025v 16GB (2x8GB) G.Skill DDR4 2933MHz CL16-16-16-35 1T 
Hard DriveHard DriveHard DriveOptical Drive
BPX 120GB NVMe SSD *boot* Intel 730 Series 240GB SSD Crucial BX100 1TB SSD Asus DVDRW 
CoolingOSMonitorKeyboard
Noctua NH-D15 Windows 10 Pro x64 Acer XG270HU 1440P 144Hz Freesync Cougar 600k Mechanical 
PowerCaseMouseMouse Pad
Seasonic x1050w Antec 1100 V2 Razer Deathadder Elite Steelseries QCK Heavy 
Audio
Plantronics Rig 500e 
CPUCPUMotherboardGraphics
Opteron 4226 6 core Valencia 2.7GHz Opteron 4226 6 core Valencia 2.7GHz Asus KCMA-D8 Nvidia GT 520 1GB DDR3 
RAMHard DriveOptical DriveOS
32GB (4GBx8) Kingston 1066 ECC DDR3 (4x) Hitachi 500GB 7200RPM HDD's out of an old NAS Lightscribe CD/DVDRW Xubuntu 16.04 
MonitorKeyboardPowerCase
Dell 17" 4:3 Trash Dell Membrane OCZ 750w Generic Mid Tower 
MouseMouse PadAudio
Lenovo Laser Tabletop None 
  hide details  
Reply
post #7 of 15
Thread Starter 
I tried an 80mm fan directly on the VRM and it changed nothing.

Nothing I've tried so far has worked, but heres a list of settings Ive tried so were on the same page.
Enabled and disabled core boost
Enabled and disable CPB Turbo
Enabled and disabled EOCP

With core boost enabled I've tried multiplier setting less than, equal to and higher than my normal multiplier setting.

When I enable core boost, no matter what the multiplier is set at, it sets itself at x17. then when I run the test, itll go up to what I set it to be(x19) then it will drop down to (x14) then near the end of the cycle again it goes to x19.

When I use boost my frequency font shows up in red where it normally is black.

Maybe I should try 1 previous BIOS and see how that works, or try the beta BIOS?
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
post #8 of 15
If you aren't overclocked is it throttling?

Throttling is usually a power issue, which is why I initially thought VRM cooling.

Could be your psu with your watercooling setup just isn't providing enough while overclocked.

Or maybe an unstable rail?
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
post #9 of 15
Thread Starter 
My water system is running off ac power so it isnt taxing my PSU.

besides my CPU RAM and board I have

2-120mm fans throttled less than half speed
3-80mm fans at about 2/3 speed on average
1-4 fan speed controller
2-250gb HDDs
1-8800GT not under load

This is coming out of a 630W Rosewill PSU

Im Overclocked right now to 4.07GHz


EDIT:
Richard, I missed your first statement, running a test to see, though I know that if I drop the HT Link to lower the overclock it still drops the multiplier.
Edited by DIY_dAn - 3/12/12 at 9:10pm
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
Integra
(14 items)
 
  
CPUMotherboardGraphicsRAM
FX 8120 Bulldozer GA-990FXA-UD3 EVGA 8800GT 8gb(2x4) 1866 GSkill Sniper 
Hard DriveOptical DriveCoolingOS
2x250GB & 1x1TB Samsung Water Cooled Windows 7 Ultimate/Ubuntu 10.04 
MonitorPowerCaseMouse
19" ws 1440 x 900 Rosewill Green series 630W Apevia X-Navigator, DIY Custom Logitech MX518 
  hide details  
Reply
post #10 of 15
Quote:
Originally Posted by DIY_dAn View Post


Richard, I missed your first statement, running a test to see, though I know that if I drop the HT Link to lower the overclock it still drops the multiplier.

I would try dropping everything back down to test. If it is throttling at stock its potentially unstable power, bios, or chip.

If its not throttling at stock bring your overclock back one step at a time and see when it starts throttling. Then you can at least narrow down the culprit.
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
i7
(14 items)
 
AMD
(10 items)
 
 
CPUMotherboardGraphicsRAM
i7 2600k ASUS P8Z68-V Pro HIS 7870 IceQ X 4x4 Gskill Sniper 1600 
Hard DriveHard DriveCoolingOS
Crucial m4 64gb ssd Samsung F3 1tb Corsair H80 Windows 7 x64 
MonitorKeyboardPowerCase
Gateway FHX2402L LED-LCD 24in 1080p Logitech K120 Corsair TX 850W NZXT Phantom White 
Mouse
Rude Fierce Gaming Mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Multiplier Changing under load - Bulldozer