Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › Unable to upload images on Opera in posts.
New Posts  All Forums:Forum Nav:

Unable to upload images on Opera in posts. - Page 2

post #11 of 24
Yeah, I have the same issue occasionally (need to pay attention when it does it).
I know I have to switch to IE to post pics (I think it is at work it does it)
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
'Pooter
(15 items)
 
Server
(15 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II 830 x4 Gigabyte GA-880GM-D2H MSI GTX 460 Hawk 12 gigs (2x2 and 2x4) Corsair DDR3 1600 
Hard DriveOptical DriveOptical DriveCooling
Samsung  Samsung DVD-RW  Samsung DVD-RW  Cooler Master Hyper 212+ 
OSMonitorKeyboardPower
Windows 7 Pro x64 ASUS VH242H 23.6" Logitech MX 3200 Wireless Antec Neo Eco 620 
CaseMouseOther
Antec P-180 Mini Logitech MX 3200 Wireless Crucial m4 128  
CPUMotherboardGraphicsRAM
AMD Athlon II X2 210e Gigiabyte MA785GMT-UDH2 ATI Radeon HD 4200 G.Skill Sniper 
Hard DriveHard DriveCoolingOS
OCZ SSD Seagate SSHD Corsair A50 WHS 2011 
PowerCase
Antec Neo Eco 400 Antec 300 
  hide details  
Reply
post #12 of 24
I'm in Win 7 Opera 11.61 in BBCode450
post #13 of 24

I'm in Win 7 Opera 11.61 in CK 

Tulips.jpg

post #14 of 24

Meme Smileys definitely breaks the uploader.  It doesn't matter if you disable it or not, if it's installed, in Opera the uploader breaks.  This doesn't seem to be a Huddler issue as QA was able to upload images without the add-ons okay.  This might have been due to an update on their end.

post #15 of 24
390

And you are right, I uninstalled my two add-ons(reddit enhancement suite and the meme smileys) and it seems to work again. To anybody with this problem, make sure you restart opera as well, simply uninstalling them isn't enough(and I believe this is where I was having a problem).
post #16 of 24

Sweet, glad we could narrow it down to that  biggrin.gif

post #17 of 24
339

Indeed. I just disabled my add-ons, restarted opera, and managed to post an image via URL.
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
BlueRaven
(13 items)
 
Dead BIOS
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i7 G74Sx NVIDIA GeForce GTX 560M  Samsung  
RAMRAMHard DriveHard Drive
Samsung  Samsung  Momentus 7200.4 Scorpio Blue 
Mouse
Logitech G700 
  hide details  
Reply
post #18 of 24
Thanks SJ smile.gif

I'm curious as to why these add-ons would be causing this though? Are they forcing some javascript to not function correctly or something?
post #19 of 24

That I have no idea about - we can't really babysit all the different add-ons out there made my various 3rd party developers, it's a risk everyone takes using plugins.  Sometimes they don't play nice.  We just replicated the situation and then removed the add-ons one by one to isolate which ones were the cause.  We'd have to track down the plugin developers and connect with them to figure it out the specifics, but for now I hope this gives you all a viable workaround instead of having to switch whole browsers!  

post #20 of 24
I found one too...

Youtube downloader was preventing me to upload pic.

Ty for looking into this! thumb.gifthumb.gif

There is no need to
438
Edited by Rops84 - 3/19/12 at 7:14pm
Zeus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5 Ghz @ 1.488 V 24/7 Asrock p67 extreme 4 B3 Gainward GTX 570 GS GLH @ 850/2100 @ 1.00V 2x4 Gb G:SKILL Sniper @ 1600 9-9-9-24 t1 @ 1.260 V 
Hard DriveOptical DriveCoolingCooling
RAID-2xWD Sata3 Blue 500 Gb + 1xWD Sata3 Green 2TB none RAD: EK XTC 420 CPU Block: EK-Supreme HF - Full Nickel-EN 
CoolingOSMonitorKeyboard
GPU Block: EK Universal EN Win7 Professional 64Bit LG Flatron M2362D 23"[1920x1080] Steelseries 6GV2 
PowerCaseMouseMouse Pad
XFX PRO 550W CoolerMaster CM690 II Nvidia Edition Razer DeathAdder 3500Dpi Left hand edition Razer Goliathus Speed 
  hide details  
Reply
Zeus
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k 5 Ghz @ 1.488 V 24/7 Asrock p67 extreme 4 B3 Gainward GTX 570 GS GLH @ 850/2100 @ 1.00V 2x4 Gb G:SKILL Sniper @ 1600 9-9-9-24 t1 @ 1.260 V 
Hard DriveOptical DriveCoolingCooling
RAID-2xWD Sata3 Blue 500 Gb + 1xWD Sata3 Green 2TB none RAD: EK XTC 420 CPU Block: EK-Supreme HF - Full Nickel-EN 
CoolingOSMonitorKeyboard
GPU Block: EK Universal EN Win7 Professional 64Bit LG Flatron M2362D 23"[1920x1080] Steelseries 6GV2 
PowerCaseMouseMouse Pad
XFX PRO 550W CoolerMaster CM690 II Nvidia Edition Razer DeathAdder 3500Dpi Left hand edition Razer Goliathus Speed 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Resolved Issues
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Resolved Issues › Unable to upload images on Opera in posts.