Overclock.net › Forums › Intel › Intel CPUs › 2700K @4.6 offset problems
New Posts  All Forums:Forum Nav:

2700K @4.6 offset problems

post #1 of 7
Thread Starter 
Thanks in advance to anyone who may be able to provide any information regarding this..

I have run into a bit of confusion regarding setting the correct offset values.

quick setting I used are:
CPU Level Up - 4.6G
AI Overclock Tuner - X.M.P
Set Vcore LLC - 75%
Set Vcore Phase Contriol - Optimized
CPU voltage to Manual Mode. (currently showing 1.144v)
Internal PLL Overvoltage - Disabled ( this was reccommended to save issues when computer wakes up from sleep)

for 100% load testing I run a 30second run of IntelBurnTest at maximum stress.

I had to use CoreTemp for the VID under 100% load which showed 1.356v(as RealTemp no longer shows VID for my CPU)
CPU-z shows core voltage under 100% load at 1.352v

which now is a difference of + 0.0041v

I may very well have all this wrong, I do not know. But, to be able to use an offset value, the minimum is 0.005v

I took a punt & set the offset to +0.005v & loaded the CPU to 100%.
CPU-Z gave me an idle core voltage of 1.008v & at 100% load 1.368v

Ok, so the volts are heading north. I went back in & used a - offset of 0.005
loaded the CPU to 100%.
CPU-Z gave me an idle core voltage of 1.000v & at 100% load 1.352v

My question is just how far should I go using a - offset value?

I had worked my down to an offset of - 0.085
loaded the CPU to 100%.
CPU-Z gave me an idle core voltage of 0.085v & at 100% load 1.296v

I ran IBT at maximum stress & had it set to 10 runs, after 30 minutes & into its 3rd run I get the following problem:
245

any help or suggestions is greatly appreciated
Edited by AussieDave - 3/13/12 at 6:21am
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
post #2 of 7
use manual fixed mode to establish your stable/load Vcore this way you won't have to guess
P.S. use P95 stress test ,forget about IB test for now
Edited by coolhandluke41 - 3/13/12 at 2:14am
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #3 of 7
Thread Starter 
I appreciate the reply, so thanks for that.

I had a large varied amount of offset values I had tried before starting this thread, working from a -value of 0.005 working down in 0.005 steps, I now got IBT running well past the 3rd run using an offset value of -0.070v

That's giving me an idle core voltage of 0.936v & a 100% load of 1.312v. Still a bit high, but its looking very close.
Once it finishes the IBT of 10 runs using maximum stress, I try your tip & use P95.

thanks again mate
CHEERS
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
post #4 of 7
Thread Starter 
I do not know if I am missing something here or not..
I had the offset at - 0.080v

I ran Intel Burn Test at maximum stress settings.
CPU-Z showed idle core voltage @ 0.928v

@100% load running IBT, CPU-Z showed load core voltage @ 1.304v stable

2 hours later IBT had finished & I had no issues.
I then ran prime Custom test (with all Blend default settings) & started it running. CPU-Z showed at 100% load core voltage @ 1.28v.
5 minutes into the test I got the BSOD 124

Am I missing something here? Why would CPU-Z show completely different load voltage whilst running prime, a heck of a lot lower than what it did when running IBT which was @ 1.304v

I am lost here
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
post #5 of 7
SB is different animal compared to previous Intel chips that's why you will need to stress your processor with P95 which will give you true 24/7 load/stable Vcore ,i prefer positive offset instead of negative ,try LLC - 25~50% /+.03 (the lower LLC the higher positive offset ),here are some inf. on how to setup your offset
http://www.overclock.net/t/1219588/offset-mode-overclocking-starter-guide-and-thread
feel free to post in this thread and help others ,good luck thumb.gif
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
post #6 of 7
Thread Starter 
thanks for the reply & the info m8,
I shall do a bit of reading, & reset the offset values & test again with P95 & post the results in 12-24 hrs.
The ambient temp is to hot today to stress it (32 degress C)

I can see where your getting at with the + offset

@100% load running IBT, CPU-Z showed load core voltage @ 1.304v stable
@ 100% load running P95 CPU-Z showed load core voltage @ 1.28v. & BSOD in 5 minutes. No surprises at that low voltage.

That is a hell of a big difference in volts. Why would these 2 programs show such a huge difference?

Ok, its back to the drawing board, I shall try your suggestions & see what we end up with
CHEERS

I tried a couple of different offset values:
Internal PLL overvoltage is disabled ( has been said to disable to avoid issues with PC resuming from sleep)
Intel Virtualization Technology, Enhanced Speed Step, C3 & C6 reports all disabled.
C1E - enabled.

In looking for load voltages, I ran a quick 30 secon run of P95 & checked CPU-Z
I started off at your suggestion of +0.03v, CPU-Z shows idle @ 1.032v & load @ 1.352v
working down in minimum steps, idle & load volts drop by .008v at each step.

I now have the offset at +0.015v
Idle volts @ 1.016 & Load volts @ 1.344v
these, to me, still seem a bit high.

Is it worth still lowering the offset? As it's a 24/7 machine, I do not play any high end games, & do very little work that will tax the CPU to the max, it does go into sleep mode quite often. The most work it would do is encode 2 avi movies to DVD at the same time.

BTW, what are the reccommended setting to use with P95 to stress test?
Edited by AussieDave - 3/13/12 at 8:48pm
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
post #7 of 7
Thread Starter 
am now stress testing the system using Prime & have 100% load @ 1.328 v.
45 minutes into the test & all is going well
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 2700K @ 4.6GHz Asus Maximus IV GENE-Z/Gen3 9800GT 16GB Dominator GT CMT16GX3M4X2133C9 
Hard DriveOptical DriveCoolingOS
60 gig corsair Force 3 GT SSD . 1 WD 2TB 3 Pioneer DVD-RW 219, 1 LG BluRay RW Corsair H80 win7 64bit 
MonitorKeyboardPowerCase
24" AOC Logitech corsair HX750 coolermaster HAF 932 
MouseAudio
logitec logitec 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › 2700K @4.6 offset problems