Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Hover-over menus appear detached from hover link
New Posts  All Forums:Forum Nav:

Hover-over menus appear detached from hover link

post #1 of 4
Thread Starter 
Reproducibility:

Yes, consistent in chrome 17 after clearing all browsing data and opening/closing browser

Repro Steps:

1) place mouse over a link that should have a hover-over menu, such as the Forums link at the top of the page, or an member's name.
2) drop down menu will appear, but detached from it's anchor and unable to be reached by mouse.

Expected:

menu should appear at mouse location.

System info:

Windows 7 x64, Chrome 17.0.963.79, Adblock Plus

URL:

http://www.overclock.net

Example images:

613

613
post #2 of 4

Using stock Chrome (same version), I don't get this issue.

 

Have you tried disabling ABP to see if that's causing it?

Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
Megadoomer
(14 items)
 
Family Computer
(13 items)
 
 
CPUMotherboardGraphicsRAM
Phenom II X6 1090T @ 4.0Ghz ASUS M4A89GTD PRO Sparkle GTS 450 2x4GB G-Skill Sniper 
Hard DriveCoolingOSMonitor
Samsung F1 1TB CM Hyper 212+ Windows 7 Professional x64 Samsung T220 
KeyboardPowerCaseMouse
Logitech MX3000 Laser CM 1000M HAF 922 Logitech VX Revolution 
CPUMotherboardGraphicsRAM
Q6600 Asus PN5-D 750i Evga GTS 250 2x2GB Crucial Ballistix 
Hard DriveOptical DriveOSMonitor
750GB Hitachi Samsung Super Writemaster Windows 7 Professional x64 19" Dell 
PowerCase
Corsair 450VX Antec 900 
  hide details  
Reply
post #3 of 4
Thread Starter 
Just tried, it still happens.

I also get this problem sometimes on my iPhone browser. I know that browser is not officially supported, but it shows it is not exclusive to my chrome.

I do not get it in firefox though.
post #4 of 4

I'm not getting this either, and I exclusively use Chrome.  If anyone else is seeing this, please post in this thread so we can try and find commonalities.

New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Submit a Bug Report
Overclock.net › Forums › Overclock.net Forum › Bugs and Technical Issues › Submit a Bug Report › Hover-over menus appear detached from hover link