Overclock.net › Forums › Intel › Intel - General › [HELP] New build will not post :((((
New Posts  All Forums:Forum Nav:

[HELP] New build will not post :((((

post #1 of 22
Thread Starter 
Just spent the last 6 hours putting my new PC together and the thing i was dreading has happened. The computer won't post at all. Followed the gigabyte user manual to the letter and my PC won't show a sign of life, not even the PSU fan is spinning.

Build
- gigabyte z68 ud3p
- i5 2550k
- 2x4gb corsair vengeance
- OCZ ZT series 550W
- Sharkoon Tauron Midi case
- OCZ 60gb ssd

*NOTE i don't have a graphics card because i though i could use the integrated one with the i5 until i have money for a decent card. Even if this is the problem shouldn't my PC show come kind of life even without a gcard?

currently disassembling my whole build then going to put it back together again. Please can someone give some ideas on what could possible be wrong?

Cheers for the help
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
post #2 of 22
From what I have read, that processor does not support integrated video.

I'm not 100% certain though. Hopefully other OCN members can confirm this? If not, then try using ANY graphics card to see if it works.

Also, check to see if your motherboard is even getting power.
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
post #3 of 22
Quote:
Originally Posted by RaspberryPi View Post

Just spent the last 6 hours putting my new PC together and the thing i was dreading has happened. The computer won't post at all. Followed the gigabyte user manual to the letter and my PC won't show a sign of life, not even the PSU fan is spinning.
Build
- gigabyte z68 ud3p
- i5 2550k
- 2x4gb corsair vengeance
- OCZ ZT series 550W
- Sharkoon Tauron Midi case
- OCZ 60gb ssd
*NOTE i don't have a graphics card because i though i could use the integrated one with the i5 until i have money for a decent card. Even if this is the problem shouldn't my PC show come kind of life even without a gcard?
currently disassembling my whole build then going to put it back together again. Please can someone give some ideas on what could possible be wrong?
Cheers for the help

The 2500k does have an integrated GPU so that shouldn't be a problem seeing that you are using a z68 motherboard.

1. When the computer is plugged in are there any LED's that illuminate on the motherboard?

2. Double check to make sure that you hooked up the front panel connectors to the right pins on the motherboard. (Power switch, power LED, etc)

3. If you made sure that those are both fine you should try to jump start your PSU: http://www.overclock.net/t/96712/how-to-jump-start-a-power-supply-psu-test-a-power-supply-and-components/0_60

4. Make sure that you installed the motherboard into the case correctly. Make sure that you put all of the standoffs in the right place, and that the motherboard isn't shorting out on the case somehow.

IMO it sounds like it could be a PSU issue. Check the basics first. (It is plugged in properly, power switch is flipped to on, etc.) thumb.gif
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
ColdCut
(14 items)
 
YetiKube
(19 items)
 
 
CPUMotherboardGraphicsRAM
5960x Asus Rampage V Extreme  XFX 295x2 Core Hydro Edition CORSAIR Vengeance LPX 16GB DDR4 2800 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 850 Pro  Samsung 850 EVO Western Digital Black 3TB  LG Bluray Burner 16x 
CoolingOSMonitorPower
H110i GT Windows 8.1 Pro Asus 4k Corsair AX1500i  
CaseAudio
Corsair 900D Stock 
CPUMotherboardGraphicsRAM
(1) 2500K ASRock Extreme3 Gen3 GTX 780 Classified Mushkin 996995 DDR3 1600 (2 Sticks) 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro (1) 150GB Western Digital Raptor (1) 1TB Western Digital Black Caviar (1) Samsung SATA DVD Burner 
CoolingOSMonitorKeyboard
Antec Kuhler H2O 620 Windows 8.1 LG 21:9 Ultrawide 34" 3440x1440 Filco 114 key (Blue Cherry) / HHKB Pro 2 
PowerCaseMouseMouse Pad
Corsair HX850W - 850W Mountain Mods - U2 UFO Orginal - Gloss Black Logitech G400 / Razer Deathadder BE Razer Goliathus Extended / Artisan Hien VE (Sof... 
AudioOtherOther
Creative Sounds Blaster X-FI Titanium HD Asus USB N-53 Wireless USB adapter  12 Case Fans 
  hide details  
Reply
post #4 of 22
if the psu isn't even doing anything maybe start there first. are you getting any activity at all or is everything brick dead?
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
Yep, Aeris died
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-2500K @4.8 Ghz ASUS Maximus IV Extreme EVGA GTX 580 SC Corsair Vengeance LP 4 x 4 GB 
Hard DriveHard DriveCoolingOS
Crucial RealSSD C300 WD Caviar Black Asetek 760GC Windows 7 
OSPowerCaseMouse
FreeBSD Corsair Professional Series HX650 Corsair Obsidian 650D Logitech G700 
  hide details  
Reply
post #5 of 22
Quote:
Originally Posted by AtomicFrost View Post

The 2500k does have an integrated GPU so that shouldn't be a problem seeing that you are using a z68 motherboard.
1. When the computer is plugged in are there any LED's that illuminate on the motherboard?
2. Double check to make sure that you hooked up the front panel connectors to the right pins on the motherboard. (Power switch, power LED, etc)
3. If you made sure that those are both fine you should try to jump start your PSU: http://www.overclock.net/t/96712/how-to-jump-start-a-power-supply-psu-test-a-power-supply-and-components/0_60

Its a 2550k. I know a 2500k does support.
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
post #6 of 22
Thread Starter 
Quote:
Originally Posted by Evilsplashy View Post

From what I have read, that processor does not support integrated video.
I'm not 100% certain though. Hopefully other OCN members can confirm this? If not, then try using ANY graphics card to see if it works.
Also, check to see if your motherboard is even getting power.

http://ark.intel.com/products/65647/Intel-Core-i5-2550K-Processor-(6M-Cache-3_40-GHz)

Just saw on the intel website it doesn't support integrated video frown.gif
Changed to a 2550k from a 2500k ( which does support integrated video) at the last second before posting my order because it was an extra 100mhz for £4

So this is the reason my PC isn't booting? Now hopefully i can sleep calmly tonight
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
post #7 of 22
Forget about my 2550k comment.

It is probably your power supply, because that isn't even working. Without the psu, the whole computer won't even run. Do the paperclip test.

IF the motherboard is getting power, then yeah you need a video card.
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
Snowtrooper
(13 items)
 
The Trooper
(14 items)
 
 
CPUMotherboardGraphicsRAM
Intel Core i5 2500k @ 4.5ghz Asus Maximus V Formula EVGA GTX 680 G.Skill Ripjaws 8GB 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint F3 Crucial M4 SSD Samsung CD/DVD Burner Corsair H80 
OSMonitorPowerCase
Windows 7 Ultimate Asus VS Series VS247H-P Seasonic x750 Cooler Master Storm Trooper 
MouseAudio
Razer Death Adder Corsair Vengeance 1500 
  hide details  
Reply
post #8 of 22
He listed 2550k which if I remember correct is a 2500k with a dead IGP.

ninja'd multiple times doh.gif
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
game rig
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Asus P8P67 Pro MSI 7970 2x2GB G Skill Ripjaw X 1600 CL6 
Hard DriveCoolingCoolingCooling
samsung 830 XSPC RX360 XSPC Raystorm EK 7970 
OSMonitorKeyboardPower
Windows 7 LG W2240 Ducky Corsair AX 850 
CaseMouse
Switch 810 Razer Naga 
  hide details  
Reply
post #9 of 22
Quote:
Originally Posted by Evilsplashy View Post

It is probably your power supply, because that isn't even working. Without the psu, the whole computer won't even run. Do the paperclip test.
IF the motherboard is getting power, then yeah you need a video card.

^ This. But the fact that your i5 doesn't have integrated video is another problem. biggrin.gif
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
Ti-89 Titanium
(13 items)
 
   
CPUMotherboardRAMHard Drive
Motorola 68k @16 MHz Ti-89 HW4 256 KB 2.6 MB Flash ROM 
OSMonitorPowerCase
Ti-89 OS 3.10 LCD Dot-Matrix 160x100 4x 1.5V AAA Ti-89 HW4 Black 
CPUMotherboardGraphicsRAM
Intel Core™ i7 930 Gigabyte GA-X58A-UD3R 2.0 Gigabyte GTX 470 SOC G.Skill RX 2x4GB 1600C8 
Hard DriveHard DriveOptical DriveCooling
PNY Prevail Elite 120GB Hitachi 7K1000.C 1TB LG GH24LS50 Noctua NH-C12P SE14 
OSOSMonitorKeyboard
Windows 8 Pro x64 Lubuntu 13.10 x64 Samsung BX2250 Logitech Illuminated 
PowerCaseMouseAudio
Be Quiet! S.P. E⁷ 600W Fractal Design Core 3000 Logitech G300 AKG K240 Studio 
  hide details  
Reply
post #10 of 22
Thread Starter 
Quote:
Originally Posted by blazed_1 View Post

He listed 2550k which if I remember correct is a 2500k with a dead IGP.
ninja'd multiple times doh.gif

wait what? i though it was a higher binned 2500 so i bought it, didn't realise it was a defective 2500 frown.gif
Quote:
Originally Posted by Evilsplashy View Post

Forget about my 2550k comment.
It is probably your power supply, because that isn't even working. Without the psu, the whole computer won't even run. Do the paperclip test.
IF the motherboard is getting power, then yeah you need a video card.


Just ripped out a ati x1800 out of my moms computer. Hopefully i will post now (yn)
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i5 2550K GA-Z68X-UD3P-B3 EVGA GTX 560 Ti Classified Corsair Vengeance  
Hard DriveMonitor
OCZ Agility 3 HannsG 27" 1200x1920 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › [HELP] New build will not post :((((