Overclock.net › Forums › Components › Monitors and Displays › Better 27" IPS from Korea? PCBANK 3VIEW PB2700
New Posts  All Forums:Forum Nav:

Better 27" IPS from Korea? PCBANK 3VIEW PB2700 - Page 57

post #561 of 624
Quote:
Originally Posted by Xzyrus View Post

I think Youtube has had video tearing issues in the past. I don't know what the cause is but I have found that it tends to be video specific - probably encoding issues from the uploader, unless you've tried the same video on different monitors and not noticed the difference. Sometimes having something else running flash in the background while playing Youtube videos full screen can cause tearing too (e.g. flash game).
Thanks man but i don't think this is it.. the issue is easier to spot on videos (not just youtube) but it happens on any 2D on screen even when scrolling while browsing.
post #562 of 624
that sucks, probably some component is failing, you should try different drivers and cable, other than that, you would need to find an electronics engineer to take a look at it
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon x2 3ghz m2n32sli x1900 2gb ddr2 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
amd athlon x2 3ghz m2n32sli x1900 2gb ddr2 
  hide details  
Reply
post #563 of 624
Quote:
Originally Posted by sierra13 View Post

Thanks man but i don't think this is it.. the issue is easier to spot on videos (not just youtube) but it happens on any 2D on screen even when scrolling while browsing.

I noticed slight tearing/ghosting issues at first with the included DVI cable, but they all went away when I swapped to the one I already had.

I guess this much bandwidth becomes much more sensitive to poor quality cables, and I highly doubt the included cables are anything but the cheapest possible DVI you can get from the darkest corners of a broken down manufacturing plant laughingsmiley.gif.
Behemoth
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4790K "Relidded" @ 5ghz <50c Asus Sabertooth Z97 MK1 OC'd RX580 8GB OC'd RX580 8GB 
RAMHard DriveCoolingCooling
2X4GB Patriot Viper Extreme 1TB Velociraptor 10k RPM + Crucial 128GB SSD Two Arqtik TEC Chillers in Series Archimedes TEC block w/TN669 TEC 
CoolingCoolingCoolingCooling
Two Ported/tapped MCP655 Pumps 2x Black Ice GTX 480 Gen2 Rads DD dual drive bay Res with LCD water temp monit... GPU Loop: Modded Enzotech Sapphire CPU blocks, ... 
CoolingOSOSMonitor
36x Globe 120mm 80cfm server fans Win 10 Pro Mint 15(KDE) 4K 28" Samsung U590D 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical CM Silent Power M 1000watt Main, OCZ Z850W Slave Custom Mountain Mods Extended-Extended Ascension Logitech G502 Proteus 
Mouse PadAudioAudioAudio
Homemade 16ga 304 Stainless pad, Neoprene backed Aune T1 DAC Various Tubes: Mostly switching from 60's GE "S... AKG K7XX Headphones 
  hide details  
Reply
Behemoth
(25 items)
 
  
CPUMotherboardGraphicsGraphics
Intel i7 4790K "Relidded" @ 5ghz <50c Asus Sabertooth Z97 MK1 OC'd RX580 8GB OC'd RX580 8GB 
RAMHard DriveCoolingCooling
2X4GB Patriot Viper Extreme 1TB Velociraptor 10k RPM + Crucial 128GB SSD Two Arqtik TEC Chillers in Series Archimedes TEC block w/TN669 TEC 
CoolingCoolingCoolingCooling
Two Ported/tapped MCP655 Pumps 2x Black Ice GTX 480 Gen2 Rads DD dual drive bay Res with LCD water temp monit... GPU Loop: Modded Enzotech Sapphire CPU blocks, ... 
CoolingOSOSMonitor
36x Globe 120mm 80cfm server fans Win 10 Pro Mint 15(KDE) 4K 28" Samsung U590D 
KeyboardPowerCaseMouse
Logitech G710+ Mechanical CM Silent Power M 1000watt Main, OCZ Z850W Slave Custom Mountain Mods Extended-Extended Ascension Logitech G502 Proteus 
Mouse PadAudioAudioAudio
Homemade 16ga 304 Stainless pad, Neoprene backed Aune T1 DAC Various Tubes: Mostly switching from 60's GE "S... AKG K7XX Headphones 
  hide details  
Reply
post #564 of 624
Okay my monitor arrived there is an issue it appears it turns on but the LED light is red and I don't see a back light or anything ? :S anyone else get this issue? also I hear rattling probably a lose nut ? Also it appears my OS wont detect the monitor either :S
post #565 of 624
That's not good. The OS detected my Shimian even without power to the monitor.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 1.31v Asrock X79 Extreme 6 EVGA GTX Titan SLI  16 GB G. Skill Z Series 7-8-8-24 1T 1615 1.53v 
Hard DriveOptical DriveCoolingOS
Intel X25-M 80GB,Crucial M4 128GB,2 750GB+1.5TB... 2 DVD-Rom(BR) Prolimatech Mega Shadow push/pull Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Shimian 27" 2560x1440 Logitech G510 Cooler Master Silent Power Pro 1000 watt Cooler Master Storm Sniper Blk 
MouseAudio
Logitech MX1100 Creative XFi Xtrememusic, G500 5.1 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820 @ 4.5 1.31v Asrock X79 Extreme 6 EVGA GTX Titan SLI  16 GB G. Skill Z Series 7-8-8-24 1T 1615 1.53v 
Hard DriveOptical DriveCoolingOS
Intel X25-M 80GB,Crucial M4 128GB,2 750GB+1.5TB... 2 DVD-Rom(BR) Prolimatech Mega Shadow push/pull Windows 7 x64 Home Premium 
MonitorKeyboardPowerCase
Shimian 27" 2560x1440 Logitech G510 Cooler Master Silent Power Pro 1000 watt Cooler Master Storm Sniper Blk 
MouseAudio
Logitech MX1100 Creative XFi Xtrememusic, G500 5.1 
  hide details  
Reply
post #566 of 624
Quote:
Originally Posted by mchung View Post

Okay my monitor arrived there is an issue it appears it turns on but the LED light is red and I don't see a back light or anything ? :S anyone else get this issue? also I hear rattling probably a lose nut ? Also it appears my OS wont detect the monitor either :S

You might have a bad power adapter when the light stays red.
post #567 of 624
Hmmm okay so your saying when you turn your monitor on its green by default ? mine goes green for a bit then goes red.
post #568 of 624
So does the LED on the monitor go green when you just plug it in and press the power button? the adapter brick LED is green for me.
post #569 of 624
Okay update it works when I boot windows using my mac.
This leads me to believe that my mac display port -> Dual link DVI, is expecting a Cinema display rather then a standard display. On windows CD boot up the screen lit up. SO I guess I am using linux from now on or until I find a non apple specific adapter.
post #570 of 624
You're using with a mac? Then you need an active displayport adapter.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › Better 27" IPS from Korea? PCBANK 3VIEW PB2700