Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Fx 5500. Need Advice.
New Posts  All Forums:Forum Nav:

Nvidia Fx 5500. Need Advice.

post #1 of 14
Thread Starter 
Hey Guys.
I have a Nvidia GeForce FX 5500 (I'm pretty sure this is a rubbish card.)
712mb of Ram
And about 70 gig harddrive.

Now when i play games like Counter-Strike Source, It Lags with about 10 - 15 people in the server, even when i turn the graphics on the lowest, AND Do extra commands to make the graphics even worse.
I get around, 20 fps.
I know it can't be spyware or any viruses that is causing this because i reformattted my computer not long ago, and it was the same.
I mostly get really low FPS on games where there are a lot of things on the server. But even when there isn't a lot, i still get quite low FPS.
My screen refresh rate can only go upto 80, but i hardly ever reach 80 FPS.
I even have taken the side of my case off to let air get into my harddrive.
It's either the card is a piece of crap (i'm not buying a new one though). Or there is something wrong.
I don't have any Virus programs running in the background, Just the game.
I'm pretty sure i've installed all the Drivers i should have.

Nikv.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #2 of 14
Its your CPU, I had this with a 2.4GHz and I gotten around 40 on medium/low settings. My friend has a 2.8GHz and he got 50-75 with medium/low settings. Read my nVidia quality/performance FAQ in my sig and that should give you more FPS
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
My Rigasaurus-reX
(13 items)
 
  
CPUMotherboardGraphicsRAM
Toledo 3800 X2 E6 (CCBWE) DFI nF4 LanParty Ultra-D XFX 6800GS 500/1200 2x512MB OCZ Enhanced Latency 
Hard DriveOptical DriveOSMonitor
250GB WD-Caviar 16M 3GB/s NEC ND-3550A Windows XP Pro SP2 17in. ŁĊĐ 
KeyboardPowerCaseMouse
Logitech G11 Åntec TRUEPOWERII 550W ThermalTake Tsunami Logitech G7 Wireless 
Mouse Pad
SteelPad S&S 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by JacKz5o
Its your CPU, I had this with a 2.4GHz and I gotten around 40 on medium/low settings. My friend has a 2.8GHz and he got 50-75 with medium/low settings. Read my nVidia quality/performance FAQ in my sig and that should give you more FPS
Cheers, I'll have a read of it now

Edit: I did what it said, It's on 'High Performance' but it hardly gave me an FPS Boost..Maybe, 1 - 2 more FPS.
I'm even using 'Caseys Config' for CSS, which makes CSS looks the WORST it can get.. So, hmm :/

It's so annoying because i can hardly aim when there is more than 6-7 people on the screen at once. If anyone has like, an Ultra Cool (Making Graphics REEEEAAAAALLLLLY BAD) Program. I'll appreciate it

Nikv
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #4 of 14
can u fill up ur specs??
Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T9550 Intel PM45 + ICH9-M ATi Mobility Radeon HD 4650 1GB DDR3 by AMD Hynix DDR2 800MHz 2GB CL6 x2 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT 500GB TSST TS-L633A Microsoft Windows 7 Ultimate x64 LG-Philips 14" 1366x768 
KeyboardPowerCaseMouse
Logitech G110 Asus 90W PSU Asus N81V chasis Microsoft Sidewinder X5 
Mouse Pad
Razer eXact Mat 
  hide details  
Reply
Laptop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo T9550 Intel PM45 + ICH9-M ATi Mobility Radeon HD 4650 1GB DDR3 by AMD Hynix DDR2 800MHz 2GB CL6 x2 
Hard DriveOptical DriveOSMonitor
Seagate Momentus XT 500GB TSST TS-L633A Microsoft Windows 7 Ultimate x64 LG-Philips 14" 1366x768 
KeyboardPowerCaseMouse
Logitech G110 Asus 90W PSU Asus N81V chasis Microsoft Sidewinder X5 
Mouse Pad
Razer eXact Mat 
  hide details  
Reply
post #5 of 14
Thread Starter 
Quote:
Originally Posted by chiu2000
can u fill up ur specs??

Intel Celeron 3300

2667.4MHz
Motherboard - ASUSTek
Model - P4S800MX
Chipset - SiS
768 Mbyes of Memory

Only thing that i think MAY be the problem, is my fan..It's not the strongest in the world, but yeah..
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #6 of 14
Go into the console in game and type mat_dxlevel 70. This will force direct x 7 mode for the game which makes it look terrible but will give you a huge boost in FPS. I have made this game run semi-smoothly on a 1.3ghz Duron@1.5, 512 ram, and an FX5600 so you should be able to get smooth gameplay at the very lowest settings. Is your graphic card PCI? If it is then you are out of luck.
Opulentia
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8z68 M Pro GTX 670 FTW 4gb 2x4gb DDR3 
Hard DriveOptical DriveCoolingOS
256gb Samsung 850 Pro 1xDVDRW 1xDVD Coolermaster Hyper 212 Evo with additional fan  Windows 10 
MonitorKeyboardPowerCase
Runco 947 via component to DVI-I converter at 1... Logitech K360 Sunbeam Nuo Coolermaster HAF 932 
MouseMouse PadAudio
Logitech Performance MX Black Onkyo SR-508 reciever Energy RC-70 towers 
  hide details  
Reply
Opulentia
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k Asus p8z68 M Pro GTX 670 FTW 4gb 2x4gb DDR3 
Hard DriveOptical DriveCoolingOS
256gb Samsung 850 Pro 1xDVDRW 1xDVD Coolermaster Hyper 212 Evo with additional fan  Windows 10 
MonitorKeyboardPowerCase
Runco 947 via component to DVI-I converter at 1... Logitech K360 Sunbeam Nuo Coolermaster HAF 932 
MouseMouse PadAudio
Logitech Performance MX Black Onkyo SR-508 reciever Energy RC-70 towers 
  hide details  
Reply
post #7 of 14
Thread Starter 
Umm, I don't know if it's PCI..

But i've tried that Directx command before, i know all the commands for css etc, but it's just when there is a lot of things on the screen, like players, that my FPS drops low..

Yeah. :/
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #8 of 14
the source engine is really heavily cpu dependent if im not mistaken so your cpu is realllly holding you back there..maybe try ocing it bit? could help a little
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
Main Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 DFI LP DK X48-T2RSB Plus eVGA GTX 260 Core 216 4GB G. Skill F2-8000 
Hard DriveOptical DriveOSMonitor
750GB WD (OS) 1TB WD (Storage) Samsung 18x Sata Dvd Burner Windows 7 Ultimate x64 Dell 21.5 1920/1080 
KeyboardPowerCaseMouse
Logitech G15 FSP 700W Epsilon Quad Sli NZXT Whisper Logitech MX518 
Mouse Pad
X-Trac Pads 
  hide details  
Reply
post #9 of 14
Thread Starter 
Quote:
Originally Posted by Puckbandit35
the source engine is really heavily cpu dependent if im not mistaken so your cpu is realllly holding you back there..maybe try ocing it bit? could help a little
If i knew how to OC, trust me, i would have done it by now.
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by JacKz5o
Its your CPU, I had this with a 2.4GHz and I gotten around 40 on medium/low settings. My friend has a 2.8GHz and he got 50-75 with medium/low settings. Read my nVidia quality/performance FAQ in my sig and that should give you more FPS
That is odd, becuase I can play CS:S on my K6 400 and my slot a 800 amd systems, with only a v5500 and a ti4400. I know the Ti series cards are better, but when I had my fx5200 even not OC'd I would avg 40fps on low/med settings. So maybe different drivers?
Craptop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Pentium M 1.86 Stock integrated crap DDR2-533 
Hard DriveOptical DriveCoolingOS
Stock pos Toshiba DVD+/-RW stock HS with AS5 Ununtu 11.10 
MonitorKeyboardPowerCase
stock stock Newer battery stock 
MouseMouse PadAudio
MX700 SNES Mario Paint mousepad onboard 
  hide details  
Reply
Craptop
(15 items)
 
  
CPUMotherboardGraphicsRAM
Pentium M 1.86 Stock integrated crap DDR2-533 
Hard DriveOptical DriveCoolingOS
Stock pos Toshiba DVD+/-RW stock HS with AS5 Ununtu 11.10 
MonitorKeyboardPowerCase
stock stock Newer battery stock 
MouseMouse PadAudio
MX700 SNES Mario Paint mousepad onboard 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Nvidia Fx 5500. Need Advice.