Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX Radeon HD 6950 Runs Fan at 100% fon resume from sleep.
New Posts  All Forums:Forum Nav:

XFX Radeon HD 6950 Runs Fan at 100% fon resume from sleep.

post #1 of 8
Thread Starter 
Okay so here is the situation:

Build:

ASUS p8p67le REV 3.0 mb
i5 2500k @ 3.2
8gb Corsair DDR3
1 500gb hd
1 1000gb hd
OCZ 750 watt psu ZT Series

Situation:

On resume from standby, and boot, my GPU fan, runs VERY loud for around three seconds, and then slows down to its normal pace.
Is this some sort of windows power setting or do most contemporary cards have some sort of warm up feature?

What exactly is the deal here?

In addition, I woke up the other night to the fan running so loud that it brought me from the netherworld. I immediately checked my cpu, gpu, and mb temps. solid 36-38c across the board. If temps weren't up., why would my card randomly run its fan so high? Any idea where I should be looking to resolve this problem?

If any additional information is needed for diagnosis, Id be happy to supply it, I'm new to the forum and don't know all your conventions.

Cheers!

- Dave
post #2 of 8
I had the same issue. Disable manual fan control in CCC if it is enabled. Sometimes it gets automatically enabled if MSI Afterburner has manual fan control enabled.
post #3 of 8
Thread Starter 
Yea, I've got all my CCC performance settings set to default. Any other ideas? Thanks for the quick reply btw.
post #4 of 8
Isn't this normal for AMD gfx ? it also run at 100% when u turn PC on.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Asus P8Z68-V Gen3 Gigabyte r9 280x Kingston HyperX blu DDR3 8GB 1600 Mhz CL9 
Hard DriveHard DriveCoolingOS
WD 640GB Blue Vertex 3 240 GB Thermalright Silver Arrow Windows 7 x64 Ultimate 
MonitorPowerCaseOther
Dell 2209wa LC Arkangel 850W Enermax Chakra Sennheiser HD 598 
Other
Creative X-FI Titanium 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel 2500K Asus P8Z68-V Gen3 Gigabyte r9 280x Kingston HyperX blu DDR3 8GB 1600 Mhz CL9 
Hard DriveHard DriveCoolingOS
WD 640GB Blue Vertex 3 240 GB Thermalright Silver Arrow Windows 7 x64 Ultimate 
MonitorPowerCaseOther
Dell 2209wa LC Arkangel 850W Enermax Chakra Sennheiser HD 598 
Other
Creative X-FI Titanium 
  hide details  
Reply
post #5 of 8
Quote:
Originally Posted by dtgrimes View Post

Yea, I've got all my CCC performance settings set to default. Any other ideas? Thanks for the quick reply btw.
jpg1
Thanks for the quick reply btw
post #6 of 8
I thought it was just an AMD thing. My 4890 went full blast for a couple seconds turning the PC on, as does my other machine with a 4650 in it. 7970 doesn't seem to be affected by this, but will sometimes run full blast when I turn on a second monitor until I go into fan settings in AB and make a slight change. So weird.
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
NeoPC
(14 items)
 
  
CPUMotherboardGraphicsRAM
Core i7 2600k GA-P67A-UD4-B3 EVGA gtx 680 16GB DDR3 1600Mhz 
Hard DriveOptical DriveOSMonitor
Kingston 64GB SSDNow Lite-On 16x DVD-RW Microsoft Windows 7 Home Premium 24" Acer LED LCD 
KeyboardPowerCaseMouse
Razer Black Widow 750w Corsair Coolermaster HAF912 Razer Naga MMO 
Audio
HT Claro Plus 7.1 
  hide details  
Reply
post #7 of 8
It deals with the drivers being loaded, when the pc starts up all fans spin at 100% then loads drivers and such, everything is then back to normal, as far as it just randomly upping to 100% could be a driver/ programs conflicting with eachother
post #8 of 8
Thread Starter 
Awesome, Thanks Guys, for now I'll rest at ease then. I've downloaded V12.3 CCC now, and haven't jumped up since. So here is to hoping.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › XFX Radeon HD 6950 Runs Fan at 100% fon resume from sleep.