Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Boot Manager Missing
New Posts  All Forums:Forum Nav:

Boot Manager Missing

post #1 of 8
Thread Starter 
Today, randomly I get an error "Boot Mngr is missing, press Ctrl + Alt + Del to restart" I restart a few times thinking maybe it is a fluke but no luck. I go into BIOS and it is recognizing my 2 TB Barracuda I have but not my 500 GB Seagate I have as a boot drive. I check all connections, reboot, same error. I unplug my 2 TB, leave the 500 GB plugged in, everything boots fine. When I pop my Vista cd in to try and repair, it only recognizes my 2 TB Barracuda and not my 500 GB drive. If I unplug the 2TB drive and leave the 500 GB drive plugged in I get "Windows did not find any drives to install on" error.

In the POST messages it is showing my 500 GB in RAID and I have never put it in RAID. I know the drive works and Speccy tells me that the drive is in good condition. Any ideas on how to fix this?

Thanks in advance.
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
post #2 of 8
Is your boot drive selected as default in the bios? If it is, you could also pop into your recovery cd/usb and get to the command prompt and type:
Code:
bootrec /fixmbr

and
Code:
bootrec /fixboot

Also, in the hard drive options (or whatever its called on your bios), see if what the HDD mode is, usualy IDE, ACHI or RAID. Switch it back to what you had before, either ACHI or IDE
Edited by royalflush5 - 3/15/12 at 6:28pm
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
post #3 of 8
Thread Starter 
Alright, I never changed the HDD mode, but apparently it was set to RAID. I changed it back to IDE and it boots with both of my drives plugged in.

When I popped in my recovery CD I would go through the options until it asked which drive I wanted to install Windows on but it was only showing my 2TB drive, not my 500 GB drive. It was also not showing up in the BIOS as being recognized. I got to looking at my connections on my board and the boot drive was plugged into an orange looking port that has "SAS2" printed underneath it. I moved that plug to the red "SATA1" port and everything seems to boot normally.

I have restarted to make sure everything still works, and thus far it is going smoothly.

Any idea why my HDD mode would have randomly changed?
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
post #4 of 8
Glad its all running thumb.gif
As to why it would change I have no idea, it could be new hardware, software, etc, but in my bios, if I change a setting ( I don't remember which one) it would disable 2 of my drives until I enable it.. just plain weird sometimes
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
post #5 of 8
Thread Starter 
Alright cool, thanks for the help bro. + rep for being the only person to respond biggrin.gif
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
post #6 of 8
If it was connected to the SAS slot it probably did not recognize the driver natively from Windows, that's why you did not see it. It might have gone to RAID automatically when you plugged it in. This could just be the default setting.
post #7 of 8
Thread Starter 
Alright cool, thank you for the info opensesame thumb.gif, do you guys think I should run my recovery disk and do a repair just to be on the safe side or no?
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
Gold Digger
(19 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 920 P6T DELUXE MSI GTX 660 OC Kingston Hyper X 1333 Mhz 
Hard DriveHard DriveHard DriveOptical Drive
Western Digital Seagate  Seagate LG Super Multi Read/Write Optical Drive 
CoolingCoolingOSMonitor
Cooler Master Hyper 212+ Gelid Wing 140MM Rear Exhaust Fan Windows 7 Professional Dell 22 Inch 
MonitorKeyboardPowerCase
LG LED backlit 23 inch Razer Lycosa Corsair AX 750 Cooler Master HAF 932 Blue Edition 
MouseMouse PadAudio
Razr Diamond Back (Red) Razer Goliathus  Logitech z4 
  hide details  
Reply
post #8 of 8
Its always good to play it safe, do it if you haven't already thumb.gif
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
The Lie v2
(18 items)
 
  
CPUMotherboardGraphicsRAM
i5 4690k ASRock z97 Extreme 4 EVGA GTX 1070 Crucial 
Hard DriveHard DriveHard DriveCooling
Crucial MX300 WD Caviar Blue 500 Gb Crucial MX300 Corsair H100i 
OSOSMonitorKeyboard
Manjaro Win10 lg29um58 Ducky One TKL RGB 
PowerCaseMouseMouse Pad
OCZ Modxtreme 600w INWin 303 Logitech G602 Rubber 
AudioOther
HD598 Lots of fans 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Boot Manager Missing