Overclock.net › Forums › Intel › Intel Motherboards › [Solved] Gene-Z Updated bios/uefi now wont post
New Posts  All Forums:Forum Nav:

[Solved] Gene-Z Updated bios/uefi now wont post

post #1 of 8
Thread Starter 
Updated the bios to the new 3202 and now it just sits on the blank screen with debug error code 55? I took the video card out. I tried clearing the cmos. Did it flash the bios wrong?
Edited by tranzeagle - 4/30/12 at 5:19pm
Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
post #2 of 8
Quote:
Originally Posted by tranzeagle View Post

Updated the bios to the new 3202 and now it just sits on the blank screen with debug error code 55? I took the video card out. I tried clearing the cmos. Did it flash the bios wrong?

Debug Code 55 means memory not installed.
post #3 of 8
The 3203 bios is screwed up

They arent reading memory correctly

no cpu offset voltage options in bios

and when they do work you still get a A0 on your debug led
post #4 of 8
I've post 55 too ... how to fix it???
post #5 of 8
Mine worked after the flash but i turned it on yesterday and it wouldnt post and i had the debug code 55 i called asus and they are rmaing the board
post #6 of 8
Quote:
Originally Posted by tranzeagle View Post

Updated the bios to the new 3202 and now it just sits on the blank screen with debug error code 55? I took the video card out. I tried clearing the cmos. Did it flash the bios wrong?

Oh ****. Was updating my bios tonight. Now no post and debug code 72. Got a fix for this? sad-smiley-002.gif
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
post #7 of 8
Have you guys tried to flash to the previous version using USB flash or ROG connect.
Edited by driftingforlife - 4/30/12 at 3:22pm
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
Main Rig
(15 items)
 
Work Rig
(9 items)
 
 
CPUMotherboardGraphicsRAM
5820k Asus X99 Deluxe MSI GTX980 Ti Gaming/EK GPU Block Corsair 16GB 
Hard DriveCoolingOSMonitor
M4 128GB,C300 128GB, F3 1TB  480mm RAD, 655/top, 250mm RES, EK LX CPU Block windows 7 PRO 64bit Asus PB278Q 
PowerCase
Enermax Platimax 1500W Cosmos S 
CPUMotherboardGraphicsRAM
Core i7 2600k ASUS P8Z77-V MSI GT 610 1GB Corsair 1333mhz 16GB 
Hard DriveCoolingOSPower
Intel 330 60GB Cooler Master Hyper 212 EVO W7 Corsair CX500M 
Case
Cooler Master Elite 334U 
  hide details  
Reply
post #8 of 8
Thread Starter 
Wow. I thought this thread was gone. I solved the problem by buying a new bios chip. Although some stuff doesn't seem to work right but that might be the big scratch on my motherboard.
Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
Knight-XKZ
(14 items)
 
RedBox
(13 items)
 
Phantazm
(13 items)
 
CPUGraphicsRAMHard Drive
Core I5-2500K Asus ENGTX560 Ti DCII/2DI/1GD5 Corsair Vengance LP Western Digital Black 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212+ Windows 8 Pro w/ Media Center x64 Samsung SyncMaster 2343 Razer Black Widow Ult Dargon Age 2 
PowerCaseMouseMouse Pad
Corsair AX750 Cooler Master Storm Enforcer Razer DeathAdder Transformers Ed Razer Vespula Transformers Ed 
CPUMotherboardGraphicsRAM
G630 Asus Maximus Gene-Z Intel HD Series G.Skill 
Hard DriveOptical DriveCoolingOS
Seagate Samsung Blu-ray Stock Windows 7 x64 
MonitorKeyboardPowerCase
Sanyo LCD Logitech Wireless Apevia 500  Apevia Qpack2 
Mouse
Logitech wireless 
CPUMotherboardGraphicsRAM
Core I7 920 EVGA x58 SLI (vanillia) GTX 260 core 216 x2 Crucial Ballistic Tracer 6Gb 
Hard DriveOptical DriveOSMonitor
Western Digital 1Tb Samsung SH-223L Windows 7 Samsung Syncmaster 2343BWX 
KeyboardPowerCaseMouse
Logitech Corsair 850HX Lian-Li Lancool Dragonlord PC-K62 iHome Laser Mouse 
Mouse Pad
Eagle Pad 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › [Solved] Gene-Z Updated bios/uefi now wont post