Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Cant download files from Microsoft / Need help!!!
New Posts  All Forums:Forum Nav:

Cant download files from Microsoft / Need help!!!

post #1 of 4
Thread Starter 
I just reformatted my machine , twice and cant seem to fix this. I can download anything, except microsoft files. When I click on the download button It goes to the error message I have pasted in below.

Also, you know whats funny..... I get a split second glipse of the webpage Im supposed to get for the download, but then it goes to:




The page cannot be displayed
The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.

--------------------------------------------------------------------------------

Please try the following:

Click the Refresh button, or try again later.

If you typed the page address in the Address bar, make sure that it is spelled correctly.

To check your connection settings, click the Tools menu, and then click Internet Options. On the Connections tab, click Settings. The settings should match those provided by your local area network (LAN) administrator or Internet service provider (ISP).
See if your Internet connection settings are being detected. You can set Microsoft Windows to examine your network and automatically discover network connection settings (if your network administrator has enabled this setting).
Click the Tools menu, and then click Internet Options.
On the Connections tab, click LAN Settings.
Select Automatically detect settings, and then click OK.
Some sites require 128-bit connection security. Click the Help menu and then click About Internet Explorer to determine what strength security you have installed.
If you are trying to reach a secure site, make sure your Security settings can support it. Click the Tools menu, and then click Internet Options. On the Advanced tab, scroll to the Security section and check settings for SSL 2.0, SSL 3.0, TLS 1.0, PCT 1.0.
Click the Back button to try another link.



Cannot find server or DNS Error
Internet Explorer



Can you tell me how to fix this? Im about to throw this thing out the window... Thank you!
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #2 of 4
Yeah, Microsoft are having problems.

Should be sorted by now - I just updated a customers laptop.
    
CPUMotherboardGraphicsRAM
Wolfdate E8400 @ 3.78 Ghz 1680fsb Gigabyte DQ6 v 3.3 HD 7770 OC 4Gb @ 840MHz 
Hard DriveOSMonitorPower
1x 128 SSD 1x1.5Tb Multiple Highpower 560w 
Case
Trinity - Modded for cooling 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Wolfdate E8400 @ 3.78 Ghz 1680fsb Gigabyte DQ6 v 3.3 HD 7770 OC 4Gb @ 840MHz 
Hard DriveOSMonitorPower
1x 128 SSD 1x1.5Tb Multiple Highpower 560w 
Case
Trinity - Modded for cooling 
  hide details  
Reply
post #3 of 4
Thread Starter 
hmmmm still no dice. Trying this link and same problem...

http://get.live.com/messenger/overview
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
Dell XPS ONE
(13 items)
 
  
CPURAMOSMonitor
Intel Core R Duo E6550 @ 2.33 GHz 4G DDR2 SDRAM Windows Vista Home Premium Dell 20 inch LCD Integrated with PC 
  hide details  
Reply
post #4 of 4
Well I just got the work computer I'm sitting in front of to check for updates and it went through fine... Wonder if your Provider is throttling updates to slow traffic down?

You are using IE aren't you? When I use Opera at home I used to have a lot of trouble accessing M$ sites. (OOps I see you are)

Funny thing is I tried once every 10 minutes or so for over an hour this morning and was no-go. Left it for an ½ hour and everything worked fine.
    
CPUMotherboardGraphicsRAM
Wolfdate E8400 @ 3.78 Ghz 1680fsb Gigabyte DQ6 v 3.3 HD 7770 OC 4Gb @ 840MHz 
Hard DriveOSMonitorPower
1x 128 SSD 1x1.5Tb Multiple Highpower 560w 
Case
Trinity - Modded for cooling 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Wolfdate E8400 @ 3.78 Ghz 1680fsb Gigabyte DQ6 v 3.3 HD 7770 OC 4Gb @ 840MHz 
Hard DriveOSMonitorPower
1x 128 SSD 1x1.5Tb Multiple Highpower 560w 
Case
Trinity - Modded for cooling 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Operating Systems
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Cant download files from Microsoft / Need help!!!