Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › A Driver Question
New Posts  All Forums:Forum Nav:

A Driver Question

post #1 of 4
Thread Starter 
So I finally seem to have my CCC working and thought I spend a nice weekend playing my 2 favorite games with my oh so sexy new woman (7970's her name).

1st being Arma 2 or more specifically the new WW2 mod that just came out. Problem was seemingly no matter what settings I applied, minimized or tookaway -the vegetation in the game is always sparkling to the point that you can't concentrate on, well, anything really. At first I thought it was tied into AA and other fancy settings but even after lowering them all down to ghetto levels -problems still there and I had to ditch my friends and call it a night.

Next, went to play old faithful Warband -hardly a video card killer -but other people swords just werent outright showing to me at all yet they killed me fine -the actual model was missing but only to me and me old lady 7970....

Im running 12.3 CCC and Im just wondering are these anomolies to be expected with a new card like this or should I go running home crying back to Nvidia :```(

~Froggy
Edited by froggyluv - 3/17/12 at 7:53am
post #2 of 4
I would try using 12.2 as the 12.3 drivers are in Beta (from what I've seen).
post #3 of 4
Quote:
Originally Posted by PsYcHo29388 View Post

I would try using 12.2 as the 12.3 drivers are in Beta (from what I've seen).

Like Psycho said. Give 12.2 a try and see if problems persist.

cheers.gif

Sent from the bear cave...
post #4 of 4
Thread Starter 
LOl, well that seemed to be a wild goose chase as my 12.2 Pre Certified were apparently already loaded tho for some reason when I check the Info button in CCC it says version 12.3.

Also again when In uninstalled I lost CCC functionality and again was .NET Framework related (as in my other CCC thread). Why does uninstalling ATI drivers effect the .Net Framework as it seems to happen everytime?

Back to game problem - the shimmering light (I believe they are called Alpha layer maybe?) are still there in the main Island of Arma 2 but not in the the expansion (which is less and different vegetation). Arma also has SMAA functionality but it doesn' seem to work so far with this card.


This may not look so bad but when playing those little lights kind of flicker giving the impression that there is movement everywhere. Not ideal in a mil tac sim.

338
Edited by froggyluv - 3/17/12 at 12:42pm
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › A Driver Question