Overclock.net › Forums › Intel › Intel Motherboards › blues screen of death
New Posts  All Forums:Forum Nav:

blues screen of death

post #1 of 5
Thread Starter 
doees any on ever get random blue screens ? turned pc on used it for 10 min web surfing and came back 20 min later and had a blue screen i was wondering if its just me on what ... ltr matt
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #2 of 5
Hi!smile.gif
These sound like a bad overclocking result.If it happens again try to clear the CMOS(reset BIOS).

Also,try downloading MalwareBytes and run a scan of the system.
Edited by amigo092 - 3/17/12 at 9:13am
post #3 of 5
Thread Starter 
thats the thing it will do it running 4.2-4.9 ect really dont think its a overclock problem prime stable at 4.9 for 23hrs 1.43v
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
post #4 of 5
it could be unstable ram.
had the same problem with my 1366 rig.
would be stable for 12+ hours on prime
but would sometimes bsod randomly doing stuff.
got new ram and it hasn't happened since.
try bootable memtest86+?
post #5 of 5
Thread Starter 
ill mem test in just a second thanks
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
My System
(16 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500k ( 4.9mhz ) ASUS Maximus IV Gene-Z/GEN3 EVGA gtx 550 ti 2GB x 2 sli g-skil RIPJAWS 2X4 
Hard DriveHard DriveOptical DriveCooling
Vertex 4 raid seagate  samsung dvd-rw corsair h100 @ corsair special fans  
OSMonitorKeyboardPower
windows 8 pro 64bit aoc led 23 g15 thermaltake tough power grand 1050w 
CaseMouseAudio
corsair 600t silver razer naga mmog CREATIVE 5.1 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › blues screen of death