Overclock.net › Forums › Intel › Intel Motherboards › SOLVED: Asrock P43DE w/E8400 - wrong multiplier, can't change it or change memory timings
New Posts  All Forums:Forum Nav:

SOLVED: Asrock P43DE w/E8400 - wrong multiplier, can't change it or change memory timings

post #1 of 3
Thread Starter 
Hello!

New to the forum, not new to overclocking. I have two Asrock P43DE motherboards and I just got used E8400 CPUs for them. Both have 2x2GB DDR2 800 1.8V RAM. When I installed the E8400s, the multiplier in the BIOS shows as 6 when the native multiplier is 9. Can't change it in the BIOS, but I can change it to 9 using the overclocking utility in Win 7 x64. Also, it won't let me change the memory timings in the BIOS - all are set to [AUTO] and can't be changed. I know the motherboards are good because when I put Pentium Ds in them, everything works normally. Both have the latest 1.70 BIOS. I'd like to get control over the CPU and memory in the BIOS and not have to rely on the OC utility.

What could be causing this strange behavior?

Thanks!

Xman001
Edited by Xman001 - 3/21/12 at 8:51am
post #2 of 3
Thread Starter 
So I went through clearing the CMOS. No effect. Then I backed down on the BIOS all the way back to 1.00. No effect. The multiplier still came up as 6, and no ability to touch the memory timings, with every version.

Please, any thoughts?

Thanks!
post #3 of 3
Thread Starter 
The answer came from the Overclockers.com Intel motherboard forum. What is needed is to use the + and - keys to properly set the CPU multiplier and the memory timings. On all other motherboard BIOSes I've encountered to date, pressing the [ENTER] key brought up a list of supported values for the parameter. Therefore, I didn't try anything else when attempting to set them. Using the + and - keys allowed me to set the CPU multiplier to 9, and the memory timings according to the DIMM module SPD settings. I now have the motherboard/CPU/memory combination working fast and flawlessly. The Windows 7 x64 Windows Experience Index is 6.9 on the CPU, 7.0 on the memory - very good numbers indeed. Also, SpeedStep and C1E are no longer grayed out and may be set according to preference.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › SOLVED: Asrock P43DE w/E8400 - wrong multiplier, can't change it or change memory timings