Overclock.net › Forums › Components › Sound Cards and Computer Audio › My speakers wont work after fresh W7 install
New Posts  All Forums:Forum Nav:

My speakers wont work after fresh W7 install

post #1 of 11
Thread Starter 
hey ocn.

so i just followed sean's sdd optimization guide and after i first installed windows 7 home prem my speakers didnt work....so i just finished the guide and now im trying to fix it....

i installed my motherboards realtek drivers but to no avail.

anyone else have any ideas as to what to do to restore audio to my computer?

the speakers are insignia speakers http://www.bestbuy.com/site/Insignia%26%23153%3B+-+2.0+Stereo+Computer+Speaker+System+(2-Piece)+-+Black/9402274.p?id=1218100581068&skuId=9402274
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #2 of 11
Did you install the Realtek LAN drivers and forget to install the Realtek Sound drivers?
post #3 of 11
Thread Starter 
no i defiantly installed the realtek audio drivers. i have the realtek audio application and configuring tool.
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #4 of 11
Also do you know those speakers are still working?
post #5 of 11
Thread Starter 
yea i just used them like 2 hours ago when i played skyrim. they worked fine until i re installed windows....
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #6 of 11
Never heard of such a problem before. I'd see if anyone else has had similar issues in that guide you followed.
post #7 of 11
Download driver sweeper and clean anything related to sound, then download the latest driver from here.

http://www.msi.com/product/mb/P55-GD80.html#/?div=Driver&os=Win7%2064
Money
(13 items)
 
Z575
(9 items)
 
Oppo Find 5
(6 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.7Ghz 1.5v Gigabyte 970A-UD3 XFX 7970 @ 1.1Ghz 8GB Team 1600 7-9-7-24 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB Samsung F3 500GB Corsair H100 Windows 7 x86_64 
MonitorKeyboardPowerCase
NEC E222W HPE 87 w/ Browns + Ducky PBT caps Seasonic 850W Chenming Dragon 
Mouse
Deathadder 3.5G 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 6GB Elpida 1333 CL9 
Hard DriveOSMouseAudio
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G Plantronics Gamecom 777 
CPUGraphicsRAMHard Drive
1.5Ghz Snapdragon S4 Pro Quad Adreno 320 2GB 533Mhz LPDDR2 16GB flash 
OSMonitor
Jelly Bean 4.1.1 5" 1080p IPS 
  hide details  
Reply
Money
(13 items)
 
Z575
(9 items)
 
Oppo Find 5
(6 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.7Ghz 1.5v Gigabyte 970A-UD3 XFX 7970 @ 1.1Ghz 8GB Team 1600 7-9-7-24 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB Samsung F3 500GB Corsair H100 Windows 7 x86_64 
MonitorKeyboardPowerCase
NEC E222W HPE 87 w/ Browns + Ducky PBT caps Seasonic 850W Chenming Dragon 
Mouse
Deathadder 3.5G 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 6GB Elpida 1333 CL9 
Hard DriveOSMouseAudio
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G Plantronics Gamecom 777 
CPUGraphicsRAMHard Drive
1.5Ghz Snapdragon S4 Pro Quad Adreno 320 2GB 533Mhz LPDDR2 16GB flash 
OSMonitor
Jelly Bean 4.1.1 5" 1080p IPS 
  hide details  
Reply
post #8 of 11
Thread Starter 
Quote:
Originally Posted by S.M. View Post

Download driver sweeper and clean anything related to sound, then download the latest driver from here.
http://www.msi.com/product/mb/P55-GD80.html#/?div=Driver&os=Win7%2064

Thanks dude it worked!!!

and thanks everyone for your help

+rep for all
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
My Pride and Joy
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-860 MSI P55-GD80 XFX 9800GT 512mb Corsair XMS3 8GB DDR3 1600mhz 
Hard DriveHard DriveOptical DriveOS
Hitachi DeskStar 1TB Corsair Nova 64GB HP dvd1270 Windows 7 
MonitorKeyboardPowerCase
22in Samsung Syncmaster Logitech G510 Seasonic 750Watt Gold Edition Corsair 600T 
Mouse
Razer DeathAdder 
  hide details  
Reply
post #9 of 11
Yep, there's a fluke about 1/20 installs where the realtek driver conflicts with the universal windows 7 driver.
Money
(13 items)
 
Z575
(9 items)
 
Oppo Find 5
(6 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.7Ghz 1.5v Gigabyte 970A-UD3 XFX 7970 @ 1.1Ghz 8GB Team 1600 7-9-7-24 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB Samsung F3 500GB Corsair H100 Windows 7 x86_64 
MonitorKeyboardPowerCase
NEC E222W HPE 87 w/ Browns + Ducky PBT caps Seasonic 850W Chenming Dragon 
Mouse
Deathadder 3.5G 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 6GB Elpida 1333 CL9 
Hard DriveOSMouseAudio
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G Plantronics Gamecom 777 
CPUGraphicsRAMHard Drive
1.5Ghz Snapdragon S4 Pro Quad Adreno 320 2GB 533Mhz LPDDR2 16GB flash 
OSMonitor
Jelly Bean 4.1.1 5" 1080p IPS 
  hide details  
Reply
Money
(13 items)
 
Z575
(9 items)
 
Oppo Find 5
(6 items)
 
CPUMotherboardGraphicsRAM
FX-8320 @ 4.7Ghz 1.5v Gigabyte 970A-UD3 XFX 7970 @ 1.1Ghz 8GB Team 1600 7-9-7-24 
Hard DriveHard DriveCoolingOS
Crucial M4 64GB Samsung F3 500GB Corsair H100 Windows 7 x86_64 
MonitorKeyboardPowerCase
NEC E222W HPE 87 w/ Browns + Ducky PBT caps Seasonic 850W Chenming Dragon 
Mouse
Deathadder 3.5G 
CPUMotherboardGraphicsRAM
AMD A6-3420M @ 2.2Ghz 1.1v Lenovo Torpedo A55 6720g2 6GB Elpida 1333 CL9 
Hard DriveOSMouseAudio
Samsung 840 250GB ElementaryOS x86_64 Abyssus 3.5G Plantronics Gamecom 777 
CPUGraphicsRAMHard Drive
1.5Ghz Snapdragon S4 Pro Quad Adreno 320 2GB 533Mhz LPDDR2 16GB flash 
OSMonitor
Jelly Bean 4.1.1 5" 1080p IPS 
  hide details  
Reply
post #10 of 11
Hello to all, long time reader, first time poster. Soon to ask for membership to: http://www.overclock.net/t/1104349/the-official-cooler-master-storm-trooper-storm-stryker-club/5900

When the case finally arrives!

Slight threadromancy here, but I've had the exact same problem.

I've installed Win 7 onto a new hard drive and am now using that as my C: drive.

My speakers were working perfectly prior to the (re) install (but the old hard drive wasn't)

I have:

1. downloaded all of the windows updates that the Action centre flag indicates.

2. downloaded realtek audio for my mobo from the Gigabyte website.

3. downloaded drive sweeper and cleaned all audio drivers then repeated step 2.

4. updated USB hub drivers.

5. Ofc checked that speakers are plugged in and powered. (In fact if I listen closely, they are making very a faint white noise)

I am running out of ideas here. I have used earphones to get sound from my headphone socket (works).

My system:

OS: Microsoft Windows 7 Home Premium (64 bit)
Mobo: GA-790XTA-UD4
CPU: AMD Phenom(tm) II X4 965 Processor, 3400 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. F1, 16/11/2009
SMBIOS Version 2.4
RAM: 8.00 GB
GPU: ATI Radeon HD 5850

Can anyone shed some light on anything I may have missed? Any more information you need?

Thanks in advance.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Sound Cards and Computer Audio
Overclock.net › Forums › Components › Sound Cards and Computer Audio › My speakers wont work after fresh W7 install