Overclock.net › Forums › Graphics Cards › AMD/ATI › *sigh* ATI Driver Help
New Posts  All Forums:Forum Nav:

*sigh* ATI Driver Help

post #1 of 10
Thread Starter 
I know i've been pretty annoying on these forums (keep asking for help) buuut, only way i'll learn.

This is going to be quite long, so bare with me.

It all started when i wanted more FPS on games like Counter-Strike Source.
At the time, i had a Nvidia GeForce FX 5500. It was ok, but when too many people got on the screen, it started to lag and i got low FPS. I then got my old graphics card from my old computer. I thought it was a ATI RADEON 9200 Pro.
Because when i put it in for the first time, i right clicked on my desktop > properties > settings. And it said 'RADEON 9200 Pro Family'
So i thought, cool, seems like an OK card. Now, when i installed the Drivers for it, it changed to a RADEON 9250. . I asked around on this forum about overclocking etc, and i found out i couuld use ATITool. About 10 minutes ago, i decided to remove all my Nvidia Stuff (drivers from my old graphics card) and my ATI Drivers, because i thought i could get the 'RADEON 9200 Pro' back..
NOW, this is where i get annoyed. When i try to install any Catalyst driver for the ATI (i tried RADEON 9200, and RADEON 9250 in SAFE MODE, and normal) it gives me this error.



http://img114.imageshack.us/img114/6533/errorcz2.jpg

It happened to me before, but when i downloaded the driver from a different site, it worked. But now after i removed all my driver stuff with Driver Cleaner Pro, none of the installers work. I've tried removing my graphics card and putting it back in etc.

I don't have my Windows Disc, so i can't reformat..

Please, any help.

Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #2 of 10
So you removed everything (video card drivers) with DC already? Did you run DC in safe mode also (its easier to remove stuff that way)? Did you download the drivers from the ATI site? Try downloading them again.

Edit: Just checked the ATI site and it says the new drivers (6.9) only support cards newer than the 9500s. You may have to hunt down older version on the web. Try Guru3D: http://downloads.guru3d.com/download.php?id=18
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #3 of 10
Thread Starter 
Quote:
Originally Posted by Melcar
So you removed everything (video card drivers) with DC already? Did you run DC in safe mode also (its easier to remove stuff that way)? Did you download the drivers from the ATI site? Try downloading them again.

Edit: Just checked the ATI site and it says the new drivers (6.9) only support cards newer than the 9500s. You may have to hunt down older version on the web. Try Guru3D: http://downloads.guru3d.com/download.php?id=18
I've tried all the ones from that site, but they all give me the same error
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #4 of 10
You tried all of them? Did you try installing just the driver with the regular control panel (not the ones with the Catatylst Control Center)?
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #5 of 10
Thread Starter 
Quote:
Originally Posted by Melcar
You tried all of them? Did you try installing just the driver with the regular control panel (not the ones with the Catatylst Control Center)?
No..Would you be able to tell me where to find that
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #6 of 10
I know that the Omega drivers use the regular control center. Try installing them and see how it goes. Make sure you download versions lower than 6.5 since versions 6.6 and up no longer support your card.
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #7 of 10
Thread Starter 
Quote:
Originally Posted by Melcar
I know that the Omega drivers use the regular control center. Try installing them and see how it goes. Make sure you download versions lower than 6.5 since versions 6.6 and up no longer support your card.
I'm going to try the ones from this place

http://www.omegadrivers.net/archive.php

If none of these work..I'm stuck for ideas.

Howcome when i first put the card in, it automatically detected what it was, and i could play CS Source straight away, and it was called 'RADEON 9200 Pro Family'

Maybe you should take a look at this..I don't know if it helps or not..

I went into Device Manager and..
[img=http://img242.imageshack.us/img242/737/fgdfgci6.jpg]

http://img242.imageshack.us/img242/737/fgdfgci6.jpg

But then when i tried to install a driver, it went to the rubbish version (RADEON 92500)
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #8 of 10
Forgot the link . Yeah, that's the place I was going to refer you to. Just make sure it's lower than the 6.5s. If I'm not mistaken, the 9250 is slightly better than the 9200PRO (could be wrong).
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
Magicbox
(17 items)
 
crapbox
(13 items)
 
 
CPUMotherboardGraphicsRAM
FX 8320 Sabertooth 990FX Nitro+ RX480 Kingston HyperX Fury 
Hard DriveHard DriveHard DriveCooling
Samsung 850 EVO  Kingston HyperX 3K Seagate Barracuda 7200.14 Noctua NH-D15 
OSOSMonitorKeyboard
Kubuntu  Windows 10 Pro Dell U2515H CM Quickfire TK (Cherry Blue) 
PowerCaseMouseMouse Pad
Cooler Master Silent Pro M 850W Enthoo Pro Logitech G502 Logitech G440 
Audio
Xonar DX 
CPUMotherboardGraphicsRAM
Sempron 3300+ HP stock mobo (laptop) 200M (IGP) 2x1GB PC3200 
Hard DriveOptical DriveOSMonitor
100GB ATA133 DVD/CDRW Kubuntu 32 bit 14.1" (1280x768) 
Power
6 cell 
  hide details  
Reply
post #9 of 10
Thread Starter 
Quote:
Originally Posted by Melcar
Forgot the link . Yeah, that's the place I was going to refer you to. Just make sure it's lower than the 6.5s. If I'm not mistaken, the 9250 is slightly better than the 9200PRO (could be wrong).
I downloaded and installed the Omega Driver, and it installed successfull, but then when i try and access 'ATI Tray Tools' it says 'Can not find ATI video board or no Catalyst drivers installed'
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
post #10 of 10
Thread Starter 
Wooooo!!!! I realised i didn't actually install the drivers, tehe..

I installed themand everything is good again.. And for some reason look what shows up

[img=http://img116.imageshack.us/img116/2857/yeskk7.jpg]

http://img116.imageshack.us/img116/2857/yeskk7.jpg


Now for some reason i have a '9200 Pro' card

I'm not complaining or anything, i would just like to know why this happens.

Thanks TONES of your help! +rep
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
Yeaaahhh!
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel P4 3.0ghz MS-7060 ATI 9600 Series DDR400 768MB 
Hard DriveOSMonitorKeyboard
80gb, can't get secondary working :( XP Professional Flatscreen Tedelex Normal Microsoft. Original ftw 
PowerCaseMouseMouse Pad
500W. Has a blue light :) Some old grey thing. Normal Microsoft Green. 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › *sigh* ATI Driver Help