Overclock.net › Forums › Components › Memory › Mobo wont post with two sticks of ram
New Posts  All Forums:Forum Nav:

Mobo wont post with two sticks of ram

post #1 of 7
Thread Starter 
Hey guys i built a computer today and here are the specs:

asus p8z68-v LX
2x4 1600mhz 9-9-9-24 1.50v corsair vengeance
gtx 560
i5 2500k
tx650

okay so my problem is that the board wont post with two dimms in, but it posts fine with 1.

Any suggestions?
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
post #2 of 7
Have you read the manual and ensured you're installing the memory into the correct slots? If so, have you tried one DIMM at a time to make sure it's not a specific stick issue that would need to be replaced?
post #3 of 7
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Have you read the manual and ensured you're installing the memory into the correct slots? If so, have you tried one DIMM at a time to make sure it's not a specific stick issue that would need to be replaced?

Tried that both sticks work just not together. And yes, they were in the right spot.

Sent from my HTC Mecha using Tapatalk
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
post #4 of 7
Quote:
Originally Posted by Homeyjojo View Post

Tried that both sticks work just not together. And yes, they were in the right spot.
Sent from my HTC Mecha using Tapatalk

Have you tried the incorrect way to be sure there isn't a slot issue? Also, did you make sure that kit was compatible with your board?
post #5 of 7
Thread Starter 
Quote:
Originally Posted by E-Peen View Post

Have you tried the incorrect way to be sure there isn't a slot issue? Also, did you make sure that kit was compatible with your board?

i thought that it was, but it looks like the 1.65v version is but the 1.5v isn't tongue.gif

ill make sure its not a lane issue.

if its not what do you recommend doing?
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core i7-3930k ASUS Rampage IV Gene NVIDIA GTX Titan Ripjaw Z 
Hard DriveCoolingOSMonitor
Samsung SSD  Custom Loop Windows 10 Planar SA2311W 
KeyboardPowerCaseMouse
Corsair Cherry MX Mech Corsair 850W Modular Corsair 350D Steelseries Sensai 
Mouse PadAudio
QCK + Schiit Vali + Modi 2 // Beyerdynamic T90 
  hide details  
Reply
post #6 of 7
Well, if the memory isn't compatible, it isn't compatible. At this point, I'd do your best returning it for a refund if you can, if you cannot.. looks like you're out of luck.
post #7 of 7
install both sticks /when you turn on your PC -press and hold "MEM OK" button (the system will turn off and will -should post/enter bios and choose XMP profile up your voltage ,etc)
EDIT ;VCCIO 1.11875v
DDR voltage 1.55v
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 4930K Rampage IV Gene SLI Evga GTX 780 Classy 16Gb TeamX2400c9 
Hard DriveCoolingOSMonitor
Samsung 840 Pro/ Hitachi Deskstar 1TB  H20 (NexXxoS 420+280) w7x64 VG248QE 
KeyboardPowerMouseAudio
Logitech G110 SuperNOVA 1300 G2 G502 Proteus Core Foobar2K/WASAPI >NuForce Icon HDP >Crack with S... 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › Mobo wont post with two sticks of ram