Overclock.net › Forums › Graphics Cards › NVIDIA › gtx580 running at x8?
New Posts  All Forums:Forum Nav:

gtx580 running at x8?

post #1 of 7
Thread Starter 
I wonder if there is any way to verify this? i mean i only saw it on my sidebar widget that my gpu is running at x8 ..

my rig

i7 950
12gb ram
rampage 3 extreme
gtx580 gainward phantom 3
ax1200
120gb vertex 3

this is how i installed gtx580, i put the card on the 2nd slot of my mobo because if i put it on the 1st slot, it couldnt fit since i have a ram cooler so i decided to put it on the 2nd slot either and what i have understood is that all of the slots are x16 frown.gif .. is this a false alarm because i cant verify it, is there any software that would let me know if its really x8 or x16?

is there a problem with my current setup? like installing a single card on the 2nd slot of my mobo instead on the 1st slot?

thanks a lot guys...
post #2 of 7
Download GPU-Z

http://www.techpowerup.com/downloads/SysInfo/GPU-Z/

The difference between 8x and 16x are very minimal to non-existent. thumb.gif
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #3 of 7
I had a sli setup that consisted of putting the cards in the first and third slot( I wanted room for air) and they were running at x16 and x8. Swapped it to slot 1 and 2 and they both run at x16, you may have to move your card
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA 670 FTW 2gig EVGA 670 FTW 2gig 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingOSMonitorKeyboard
Antec Kuhler 620 Windows 7 Ultimate 64 bit QNIX QX2710 Evolution ll LED 2560x1440 QHD PLS ... Razor Lycosa 
PowerCaseMouseMouse Pad
Silencer 910 NZXT Switch 810 Matte Black It clicks.............. IKEA $1 pad 
Audio
M-Audio studiophile AV-40 
  hide details  
Reply
SKYnet
(17 items)
 
  
CPUMotherboardGraphicsGraphics
Intel I7 4930K @ 4.6ghz ASUS Rampage IV Extreme EVGA 670 FTW 2gig EVGA 670 FTW 2gig 
RAMHard DriveHard DriveOptical Drive
G. Skill Ripjaws X 4x4gb 1.5tb WD Caviar Green SATA Samsung 840 EVO 250gb SSD HP USB DVD 
CoolingOSMonitorKeyboard
Antec Kuhler 620 Windows 7 Ultimate 64 bit QNIX QX2710 Evolution ll LED 2560x1440 QHD PLS ... Razor Lycosa 
PowerCaseMouseMouse Pad
Silencer 910 NZXT Switch 810 Matte Black It clicks.............. IKEA $1 pad 
Audio
M-Audio studiophile AV-40 
  hide details  
Reply
post #4 of 7
Thread Starter 
@dmaster thanks but what exactly do you mean by that? does it mean that i shouldnt care at all? tongue.gif

i wonder if this is causing my player to lag when i play a high def movie. I had a fresh installed OS, a video player software player(media player classic home cinema) running on an ssd, while the movie is on a HDD but defragmented.

That is why im asking how to fix this issue but if this doesnt have to do anything and have no effect at all i wouldnt mind as i cant move the card to the 1st slot if i do i have to remove the ram cooler frown.gif
post #5 of 7
Quote:
Originally Posted by prim3geek View Post

@dmaster thanks but what exactly do you mean by that? does it mean that i shouldnt care at all? tongue.gif
i wonder if this is causing my player to lag when i play a high def movie. I had a fresh installed OS, a video player software player(media player classic home cinema) running on an ssd, while the movie is on a HDD but defragmented.
That is why im asking how to fix this issue but if this doesnt have to do anything and have no effect at all i wouldnt mind as i cant move the card to the 1st slot if i do i have to remove the ram cooler frown.gif

I wouldn't worry about it to be completely honest.

http://www.techpowerup.com/reviews/NVIDIA/GTX_480_PCI-Express_Scaling/

It's a GTX480, but the point still stands. As for your other issue I have no idea.
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
^_^
(13 items)
 
   
CPUMotherboardGraphicsRAM
Intel 2600K ASRock Z68 EXTREME4 GEN3 Gigabyte Windforce 7970 OC Mushkin Enhanced Blackline 8GB (2 x 4GB) 
CoolingMonitorPowerCase
Noctua D14 Asus VG248QE Corsair TX 750 V2 Corsair 650D 
MouseMouse PadAudioAudio
G400, MX518, G500, G5, IMO 1.1, IME 3.0, Deatha... fUnC 1030, QCK+, QCK Heavy, PureTrak Talent Whi... X-Fi Titanium HD Sennheiser HD555 
CPUGraphicsRAMHard Drive
Intel i7 2.4GHz Intel HD 4000 8GB 256GB SSD 
Monitor
2880 x 1800 Retina 
  hide details  
Reply
post #6 of 7
Thread Starter 
heres what gpu-z tells..

8s0.png

is it good?
post #7 of 7
Ofcourse if you install it on second PCIE slot then it will read as PCIE 2.0 @x8 smile.gif
Just like DmasteR said "The difference between 8x and 16x are very minimal to non-existent" so no worry wink.gif
I had this problem too with GTX480 lightning but nothing affecting its performance biggrin.gif
SkyNet
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4GHz 1.20v MSI Z87 Mpower SP 1.0 BIOS V1.9 MSI GTX780 LIGHTNING 1306/1650 +100mv Gskill ARES F3-2133C9D-8GAB 2600MHz 11-13-12-24... 
Hard DriveOptical DriveCoolingCooling
WD Caviar Black 500G 32mb SATA2 SAMSUNG Bluray Combo SH-B123L Deepcool Gammaxx300 Artic Cooling MX-4 
OSMonitorPowerCase
Windows 7 x64 Ultimate Samsung SyncMaster 2233sw Corsair RM750 +80 GOLD Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkyNet
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 4770K 4.4GHz 1.20v MSI Z87 Mpower SP 1.0 BIOS V1.9 MSI GTX780 LIGHTNING 1306/1650 +100mv Gskill ARES F3-2133C9D-8GAB 2600MHz 11-13-12-24... 
Hard DriveOptical DriveCoolingCooling
WD Caviar Black 500G 32mb SATA2 SAMSUNG Bluray Combo SH-B123L Deepcool Gammaxx300 Artic Cooling MX-4 
OSMonitorPowerCase
Windows 7 x64 Ultimate Samsung SyncMaster 2233sw Corsair RM750 +80 GOLD Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › gtx580 running at x8?