Overclock.net › Forums › Graphics Cards › NVIDIA › My GTX 580 & Battlefield 3 Issue
New Posts  All Forums:Forum Nav:

My GTX 580 & Battlefield 3 Issue

post #1 of 12
Thread Starter 
I'll try to keep this short. First, these are my specs:

Core i5 2500k (Stock Speeds)
Asus P8P67 Pro
Corsair VENGEANCE 8 GB DDR3 @ 1600Mhz
Western Digital 500 GB
Corsair TX 750 Watts
Gigabyte GTX 580 (Model: GV-N580UD-15I) (Overclocked to: 930/1860/2250 @ 1.1V
Windows 7 64 Ultimate

I just purchased a Gigabyte GV-N580UD-15I GTX 580 few days ago and thought that I should try out a online match of Battlefield 3. Just 15-20 minutes in the game minimized and brought me to the desktop. I wasn't able to able to go back in game, and had to use task manager to force the game to close. The odd thing was that I did not get an error saying "The driver has stopped responding", so I decided to play another match of Battlefield and the same thing happened after about 15-20 minutes. Just recently figured out that this keeps happening every time I play Battlefield 3.
Any help would be appreciated. Also, I'm not having any issues like this with any other games.
post #2 of 12
What I am thinking that it may be is the "Hang Up on Object DX11" error. Try to re install all of your drivers after completely uninstalling them and doing a clean sweep. Install the non beta 295 and go from there. I was having that issue a while ago with the DX11 Hang Up error and that is what worked for me. Hope this helps.

Are you getting and green screen flashes before this happens or anything else that is visual or just a straight crash?
SkyFire
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K EVGA Z68 FTW 3-Way SLI EVGA GTX580's Corsair 16 GB Vengeance Low Profile 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
3x Seagate 1TB Samsung EVO 250GB 500gb WD SATA 3 some random blu-ray burner 
OSMonitorKeyboardPower
Windows 7x64 3x ASUS 23.4 3D Monitors Razor BlackWidow Ultimate AX1200 
MouseMouse Pad
Razor DeathAdder EVGA 
  hide details  
Reply
SkyFire
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K EVGA Z68 FTW 3-Way SLI EVGA GTX580's Corsair 16 GB Vengeance Low Profile 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
3x Seagate 1TB Samsung EVO 250GB 500gb WD SATA 3 some random blu-ray burner 
OSMonitorKeyboardPower
Windows 7x64 3x ASUS 23.4 3D Monitors Razor BlackWidow Ultimate AX1200 
MouseMouse Pad
Razor DeathAdder EVGA 
  hide details  
Reply
post #3 of 12
Have you tried resetting the clocks to stock? Manually patching PunkBuster? Changing drivers or doing a fresh install of drivers/win 7?
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #4 of 12
Quote:
Originally Posted by TheJesus View Post

Have you tried resetting the clocks to stock? Manually patching PunkBuster? Changing drivers or doing a fresh install of drivers/win 7?

Yea that is why I asked about the green flashes in the screen since sometimes those are in correlation with clock speeds. Reading up on EVGA forums I know this game is iffy with OCs.
SkyFire
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K EVGA Z68 FTW 3-Way SLI EVGA GTX580's Corsair 16 GB Vengeance Low Profile 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
3x Seagate 1TB Samsung EVO 250GB 500gb WD SATA 3 some random blu-ray burner 
OSMonitorKeyboardPower
Windows 7x64 3x ASUS 23.4 3D Monitors Razor BlackWidow Ultimate AX1200 
MouseMouse Pad
Razor DeathAdder EVGA 
  hide details  
Reply
SkyFire
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-2600K EVGA Z68 FTW 3-Way SLI EVGA GTX580's Corsair 16 GB Vengeance Low Profile 1600mhz 
Hard DriveHard DriveHard DriveOptical Drive
3x Seagate 1TB Samsung EVO 250GB 500gb WD SATA 3 some random blu-ray burner 
OSMonitorKeyboardPower
Windows 7x64 3x ASUS 23.4 3D Monitors Razor BlackWidow Ultimate AX1200 
MouseMouse Pad
Razor DeathAdder EVGA 
  hide details  
Reply
post #5 of 12
Thread Starter 
Quote:
Originally Posted by Skysec View Post

What I am thinking that it may be is the "Hang Up on Object DX11" error. Try to re install all of your drivers after completely uninstalling them and doing a clean sweep. Install the non beta 295 and go from there. I was having that issue a while ago with the DX11 Hang Up error and that is what worked for me. Hope this helps.
Are you getting and green screen flashes before this happens or anything else that is visual or just a straight crash?
I'll try doing a clean sweep, although I'm not sure how that will help because I just downloaded the driver 2 days ago.
Quote:
Originally Posted by TheJesus View Post

Have you tried resetting the clocks to stock? Manually patching PunkBuster? Changing drivers or doing a fresh install of drivers/win 7?

Yeah, I tried playing the game at stock clocks. Had the same issue. frown.gif
post #6 of 12
Quote:
Originally Posted by Alyan View Post

Quote:
Originally Posted by Skysec View Post

What I am thinking that it may be is the "Hang Up on Object DX11" error. Try to re install all of your drivers after completely uninstalling them and doing a clean sweep. Install the non beta 295 and go from there. I was having that issue a while ago with the DX11 Hang Up error and that is what worked for me. Hope this helps.
Are you getting and green screen flashes before this happens or anything else that is visual or just a straight crash?
I'll try doing a clean sweep, although I'm not sure how that will help because I just downloaded the driver 2 days ago.
Quote:
Originally Posted by TheJesus View Post

Have you tried resetting the clocks to stock? Manually patching PunkBuster? Changing drivers or doing a fresh install of drivers/win 7?

Yeah, I tried playing the game at stock clocks. Had the same issue. frown.gif

Strange. I had this same exact issue for a while with my 580 and BF3. After putting mine back to stock clocks, I've had no issues what-so-ever and that was over a month ago. I hope you get it figured out.
post #7 of 12
Thread Starter 
Quote:
Originally Posted by YzermanCpt View Post

Strange. I had this same exact issue for a while with my 580 and BF3. After putting mine back to stock clocks, I've had no issues what-so-ever and that was over a month ago. I hope you get it figured out.

I underclocked my card, and now the game has been running for a while without any problems. Just wondering if I should return this GTX 580, and get another? Maybe a MSI, or Galaxy?
post #8 of 12
Quote:
Originally Posted by Alyan View Post

I underclocked my card, and now the game has been running for a while without any problems. Just wondering if I should return this GTX 580, and get another? Maybe a MSI, or Galaxy?

If it only runs underclocked, I say return it. I can't advise which one to get, because I would say a Lightning 3GB tongue.gif
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
2600K @ 5.0 ASUS Maximus IV Extreme Sapphire/Powercolor 7950 CF G.Skill Ripjaws X 4x4GB 
Hard DriveHard DriveCoolingCooling
OCZ Vertex 3 60GB's RAID 0 VelociRaptor 300GB EK Maximus IV Block EK FC-7950 Block x2 
CoolingCoolingCoolingCooling
EK Supreme HF Block D5 w/ BP Dress-up Kit XSPC EX240 Black Ice SR1 360 
CoolingCoolingOSMonitor
Primochill PrimoFlex 1/2" ID Black 14 NZXT Fans Windows 7 Professional x64 3x AOC 2436V 
KeyboardPowerCaseMouse
Razer BlackWidow Ultimate BF3 Edition Corsair HX1000 NZXT Switch 810 Black Razer Imperator BF3 Edition 
AudioAudio
Asus Xonar Essence STX Beyerdynamic DT770 250 Ohm 
CPUMotherboardGraphicsRAM
i5-2500K Asus Maximus IV Gene-Z AMD Radeon HD 5970 G.Skill Ripjaws X DDR3-1600 
Hard DriveHard DriveCoolingCooling
Vertex 3 60GB RAID 0 VelociRaptor 300GB XSPC EX240 Rad Black Ice GT 92MM Rad 
CoolingCoolingCoolingCooling
Black Ice GT 120MM Rad EK Supreme HF CPU Block EK 5970 Block XSPC 450 Pump/Res Combo 
OSMonitorKeyboardPower
Windows 7 Professional x64 3x AOC 2436vw Razer Black Widow Ultimate BF3 Edition Rosewill 750W HIVE 
CaseMouseMouse PadAudio
NZXT Vulcan Razer Imperator BF3 Edition Razer Scarab BF3 Edition ASUS Xonar Essence STX 
Audio
Beyerdynamic DT770 250 Ohm 
  hide details  
Reply
post #9 of 12
its not the same card, but my gigabyte 560ti cant run at stock with bf3, crashs liek ur about 15 in, so yer, i uped my voltage and keep it stock clocks, and it works, raised my stock 1012mv to 1037mv and it works fine for me, different for ur card but otherwise return it, get a 7970
thumb.gif
getting sweet
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k msi Z77 Mpower sli GTX560ti cosair vengence 2x81866-CL9 
Hard DriveOptical DriveCoolingOS
1TB standard custom water  windows 7 64-bit 
MonitorPowerCase
24' cosair 860i antec 100 
  hide details  
Reply
getting sweet
(14 items)
 
  
CPUMotherboardGraphicsRAM
i5-3570k msi Z77 Mpower sli GTX560ti cosair vengence 2x81866-CL9 
Hard DriveOptical DriveCoolingOS
1TB standard custom water  windows 7 64-bit 
MonitorPowerCase
24' cosair 860i antec 100 
  hide details  
Reply
post #10 of 12
Thread Starter 
Overclocked my card back to 925/1850/2200, but this time i bumped up the voltage to 1.125 V and everything is running fine. Thanks everyone.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › My GTX 580 & Battlefield 3 Issue