Overclock.net › Forums › Components › Memory › All RAM used, no processes using it?
New Posts  All Forums:Forum Nav:

All RAM used, no processes using it? - Page 2

post #11 of 34
461

Also, FYI the resource monitor is only available on Windows 7 and Windows Vista.

Also, FYi this is missing from my screenshot, but if you scroll down in the resource monitor you should get a nice little graph of your memory at the bottom. If it's all green (in use) or yellow (modified) that's bad. Dark blue (standby) and light blue (free) that's good.
Edited by crimsontears809739 - 3/19/12 at 9:46am
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
post #12 of 34
Thread Starter 
I'll check there and report back when I get the problem which takes around a day.
post #13 of 34
smells like vista....
post #14 of 34
Thread Starter 
To clarfiy a few things. I got Windows 7 and 6GB RAM. The problem had occured when I woke up and this is the result from the Resource Monitor:
http://i.imgur.com/D6mfB.png

I don't understand where all the memory's going.
post #15 of 34
Wow, i'm really stumped! When i had my memory leak problem, it was really clear in the resource monitor what program was at fault. I am really dumbfounded. Chrome (and your other programs) seem to be operating correctly.

*thinks* Since it's overflowing your memory, it's probably gobbling up resources on your hard drive. Next time it crashes, look at the disk tab in the resource monitor and sort by "Total (B/sec)". It might give us a hint.

Try the software Jagged_Steel suggested.....since the methods i used when i had a memory leak aren't working for you.

Also, you didn't do anything weird with your paging file (like turn it off)? Some people with SSD's turn off the paging file to increase SSD lifespan,...but this can cause weird memory problems.

I'll keep brainstorming. If think of anything, i'll let you know.
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
Deus Ex Machina
(19 items)
 
   
CPUMotherboardGraphicsRAM
i5 580M Dell 0R1203 NVIDIA Quadro FX 2800M Samsung 4Gb 
Hard DriveHard DriveOptical DriveOS
TOSHIBA MK3256GSYF  TOSHIBA MK3256GSYF  DVD-Rom HL-DT-ST DVD+-RW GU40N Windows 7 Professional 
Audio
Dell Computer 5 Series/3400 Series Chipset Fami... 
CPUMotherboardGraphicsGraphics
Athlon 64 X2 6400+  Asus M2N-E Nforce 500 SLi 8800GT  9800 GT 
RAMHard DriveOptical DriveOS
OCZ ReaperX WD LG lightscribe Multilayer DVD burner Windows 7 
PowerCase
Antec 500W Smartpower 2.0 Aspire X-Navigator 
  hide details  
Reply
post #16 of 34
Thread Starter 
Quote:
Originally Posted by crimsontears809739 View Post

Wow, i'm really stumped! When i had my memory leak problem, it was really clear in the resource monitor what program was at fault. I am really dumbfounded. Chrome (and your other programs) seem to be operating correctly.
*thinks* Since it's overflowing your memory, it's probably gobbling up resources on your hard drive. Next time it crashes, look at the disk tab in the resource monitor and sort by "Total (B/sec)". It might give us a hint.
Try the software Jagged_Steel suggested.....since the methods i used when i had a memory leak aren't working for you.
Also, you didn't do anything weird with your paging file (like turn it off)? Some people with SSD's turn off the paging file to increase SSD lifespan,...but this can cause weird memory problems.
I'll keep brainstorming. If think of anything, i'll let you know.

I did turn my paging file off actually.
post #17 of 34
Quote:
Originally Posted by nickye10 View Post

I did turn my paging file off actually.

You should leave it on. Really.
 
SAN Box
(5 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 570 NVIDIA GeForce GTX 460 SE 
RAMHard DriveCoolingCooling
Corsair Vengeance WD Caviar Black EK Coolstream 360 EK Supreme LTX 
CoolingCoolingCoolingOS
Scythe GentleTyphoon 1850rpm CoolerMaster Megaflow 200mm CoolerMaster Excalibur 120mm Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Envision L22H998 Razer BlackWidow Ultimate Cooler Master Silent Pro M 1000W Cooler Master HAF 932 
Mouse
Razer Naga 
MotherboardRAMOSPower
Asus E35M1-M Pro Corsair XMS 3 FreeNAS OCZ ModXStream 700W 
Case
Corsair Carbide Series 500R 
  hide details  
Reply
 
SAN Box
(5 items)
 
 
CPUMotherboardGraphicsGraphics
Intel Core i5 2500K P67A-GD65 (MS-7681) NVIDIA GeForce GTX 570 NVIDIA GeForce GTX 460 SE 
RAMHard DriveCoolingCooling
Corsair Vengeance WD Caviar Black EK Coolstream 360 EK Supreme LTX 
CoolingCoolingCoolingOS
Scythe GentleTyphoon 1850rpm CoolerMaster Megaflow 200mm CoolerMaster Excalibur 120mm Windows 7 Ultimate x64 
MonitorKeyboardPowerCase
Envision L22H998 Razer BlackWidow Ultimate Cooler Master Silent Pro M 1000W Cooler Master HAF 932 
Mouse
Razer Naga 
MotherboardRAMOSPower
Asus E35M1-M Pro Corsair XMS 3 FreeNAS OCZ ModXStream 700W 
Case
Corsair Carbide Series 500R 
  hide details  
Reply
post #18 of 34
I again suggest using System Explorer. I will take all of about 30 seconds to download and install... If you insist on using Task Manager (resource monitor) then at least click on the tab to arrange the processes in order of RAM usage. You are only showing a portion of the processes that are running in that screen shot, and they are not in order of RAM usage.
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
AMD FX-4170 @ 4.86 Ghz ASUS M5A97 EVO 2 x PowerColor AX6790 Crossfire 16GB (4 x 4GB) SAMSUNG MV-3V4G3D @1890 Mhz 8-9-9 
Hard DriveOptical DriveCoolingOS
2x Corsair Force 3 120 GB SSD External USB AMD stock cooler Win7 Ultimate 
MonitorKeyboardPowerCase
ASUS 23" DVI Fullsize, solid. OCZ ModXStream Pro 500W CM Praetorian 730 Black 
Mouse
Has red light on bottom 
  hide details  
Reply
post #19 of 34
Thread Starter 
System Explorer didn't show anything special. Mem Usage was normal but RAM was still at 95%. (I just got the error)

Disk stuff: http://i.imgur.com/mT0Ry.png
System Explorer: http://i.imgur.com/wPpka.png
Edited by nickye10 - 3/20/12 at 1:10pm
post #20 of 34
Just to clarify further, can you please do this:

msconfig

disable all applications on start-up, go to the boot tab, then click advanced options, in there, set your max memory to 6gb. Or just don't have it selected at all. Reboot and post back.
Silver
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus ROG Maximus VIII Gene, Z170 GTX 980ti Zotac AMP Extreme Corsair Dominator DDR4 3000mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 M.2 Crucial MX100 SSD Seagate 2.5" 32mb cache Corsair H80i GT 
OSMonitorKeyboardPower
Windows 10 Asus ROG Swift 27" 2560x1440 144hz Gsync Corsair K65 Compact Cyonic 650w 
CaseMouseMouse PadAudio
Jonsbo UMX3 MATX Asus GX1000 ASUS ROG  M-Audio BX5 Active Monitors 
Other
M-Audio Keystation 88es 
  hide details  
Reply
Silver
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 6700k Asus ROG Maximus VIII Gene, Z170 GTX 980ti Zotac AMP Extreme Corsair Dominator DDR4 3000mhz 
Hard DriveHard DriveHard DriveCooling
Samsung 950 M.2 Crucial MX100 SSD Seagate 2.5" 32mb cache Corsair H80i GT 
OSMonitorKeyboardPower
Windows 10 Asus ROG Swift 27" 2560x1440 144hz Gsync Corsair K65 Compact Cyonic 650w 
CaseMouseMouse PadAudio
Jonsbo UMX3 MATX Asus GX1000 ASUS ROG  M-Audio BX5 Active Monitors 
Other
M-Audio Keystation 88es 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › All RAM used, no processes using it?