Overclock.net › Forums › Intel › Intel - General › My rig all of a sudden wont boot.
New Posts  All Forums:Forum Nav:

My rig all of a sudden wont boot. - Page 2

post #11 of 14
try to install the bios again. or go back to the ones you had before. then give it another shot
post #12 of 14
have you tried putting one card in the second slot only?
post #13 of 14
Quote:
Originally Posted by ChrisB17 View Post

Uhg. So anyways I get home today and install the rest of my ram in my sig rig. All went well until I restarted and boom nothing comes on. I took all the components out video cards, ram, cpu etc.. and reseated everything. Then I cleared cmos and updated bios. Now when I push the power button all my pc does is blink on the screen. But when I take my video cards out and use onboard video I can get into the bios etc.... But as soon as I put anything in the PCIe slot nothing. I have no idea what is wrong. My PC has been working flawlessly for the past month. Now this.

Hmm graphics cards take a lot of extra juice... could the problem have something to do with the power supply? Also did you try using each GPU indivdually?
Main Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820k ASUS x99 Deluxe EVGA GTX 1080 FTW 4 x 4GB 2800 DDR4 Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 240GB OCZ ARC100 3TB 7200 RPM Seagate Barracuda 2TB 7200 RPM Seagate Barracuda 
Optical DriveCoolingOSOS
ASUS 24x DVD/Burner Custom Loop Windows 10 Pro 64bit Debian Linux Distro 
MonitorMonitorKeyboardPower
Acer Predator XB270HU ACHIEVA Shimian QH2700 IPSMS Ducky Shine 2 (White LED/Brown Switches) EVGA 1300w G2 + Individually sleeved cables 
CaseMouseMouse PadAudio
Gun Metal NZXT Switch 810 EVGA Troq x10 Logitech G440 Onkyo TX-NR646 
Other
Bitfenix Recon Fan Controller 
  hide details  
Reply
Main Desktop PC
(23 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 5820k ASUS x99 Deluxe EVGA GTX 1080 FTW 4 x 4GB 2800 DDR4 Corsair Vengeance 
Hard DriveHard DriveHard DriveHard Drive
256GB Samsung 840 Pro 240GB OCZ ARC100 3TB 7200 RPM Seagate Barracuda 2TB 7200 RPM Seagate Barracuda 
Optical DriveCoolingOSOS
ASUS 24x DVD/Burner Custom Loop Windows 10 Pro 64bit Debian Linux Distro 
MonitorMonitorKeyboardPower
Acer Predator XB270HU ACHIEVA Shimian QH2700 IPSMS Ducky Shine 2 (White LED/Brown Switches) EVGA 1300w G2 + Individually sleeved cables 
CaseMouseMouse PadAudio
Gun Metal NZXT Switch 810 EVGA Troq x10 Logitech G440 Onkyo TX-NR646 
Other
Bitfenix Recon Fan Controller 
  hide details  
Reply
post #14 of 14
Thread Starter 
Tried using a old 4830 and still nothing. Dead mobo?
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
VICE
(19 items)
 
  
CPUMotherboardGraphicsRAM
AMD Ryzen 5 1600 ASUS Prime X370-Pro RX 580  CORSAIR Vengeance LPX 16GB DDR4-3000 
Hard DriveHard DriveHard DriveCooling
Corsair Force MP500 Series M.2 SSD 240GB  256gb Kingston HyperX Savage SSD 240gb Sandisk Extreme SSD  XSPC Raystorm Pro  
CoolingCoolingCoolingOS
EK 480mm Radiator 2x XSPC Photon 170 D5 Pump/Res Combos 360mm Swiftech Radiator  Windows 10 64-Bit 
MonitorKeyboardPowerCase
Dell UltraSharp U2412M Custom WASD mechanical Evga 750w SuperNOVA G2 CaseLabs Merlin SM8 
MouseMouse PadAudio
CM Storm Xornet ROG Asus SupremeFX Realtek 1220 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › My rig all of a sudden wont boot.