Overclock.net › Forums › Components › Hard Drives & Storage › boot problem??????
New Posts  All Forums:Forum Nav:

boot problem??????

post #1 of 4
Thread Starter 
thank you for all those who helped me get my 250gb back

but i have just one last question, my hard drive shows as two drives how can I combine it to show it as one ?
post #2 of 4
Sounds like you have multiple partitions set up. Do you have any partition editing software?
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Core2Duo E6600 @ 3.6GHz Asus P5N32-e SLI 680i ATI HIS HD2900XT 512Mb GeIL 2GB Ultra PC6400C4 | 4-4-4-12 @ 850MHz 
Hard DriveOptical DriveOSMonitor
2x 250Gb WD [Raid 0]|400Gb Seagate 7200.10 Sony Sata Dual Layer DVD Writer Windows XP Pro 19" Asus WS (1440x900) 
KeyboardPowerCaseMouse
Logitech G15 Corsair HX620W Modular (50A) Thermaltake Armor "Extreme Edition" Razer Copperhead Chaos Green 
Mouse Pad
Icemat Original Clear 
  hide details  
Reply
post #3 of 4
Thread Starter 
k now i got the two drives together using partision magic 8 and when i boot it sais use proper boot device is there anyway of getting my files back or getting back into windows
post #4 of 4
Thread Starter 
wooohooooooooo i got my info back
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › boot problem??????