Overclock.net › Forums › Intel › Intel - General › possibly messed up my E6400?
New Posts  All Forums:Forum Nav:

possibly messed up my E6400?

post #1 of 9
Thread Starter 
So, lately my downloads are becoming corrupted. This started about a week or two ago when i stopped trying to OC my E6400 any higher than 2.4 GHz. my bittorent downloads are giving me messages with the lines of "download corrupted, please restart download."

about two days ago when i was playing oblivion. the game just hanged for a moment then switched to a bluescreen with an error messagge saying that the device controlled by ATKDISP is stuck in a system loop. I later found out that the ASUS smartdoctor was @ fault for this crash. So i uninstalled smartdoctor.

however, I also have had system hang ups when im trying to shut down my computer. I even had to shut off my power supply just to turn the damn thing off. I may have damaged some sectors of my HD for this, but the Windows scandisk shows nothing conclusive.

When i was overclocking I was playing around the with voltages a lot. increasing the NBridge, SBridge, Vcore, Vram. So, i may have screwed up something in the CPU or the Motherboard.

I've ordered an E6300 to isolate whether or not its the MB or the CPU. It's on its way and shoudl arrive this week.

Any idea on whats going on or how i could fix this problem would be much appreciated.

oh yeah, my system specs are as follows:

E6400 OC'ed to 2.4GHz
ASUS P5N32SLI-SE deluxe ( I know, I know. this MB is bad for
OC'ing. An expensive lesson learned)
2x 1024MB 667MHz corsair ram OC'ed to 800MHz
320 GB SATA HD 16MB cache set on 3Gb/s mode
ASUS 7600GT OC'ed to 600Mhz ( not sure if its still OC'ed now that smartdoctor is gone)
SB AUDIGY
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #2 of 9
My guess would be that yuor Windows installation might be a bit messed up with all the overclocking adventures. Or maybe just a BIOS setting thats still messing with ya.

Before spending any money, try these two things first:

Reset the BIOS (turn PC off, remove power chord, remove CMOS battery, move jumper to reset BIOS, drink coffee, or walk the dog..whatever , replace jumper, replace battery, put power chord back in, boot up that PC).

if that does not help, I would do a fresh re-install of Windows.

And if problems still then persist, then post back
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E8400 @ 3.8 GHz DFI LANPARTY DK X38-T2R eVGA 8400GS 2GB Mushkin DDR2 800 (single stick) 
Hard DriveOptical DriveOSMonitor
250GB WD SATA None Windows XP Pro 32-bit HP Pavilion f1703 
KeyboardPowerCaseMouse
N/A Corsair HX520 Coolermaster Cavalier N/A 
Mouse Pad
N/A 
  hide details  
Reply
post #3 of 9
did u change the pci bus speed because that messes your hard drive up i think. not sure
USS-Enterprise
(20 items)
 
USS-HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8400 P5W-DH-Deluxe HIS Radeon HD 6870 Crucial Ballistix Tracer 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Maxtor Seagate Barracuda Sony DVD-ROM 
Optical DriveCoolingCoolingCooling
NEC DVD-RW Dtek Fuzion Swiftech Blackice 
CoolingOSMonitorKeyboard
Swiftech Pump Windows 7 Ultimate x64 Asus 23" Logitech G15 
PowerCaseMouseAudio
Enermax Liberty 500W Antec P180 Logitech G7 Razer AC-1 
CPUMotherboardRAMHard Drive
Intel i5 3570k AsRock Z77 Pro4-m Corsair XMS Crucial 64gb SSD 
Hard DriveOptical DriveOSPower
Western Digital Caviar 1TB Green LG Blu-Ray Drive Windows 7 Ultimate Antec EarthWatts 
Case
Silverstone GD04B 
  hide details  
Reply
USS-Enterprise
(20 items)
 
USS-HTPC
(9 items)
 
 
CPUMotherboardGraphicsRAM
Intel E8400 P5W-DH-Deluxe HIS Radeon HD 6870 Crucial Ballistix Tracer 
Hard DriveHard DriveHard DriveOptical Drive
WD Caviar Maxtor Seagate Barracuda Sony DVD-ROM 
Optical DriveCoolingCoolingCooling
NEC DVD-RW Dtek Fuzion Swiftech Blackice 
CoolingOSMonitorKeyboard
Swiftech Pump Windows 7 Ultimate x64 Asus 23" Logitech G15 
PowerCaseMouseAudio
Enermax Liberty 500W Antec P180 Logitech G7 Razer AC-1 
CPUMotherboardRAMHard Drive
Intel i5 3570k AsRock Z77 Pro4-m Corsair XMS Crucial 64gb SSD 
Hard DriveOptical DriveOSPower
Western Digital Caviar 1TB Green LG Blu-Ray Drive Windows 7 Ultimate Antec EarthWatts 
Case
Silverstone GD04B 
  hide details  
Reply
post #4 of 9
Yeah, if you haven't already ordered, wait it out and try resetting your cmos and then reinstall windows. Windows can get a little wacky after some bad ocing attempts.

Also, if you want to maybe save some time, try checking out a windows repair and see if it finds anything wrong.
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #5 of 9
Yea I agree with Chopes and Chozart about the Windows Installation.

I think you should check to see whether your hard drive works on another system. If so, then you should try What Chopes said about clearing the CMOS and Reinstalling.

But from the ATKDISP I looked around and it seems like a VideoCard problem:

http://forum.ncix.com/forums/index.p...nt=5&subpage=1
http://www.silkroadforums.com/viewto...2dff7b6163d6a8

Then I looked some more and I found that it points to PSU Failure and possibly Memory Failure:

http://www.howtofixcomputers.com/bb/ftopic151259.html
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #6 of 9
Quote:
Originally Posted by lightsource
Yea I agree with Chopes and Chozart about the Windows Installation.

I think you should check to see whether your hard drive works on another system. If so, then you should try What Chopes said about clearing the CMOS and Reinstalling.

But from the ATKDISP I looked around and it seems like a VideoCard problem:

http://forum.ncix.com/forums/index.p...nt=5&subpage=1
http://www.silkroadforums.com/viewto...2dff7b6163d6a8

Then I looked some more and I found that it points to PSU Failure and possibly Memory Failure:

http://www.howtofixcomputers.com/bb/ftopic151259.html
Maybe the easiest thing to do then is run memtest overnight and see if it encounters any errors, and then you can start looking at the ram to be the culprit. If not, continue on and do the other things suggested.
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
FX-57 Rig
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Athlon64 FX-57 DFI Lanparty NF4 SLI-DR EVGA 7950GX2 OCZ 2x1 GB 2-3-2-5 
Hard DriveOSMonitorKeyboard
74GB Raptor Windows Vista Ultimate Acer AL2216W 22" Widescreen Saitek Eclipse (Blue) 
PowerCaseMouseMouse Pad
680W Aspire Thermaltake Armor Logitech G5 Icemat v2 
  hide details  
Reply
post #7 of 9
Yes I really do think it's your memory though.

Whether it's said to have been (in the past) videocard or PSU.

BSoD's are USUALLY memory errors.
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
post #8 of 9
Thread Starter 
well i resetted the cmos on the bios. Can anyone recommend a memory/stability diagnostic software available for download?
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
ಠ-ಠ
(15 items)
 
  
CPUMotherboardGraphicsRAM
i5 2500K ASUS P8P67 Deluxe EVGA GTX580 Mushkin DDR3 Silverline Stilletto(4x4)16GB 1333MHz 
Hard DriveHard DriveOptical DriveOS
WD Caviar BLACK  Kingston V200 2x LG DVD RAM w/ lightscribe Win7 Pro 64-bit 
MonitorKeyboardPowerCase
BenQ XL2410T 23.6" 120Hz LED LCD Razer Lycosa ENERMAX REVOLUTION 850W CM HAF 922M 
MouseMouse PadAudio
Razer Mamba ALLSOP high precision mousepad Creative Labs X-fi Titanium HD 
  hide details  
Reply
post #9 of 9
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
Project Omega
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-2600K ASUS Sabertooth P67 MSI GTX 570 TwinFrozr II G.SKILL Sniper PC3-14900 
Hard DriveOptical DriveOSMonitor
OCZ Vertex 4 128GB + 15TB Lite-On Bluray Player Windows 7 ASUS VW246H (2) 
KeyboardPowerCaseMouse
Logitech G15 Corsair 750TX Antec P280 Logitech G5 
Mouse PadAudio
SteelSeries Experience I-2 X-Fi Fatal1ty Professional 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › possibly messed up my E6400?