Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Do you have 1 or more 7970's + Eyefinity? If so, i need your help... Please read on.
New Posts  All Forums:Forum Nav:

Do you have 1 or more 7970's + Eyefinity? If so, i need your help... Please read on.

post #1 of 19
Thread Starter 
Hi guys,
Ok, This is the scenario... Please bear with me. smile.gif

Since buying my 7970's I have been constantly testing and battling with OC settings, with my cards not liking to run over 1050 on the core regardless of voltage used. As soon as I try 1075 or above...BSOD 116.

Whilst i realise that on overclock is not guaranteed, I have discovered something interesting that proves in my case, its not just poor cards... read on. wink.gif

I have 3x 7970's now, and recently tried swapping cards around to see if it made any difference and made an interesting discovery...

No matter which card I use, the one connected to the 3 monitors is then limited to the 1050 core.
This led me to trying different overclocks on each card so they are no longer tied together and, low and behold, the other 2 GPU's will run much higher core clocks!!

So, I made an assumption that since the card running the 3 monitors is also the one getting the hottest, i would await until I got my new loop installed and expected that the lower temps would solve the problem. Sadly, I was wrong.

My max temps on GPU and VRM's are now 40C and still the same core limit of 1050 applies to any card running the three monitors. frown.gif

So, my question, you guys out there running in eyefinity with 3 monitors, what OC's are you achieving?

Thanks in advance for any info your can offer.

P.S: I realise that my next task is to disconnect 2 monitors and set the software up so its running just the one.
Edited by Stu-Crossfire - 3/20/12 at 3:58am
post #2 of 19
i am running 3x1920 on one 7970 and i just maxed the sliders in CCC to 1125 and 1575, perfectly stable

edit: i have absolutely no idea why it would be doing that... i suggest trying 1 monitor and reinstalling drivers
intel-a-thon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte x99-UD4- CF Powercolor R9 290 4x4GB G. Skill 
Hard DriveCoolingOSMonitor
Intel 730 Series NZXT Kraken X61 Windows 10 Acer K272HULbmiidp 
MonitorKeyboardPowerCase
2x asus 21.5" Varmilo VA87MD Corsair RM850 Corsair Air 540 
MouseMouse Pad
Func MS-1 Roccat Taito 
  hide details  
Reply
intel-a-thon
(15 items)
 
  
CPUMotherboardGraphicsRAM
i7 5820k Gigabyte x99-UD4- CF Powercolor R9 290 4x4GB G. Skill 
Hard DriveCoolingOSMonitor
Intel 730 Series NZXT Kraken X61 Windows 10 Acer K272HULbmiidp 
MonitorKeyboardPowerCase
2x asus 21.5" Varmilo VA87MD Corsair RM850 Corsair Air 540 
MouseMouse Pad
Func MS-1 Roccat Taito 
  hide details  
Reply
post #3 of 19
Thats very strange, try a single monitor and get back to us

Sent from my LG-P990 using Tapatalk
post #4 of 19
I have no problems running up to 1200/1600 with 1.174v on both my cards. What's the ASIC quality of all your cards? My cards are 85.6% and 86.1%. So both my cards are 1.049v stock. This may play well with my overclocking as both my cards are the same voltage. I use 1.174v for a .125v increase over stock. If you have a card that is a different voltage then the other one, you may be running into a OCP on one of the cards.

Have you checked what the ASIC quality of all your cards is? Also, are you disabling ULPS in regedit?
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #5 of 19
Thread Starter 
Thanks for your replies.
Quote:
Originally Posted by twich12 View Post

i am running 3x1920 on one 7970 and i just maxed the sliders in CCC to 1125 and 1575, perfectly stable
edit: i have absolutely no idea why it would be doing that... i suggest trying 1 monitor and reinstalling drivers

Will do so over the next 48hrs. smile.gif
Quote:
Originally Posted by Hambone07si View Post

I have no problems running up to 1200/1600 with 1.174v on both my cards. What's the ASIC quality of all your cards? My cards are 85.6% and 86.1%. So both my cards are 1.049v stock. This may play well with my overclocking as both my cards are the same voltage. I use 1.174v for a .125v increase over stock. If you have a card that is a different voltage then the other one, you may be running into a OCP on one of the cards.
Have you checked what the ASIC quality of all your cards is? Also, are you disabling ULPS in regedit?

Hi mate,
Are you running those overclocks in eyefinity?
My 3 cards are all between 84 and 86. however, you may have missinterpreted my problem as it hapens on any and all cards I plug three monitors into.

Yes, have tried it with and without ULPS. its currently back on as it never gives me any issues in the latest driver.
post #6 of 19
Yes I run my overclock in eyefinity. That's the only time I would really need an overclock. I use 1150/1500 1.174v most of the time. One of my cards are on air still and it gets to 80c so I backed down to 1100/1500 for BF3. I have no issues with my card that my monitors are hooked up to.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #7 of 19
Thread Starter 
Quote:
Originally Posted by Hambone07si View Post

Yes I run my overclock in eyefinity. That's the only time I would really need an overclock. I use 1150/1500 1.174v most of the time. One of my cards are on air still and it gets to 80c so I backed down to 1100/1500 for BF3. I have no issues with my card that my monitors are hooked up to.

Thanks mate the more feedback I get the more light I can shine on it. I cant possibly have THREE faulty cards surely?
Maybe its a PCIE chipset / driver correlation problem.
post #8 of 19
How are you overclocking the card? What programs are you using? Have you tried using +20% on the power slider? I'm only using AB beta 14 for all my overclocking and don't even open CCC at all. I had major problems with ULPS enabled and once I disabled that, life was good.
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
post #9 of 19
Thread Starter 
Quote:
Originally Posted by Hambone07si View Post

How are you overclocking the card? What programs are you using? Have you tried using +20% on the power slider? I'm only using AB beta 14 for all my overclocking and don't even open CCC at all. I had major problems with ULPS enabled and once I disabled that, life was good.

Hi,
Only using CCC at the moment although have tried Saphires own Trixx and AB beta 12.
May try and disable ULPS again now teh cards cool, "just" in case! Will have to go and goole how to do it again... smile.gif
post #10 of 19
AB beta 12 doesn't work well and doesn't have the power slider option in it. I'd try Rc11 and AB beta 14. Disable ULPS before you install AB and make sure that it's working. If I was having your problem, I would do this in this order.

Uninstall your driver and reboot
Run ATIMAN with option "A", let it do it's things and it will reboot, when it comes back on, then use option "C" and let it run. last option is "Q" to quit. Then reboot again.
Install RC11 and then reboot.
Disable ULPS in regedit. Change all the 1's to 0's, then reboot
Verify that ULPS is disabled and your cards are not shutting off. If working proper then continue
Install AB beta 14 and set it up the way you like, monitoring, style ext.

Now just try using AB the way it is. Since your problem is at 1050core, you don't need to enable Unofficial Overclocking Mode yet. Try overclocking up to 1100 or 1125 with using .125v over your stock voltage, like I said mine are 1.049v and I use 1.174v. You should not have a problem if you do this in those steps EXACTLY. Until I followed this routine, I had problems.

Now if everything is working well, close AB and go into the cfg and change Unofficial Overclocking Mode to 1 and then open AB back up and you should be prompted, hit yes, and then everything should work perfect. No loading extra files that are missing. Clock away and enjoy.

Hope this helps if you haven't followed this routine before. Good luck thumb.gif waiting to hear your outcome
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
Red X9
(20 items)
 
  
CPUMotherboardGraphicsGraphics
4790K @ 5ghz 1.350v 75c max load temps Asus Maximus VI Formula Evga Gtx Titan X @ 1500mhz / 7800mhz +112mv EK Acetal / Nickel / Nickel back plate 
RAMHard DriveHard DriveOptical Drive
Corsair Vengence Pro 32gig 2400mhz c11 red (4x8... 6x 256gig (1.5tb) in Raid 0 , OS / Gaming Drive 2 x Liteon 256gig (512gig) storage drives Asus Dvd-RW 
CoolingCoolingCoolingOS
2x 360mm Alphacool XT45 / 1x 480mm Alphacool Mo... EK X-Res 140 D5 vario Pump/Res combo + EK X-top... EK Supreme HF cpu / EK Acetal / Nickel with Nic... Windows 8.1 64bit 
MonitorMonitorKeyboardPower
Asus ROG Swift 27" 144hz with G-Sync Samsung 65" 7150  Logitech G510s Corsair AX1200 
CaseMouseMouse PadAudio
Thermaltake Core X9 custom painted Red and Black Logitech G602 Wireless Corsair Aluminum Core 2 sided  Bose Companion 5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Do you have 1 or more 7970's + Eyefinity? If so, i need your help... Please read on.