Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club
New Posts  All Forums:Forum Nav:

[Official] The AMD Radeon 7800 Owners Club - Page 179

post #1781 of 4099
You have to leave Afterburner open or minimized in the system tray for it to work.
post #1782 of 4099
Hi guys, I own a HD 7850 Gigabyte 2GB OC edition. I've been lurking this thread and other forums for a while and I guess I'll post my issue with my card.

I am at my wits end, no matter what i've tried my card. keeps. crashing. I guess I'd better explain the situation.

I get anywhere between 1-30 minutes of gameplay before I get a complete computer lockup, with grey vertical lines. I've tried drivers 12.3-12.9 beta. The only noticeable difference is the types of crashes. Sometimes the sound will still continue in the background but the computer will be completely unresponsive and require a hard reset. Other times the sound will loop and the computer will yet again be unresponsive to anything but a hard reset.

I've tried disabling the onboard audio and running a usb soundcard (that doesnt count as onboard right?) I have tried lowering clocks to 860mhz 1200 ghz. and increasing the voltage to 1.8 v just incase it was a power issue. No dice.

Here's the funny thing, I have never crashed whilst browsing/ doing homework whatever. I only get these crashes in game.

So basically, what do? I'm willing to try anything at this point.

My specs:

CPU: i7 2600 @ 3.4gHz
Motherboard: P8 H61-M LX
RAM: Kingston Hyper X Genesis 8GB
Graphics Card: Gigabyte HD 7850 2GB OC (single card, no CFX)
PSU: Cosair GS-700W
Hard Drives: 1TB Western Digital
(OS on a 120gb Kingston SS)
Also I'm running a dual monitor set-up, one through the DVI and one through the mini display port. If that helps at all.
post #1783 of 4099
^woa 1.8v is ridiculous how the heck did u get voltage that high?
also have u ever try reseating the card?
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
post #1784 of 4099
Quote:
Originally Posted by james8 View Post

^woa 1.8v is ridiculous how the heck did u get voltage that high?
also have u ever try reseating the card?

o.0 my bad hahaha I mean 1.08 tongue.gif And yea I checked the card setting. Could it be a motherboard compatability issue?
post #1785 of 4099
reseating: removing the card and replacing it to fix any bad connections with the board.
btw do u run any 3rd party overclocking application such as MSI afterburner? try removing them
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
post #1786 of 4099
Ok. I've made sure the cards sitting in the slot properly, and no I just use CCC to adjust clocks
post #1787 of 4099
well that's pretty much all the troubleshooting one could realistically do. i suggest contacting the MFG for RMA.
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
Dream PC
(17 items)
 
Surface Pro 3
(9 items)
 
 
CPUMotherboardGraphicsRAM
INTEL Core i7 6700K ASUS Maximus VIII Hero Z170 MSI Geforce GTX 980 Ti Gaming 6G G.SKILL Ripjaws 4 series 16GB DDR4 3000 
Hard DriveHard DriveCoolingOS
SAMSUNG SM951 NVMe 512GB SAMSUNG 850 EVO 1TB COOLER MASTER Nepton 280L MICROSOFT Windows 10 Pro x64 
MonitorMonitorKeyboardPower
BENQ XL2420TE DELL UltraSharp U2415 WASD V2 custom CORSAIR HX850i 
CaseMouseAudioOther
NZXT H440 white CORSAIR Vengeance M95 CREATIVE Sound Blaster Z CPU Delid 
Other
LED Lighting 
CPUMotherboardGraphicsRAM
Intel Core i5 4300U Microsoft Surface Intel HD Graphics 4400 8 GB DDR3L 
Hard DriveOSKeyboardMouse
256 GB SSD Windows 10 Pro x64 Surface Pro 4 Type Cover with Fingerprint ID Microsoft Arc Mouse Surface Edition 
  hide details  
Reply
post #1788 of 4099
=( that or wait for the new drivers hahaha. I live in Australia, where, it is significantly harder to RMA stuff. Oh well, time to play the waiting game. Thanks for the advice and quick replys =)
post #1789 of 4099
Bought my card today.
Powercolor 7850 2gb

Chip asic is 75.9%
Software voltage control starts from default 1138 up to 1225

My maximum overclock is 1140 with max voltage, it craps out even on 1199mv voltage.
This card runs cool, doesn't go above 70 degree celcius with current overclock and 60% inaudible fanspeed

Memory makes very tiny difference between 5500 to 5600 so I'm going to stay at 1375 x4 = 5500.
http://www.techpowerup.com/gpuz/nbuxn/







Edited by krabs - 10/2/12 at 5:01am
Skylake2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-6600k 4.62ghz 1.36v adaptive LLC 4 asus z170 pro gaming powercolor 7850 2gb @ 30% OC 8+8gb corsair 2400mhz CL14 
Hard DriveHard DriveCoolingOS
samsung 850 240gb SSD 2 TB seagate HDD Phanteks tc14pe with noctua 140mm 1500rpm middl... win7 x64 
MonitorKeyboardPowerCase
Qnix qx2710 matte 1440p CoolerMaster tenkeyless cherry brown +o-rings EVGA P2 650w platinum ikonik en2 140+140(stock fans from cooler) +1... 
Mouse
Logitech 402 
  hide details  
Reply
Skylake2016
(13 items)
 
  
CPUMotherboardGraphicsRAM
intel i5-6600k 4.62ghz 1.36v adaptive LLC 4 asus z170 pro gaming powercolor 7850 2gb @ 30% OC 8+8gb corsair 2400mhz CL14 
Hard DriveHard DriveCoolingOS
samsung 850 240gb SSD 2 TB seagate HDD Phanteks tc14pe with noctua 140mm 1500rpm middl... win7 x64 
MonitorKeyboardPowerCase
Qnix qx2710 matte 1440p CoolerMaster tenkeyless cherry brown +o-rings EVGA P2 650w platinum ikonik en2 140+140(stock fans from cooler) +1... 
Mouse
Logitech 402 
  hide details  
Reply
post #1790 of 4099
Quote:
Originally Posted by Cheesyfluffball View Post

=( that or wait for the new drivers hahaha. I live in Australia, where, it is significantly harder to RMA stuff. Oh well, time to play the waiting game. Thanks for the advice and quick replys =)

No you might have a physical problem with your card. Drivers wont fix it. I think you should consider returning it for a new one.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club