Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club
New Posts  All Forums:Forum Nav:

[Official] The AMD Radeon 7800 Owners Club - Page 48

post #471 of 4099
Here, stupid camera died on me lol. Using my lame Iphone for taking some High Res Photo's!

450

450

450

450
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
post #472 of 4099
338
337
Just got my XFX Radeon HD 7850 Core Edition today!! Got to pick one of these up if you havnt already. In the time it took to open and type this i've finished 4 Milkyway@home GPU work units.
I've set my fans to 60% (3360rpm) and getting 45c...not overclocked yet.biggrin.gif
post #473 of 4099
K i'm pretty confused now. After I connected a second display to the card, both problems fixed themselves. The small colored boxes stopped appearing, and the power settings appeared in CCC. Disconnect the display, and it vanishes and the spots show up again. Let me guess, this is a "feature". Any ideas?
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
post #474 of 4099
I think you need to get a new card my friend.
post #475 of 4099
Quote:
Originally Posted by General Disarray View Post

K i'm pretty confused now. After I connected a second display to the card, both problems fixed themselves. The small colored boxes stopped appearing, and the power settings appeared in CCC. Disconnect the display, and it vanishes and the spots show up again. Let me guess, this is a "feature". Any ideas?

Are the "boxes" like this...

338
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
post #476 of 4099
Quote:
Originally Posted by xutnubu View Post

Are the "boxes" like this...
338

Kind of, but they are multiple colors that aren't even close to what's behind them. About that size though.

And why would a bad card cause Catalyst to not show the power option with only 1 monitor connected?

I'm gonna try driver sweeper then a reinstall, will report back later.
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
post #477 of 4099
Odd my friend. Those multi colored boxes sound like it could be a display out problem on one of the ports. Some other issues could be happening too, ever try switching display port's or using another source?
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
post #478 of 4099
Ok I'm tentatively calling the trippy colors thing fixed, it was probably just some remnant of 5850 weirdness.

Still can't figure out why Catalyst won't give me power options with 1 monitor connected to the card. I just want to make with the OC'ing!
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
Because I Can
(16 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k Gigabyte Z68X-UD3H-B3 MSI 7870 TFIII (1245/1450) 16GB G-Skill 
Hard DriveHard DriveOptical DriveCooling
64GB Samsung 830 1TB WD Blue ASUS DVD+RW Corsair H60 
OSMonitorPowerCase
Windows 7 64-bit Ultimate 23" WS + 19" Seasonic X-750 CM Elite 430 
Audio
Logitech Z523 
  hide details  
Reply
post #479 of 4099
Quote:
Originally Posted by General Disarray View Post

Ok I'm tentatively calling the trippy colors thing fixed, it was probably just some remnant of 5850 weirdness.
Still can't figure out why Catalyst won't give me power options with 1 monitor connected to the card. I just want to make with the OC'ing!

THAT my friend is something i call "specific game artifacting, and NOT YOUR 7850/70 causing it, it happend to me in WoW and Skyrim, and is the water in the game causing artifacting, my wife and i have 2 separate cards, she has a 5770 and i have a 7850, and we BOTH had it happen at the exact same time, its CCC, and i had to go alll the way back to 12.1 to get rid of it, and slowly come back to current drivers, hope this helps!
post #480 of 4099
Quote:
Originally Posted by xutnubu View Post


I'll tell you what I've seen so far in reviews.

For the Sapphire: great, and the most bought model.

For the Gigabyte (3 fan model): noise, noise, noise.

Btw, the PowerColor PCS+ HD 7870 also comes with two DVI.

Yeah, I figured that Sapphire would be leading the sales pack, and as I said, I have had purchased their cards before and had no issues. I may pick up the Sapphire.

In terms of the Powercolor, I did notice that they have a dual DVI out card, however they seem to be getting bad reviews on the egg. Not sure if its a quality control problem, or if its just coincidence that they only have 3 eggs. All the other cards seem to have 5 eggs, that have been review thus far. I generally take reviews on Newegg with a grain of salt, but to see a brand new item on the market get bad reviews from the start is generally not a good sign.


Quote:
Originally Posted by dustin88 View Post


they are all great cards, and the 7850 out performs the 570 and 580 the 680 is the only non AMD card that beats it currently, i have the Asus one, its very very VERY quiet even at a huge overclock, runs cool as can be and eats anything i throw at it. its relaly about look, color, perhaps price, and warranty, that's whats going to help you choose

I initially thought about the 7850 due to pricing, however the performance just isnt there for me. Im aware that both of the 7800 series cards overclock quite nicely, however the gap between the the 7850 and the GTX580/570 is too great for the amount of money I would be spending before overclocking. I never bank on getting a card that will overclock very good, as its purely a gamble and its not a sure thing. The HD7870 is consistently 4%-10% (with some exceptions) behind the GTX580 at stock clocks, I see this as a sure thing, as a 4 percent overclock is nothing, and should be entirely feasible.

I may have to hold out a few days after hearing of the price drops however, if they do drop the 7800 series cards, I could get a 7870 at a much more favorable price.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club