Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club
New Posts  All Forums:Forum Nav:

[Official] The AMD Radeon 7800 Owners Club - Page 61

post #601 of 4099
Quote:
Originally Posted by xutnubu View Post

Ok, got new results of this problem with Crysis 2.
Listen to this, in fullscreen at 1080p, GPU load goes down to 88%, fps at 68.
Now, if I switch to windowed mode (and in this game is not half window, meaning that even when is windowed it remains 1080p), GPU load goes up to 99% and stays there all the time, 74FPS. A difference of 6FPS.
This is really strange.

Just got my card today. Im running stock on my CPU and GPU, running Ultra in BF3 fullscreen with SSAO ambient occlusion 30-60fps, 100% GPU load, 60-75% cpu load. around 65c . Im gonna try WoW next.
post #602 of 4099
Quote:
Originally Posted by Mattb2e View Post

Just got my card today. Im running stock on my CPU and GPU, running Ultra in BF3 fullscreen with SSAO ambient occlusion 30-60fps, 100% GPU load, 60-75% cpu load. around 65c . Im gonna try WoW next.

Well, at least I know that my temp is normal now.
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
post #603 of 4099
Quote:
Originally Posted by xutnubu View Post

Well, at least I know that my temp is normal now.

The fan is on auto too, its only running at 40 percent, so Im sure it could be cooler. If I turned on a couple more fans im sure it would help also biggrin.gif.


Edit:

WoW has some interesting results. I was at about 60-75% GPU 30%GPU, ~90fps settings maxed fullscreen. In a H HOT dungeon.
Edited by Mattb2e - 4/18/12 at 4:10pm
post #604 of 4099
Quote:
Originally Posted by Mattb2e View Post

The fan is on auto too, its only running at 40 percent, so Im sure it could be cooler. If I turned on a couple more fans im sure it would help also biggrin.gif.
Edit:
WoW has some interesting results. I was at about 60-75% GPU 30%GPU, ~90fps settings maxed fullscreen. In a H HOT dungeon.

Yeah, mine is on auto too. And about 45% usage to mantain 65C.

Well, it seems that the GPU won't stress if it's gettin decent FPS. I think this might be the case with my games, but I'm not quite sure yet.
I can see this as normal behavior in a game like WoW. But games like BF3 or Crysis 2, which are more much demanding should stay at a constant 99%, IMO. And that's not happening with my card.
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
Just "PC"
(20 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i5 3570K @ 4.3GHz - 1.15v GIGABYTE GA-Z77X-UD3H Zotac GTX 970 AMP! Extreme Core @ 1430+/7500 MHz Corsair Vengeance 16GB(4x4) @ 1600MHz 
Hard DriveHard DriveOptical DriveCooling
SanDisk Ultra II 480GB WD CB 1TB 7200RPM DVD-RW CM Hyper 212 Evo 
OSMonitorKeyboardPower
Windows 10 Pro x64 AOC 22" 1080p + SONY TV 32" 1080p CM Storm QuickFire Pro (Brown switches) Corsair TX 650 V2 650W 
CaseMouseMouse PadAudio
CM Storm Enforcer Roccat KPM SteelSeries QCK+ Fiio E10K 
AudioAudioAudioOther
ASUS Xonar DG Samson SR850 Headphones Logitech LS11 2.0 Speakers CyberPower CP1500PFCLCD UPS 
  hide details  
Reply
post #605 of 4099
Quote:
Originally Posted by xutnubu View Post

Yeah, mine is on auto too. And about 45% usage to mantain 65C.
Well, it seems that the GPU won't stress if it's gettin decent FPS. I think this might be the case with my games, but I'm not quite sure yet.
I can see this as normal behavior in a game like WoW. But games like BF3 or Crysis 2, which are more much demanding should stay at a constant 99%, IMO. And that's not happening with my card.

Understood. At least you can play Crysis 2, I tried, all I get is graphic artifacts. I installed the DX-11 patch to no avail.


Edit: Nevermind, the texture pack fixed it.
Edited by Mattb2e - 4/18/12 at 7:33pm
post #606 of 4099
Quote:
Originally Posted by DEW21689 View Post

Ah they are idle temps but your card is "idling" at 1000/1200?... Are you POSITIVE you have nothing running that could lock the clocks higher up? Is it a clean install of windows or did you make positive any previous video card drivers were removed?
Quote:
Originally Posted by xutnubu View Post

Boot up in safe mode and check temps. That way you'll know if is a service or an application that is causing the problems.

In reality, it's not the temps that I am worried about. I'm worried about the clocks. The clocks are not "locked" in that position. They bounce from time to time, especially if I am doing web surfing.
Drivers from my previous card were completely removed. I've tried safe mode before, but nothing different. I will try one more time and see if something changes.

EDIT: Well, I did safe mode once more and even tried to uninstall and reinstall the drivers. I still get the same problem.
Edited by AuraNova - 4/18/12 at 9:54pm
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @stock MSI X370 Gaming Pro Carbon ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V AMD Radeon HD 7870 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
Ultrima RPX56
(13 items)
 
   
CPUMotherboardGraphicsRAM
AMD Ryzen R5 1600X @stock MSI X370 Gaming Pro Carbon ZOTAC GeForce GTX 1070 AMP Edition 16GB (2x8GB) Team Dark Pro 3200MHz DDR4 
Hard DriveOptical DriveCoolingOS
256GB ADATA SX8000 NVMe SSD HP dvd1265i 24X Cryorig H7 Windows 10/Mageia 6 
MonitorKeyboardPowerCase
ASUS VH232H Logitech G510 EVGA SuperNOVA 650W G3 Sharkoon M25-W 
Mouse
Cougar Revenger 
CPUMotherboardGraphicsRAM
Intel Core i7 870 EVGA P55V AMD Radeon HD 7870 6GB 1333MHz DDR3 (4GB+2GB) 
Hard DriveOptical DriveOSMonitor
240GB SanDisk SSD Plus Lite-On iHAS124 DVD+/-RW Mageia 5.1 Compaq MV520 15" CRT 
KeyboardPowerCaseMouse
Compaq SK-2800C Diablotek PMD 650W Compaq Presario 7478 case from 2000 Corsair Gaming M45 
  hide details  
Reply
post #607 of 4099
@DChat, thx for your information mate smile.gif hmm I think about power control in ccc may cause this animali reading voltage, I wan to try it later. Btw I set power control slider max to 20% when overclock my card.

@Formula44, halo bro wah uda join disini ya hehehe thumb.gif
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 4.5GHz 1.26V MSI X79 Bigbang Xpower II BIOS V2.8 Inno3D GTX980Ti Ichill Black Hybrid  Patriot Viper Extreme Division4 4x4G 1866MHz DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 3820 4.5GHz 1.26V MSI X79 Bigbang Xpower II BIOS V2.8 Inno3D GTX980Ti Ichill Black Hybrid  Patriot Viper Extreme Division4 4x4G 1866MHz DDR3 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
post #608 of 4099
Quote:
Originally Posted by Dawn of War View Post

450
Add me! My latest issue is after abandoning Afterburner for GPU Tweak since I cant even get the old unlock method to work is that now GPU Tweak has a locked core modifier for some reason when earlier it was letting me clock the card over 1200mHz. Dchat, could you list some effective memory clocks along with the Core clock/voltages you listed a few pages ago? Thanks a bunch for the info.
Quote:
Originally Posted by DChat View Post

870 - 1175 Mhz @ 1075v (stock)
1175 - 1195 Mhz @ 1080v
1195 - 1215 Mhz @ 1100v
1215 - 1230 Mhz @ 1125v
1230 - 1275 Mhz @ 1150v
1275 - 1330 Mhz @ 1165v
GPU Tweak maxxed out at 1165v... wonder if it's possible to go beyond that? biggrin.gif

Effective memory clocks? Just increase memclock by 50Mhz increments till your Vantage or test program bugs out AFTER you have found your Core's sweet spot.
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
post #609 of 4099
Quote:
Originally Posted by neoroy View Post

@DChat, thx for your information mate smile.gif hmm I think about power control in ccc may cause this animali reading voltage, I wan to try it later. Btw I set power control slider max to 20% when overclock my card.

Yeah, Power Control only broke the stability of my card.. even on stock settings. So I set it to 0% and enjoyed stability and OC'ing afterwards.
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
CPU Bottleneck
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8500 @ 4Ghz 1.36V Asus P5E Asus HD7850 DCII 2gb G.Skill F2-8000CL5D-4GBPQ 
Hard DriveOSMonitorKeyboard
too many to mention :D Win 7 (64 bit) Samsung SyncMaster SA300 (Full HD) Logitech G15 
PowerCaseMouseAudio
Cooler Master RealPower Pro 850W Cooler Master Stacker Logitech G5 X-Fi Xtreme Gamer 
  hide details  
Reply
post #610 of 4099
SO..... Sadly my SB 4.5ghz clock on a 2600k and any OC on my 7850 sapphire OC locks up the PC. And now I am getting driver crashing errors. I may need to invest in a better Corsair 650watt PSU. I just dont think it is taking the heat for some reason. I get on Kumbustor roughly 2280's at stock OC settings. Anyone care to chime in please?
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
Defenstrate V 2.0
(13 items)
 
  
CPUMotherboardGraphicsRAM
I7 4790K Gigabyte Z97MX 5 780 Ti Classified TXD316G2400HC10QDC01 
Hard DriveCoolingOSMonitor
Samsung 240 Evo H80i Microsoft Windows 7 Professional Asus VG Series VG248QE 
KeyboardPowerCaseMouse
Corsair K70 EVGA 1300 Case Labs S5 Steel Series Sensei 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › [Official] The AMD Radeon 7800 Owners Club